Kirjoittaja Aihe: 406 - Ajonestolaite (ei näppäimistöä)  (Luettu 27695 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

turo

  • Vieras
406 - Ajonestolaite (ei näppäimistöä)
« : 25.03.2007, 20:54:17 »
Ongelma:

Auto: 2003 406.

Näytössä lukee ajonestolaitevika ja varoitusvalo palaa mittaristossa. Keskuslukitus ei toimi avaimesta muuten kuin lukosta kääntämällä. Akku pääsi melkein tyhjäksi minkä jälkeen vika ilmaantui. Ei poistunut vaikka akku ladattiin täyteen.

Ratkaisu:

Ohjekirjassa neuvotaan odottamaan minuutti akun napojen kytkemisen jälkeen virrat päällä käynnistämättä, jolloin ajonestojärjestelmä alustaa itsensä. Oletko kokeillut?

Ajonesto ei tunnistanut avaimia. Auto viety korjaamolle ja avaimet koodattu uudestaan. Akku veteli viimeisiään joten vaihdettu uuteen. Kiitos vinkistä vastaisuuden varalle siitä ajonestolaitteen alustamisesta.

PUG-508

  • Ylläpitäjä
  • *******
  • Viestejä: 7 526
Vs: 406 - Ajonestolaite (ei näppäimistöä)
« Vastaus #1 : 20.08.2007, 13:05:24 »
Auto: 2001 406.

Sain eilen vikailmoituksen "Engine Immobiliser Fault" vuoden 2001 406 Mistralissa. Kyseinen ilmoitus tuli kahdella ensimmäisellä starttikerralla, mutta kolmannella startilla auto lähti käymään ja on toiminut sen jälkeen moitteettomasti. Mistäköhän tämä johtui ja tarvitseeko pelätä, että ilmaantuu uudestaan esim. kesken ajon? Liittyykö tämä jotenkin avaimessa olevaan ajonestoon?

Ajonesto herjahan tuo. Kokeile toista avainta tai käytä avain pois virtalukosta n.30cm päässä ja sitten uusi yritys. Virtalukon ympärillä oleva tunnistin voi vaatia uusimisen.
« Viimeksi muokattu: 18.03.2008, 09:01:15, kirjoittanut Tonilind »
Peugeot 508 & Peugeot 607

hulttio

  • Vieras
Vs: 406 - Ajonestolaite (ei näppäimistöä)
« Vastaus #2 : 19.11.2007, 10:59:55 »
Ongelma:

Auto: 1999 406 2,0 HDi.

Nyt tuli minullekin ajonestolaiteongelma. Auto simahti muutamaan kertaan kesken ajon. Autossa ei ole näppäiltävää ajonestoa, ja keskuslukko on kaukosäätimellä.

Ensimäisen kerran onneksi työpaikan parkkihallissa vain yhtäkkiä sammui -> mittaristoon syttyi avaimen kuva. Starttaa mutta ei käynnisty. Akunkenkä irti, ECU:n liitin ja sen vieressä olevan punaisen purkin liitin irti -> sama vastakkaisessa järjestyksessä ja taas auto käynnistyi. Tätä hoitoa on tarvinnut antaa jo muutaman kerran. Silloin kun vika on päällä sieltä punaisesta purkista kuuluu releen raksutus.

Onkohan tämmöisestä mallista mahdollista poistaa ajonesto? Näitten vanhojen autojen kanssa on jo riittävästi hommaa ajon mahdollistavien laitteiden ylläpidossa. Ei huvittaisi tapella vielä ajoa estävien komponenttien kanssa. Ei kannata kommentoida että se on pakollinen varuste eikä sitä saa poistaa. Eipä tuon hintaisessa/ikäisessä autossa enään mitään varkausvakuutuksia ole, eikä ajonestolaite vaikuta turvallisuuteen (paitsi negatiivisesti).

Semmoinen tarkennus vielä että keskuslukko on tässä mallissa RF toiminen ja näppäiltävää koodia ei ole (siis koko paneelia). Korjaavat toimenpiteethän tässä tilanteessa on joko ajoneston poisto tai laittaa ajonestolaite muuten kuntoon. Voisi kuvitella että avaimessa oleva RFID palikka toimii kuten myös virtalukon RFID lukija (jos kerran ylipäätänsä välillä auto toimii). Mitäkähän siellä punaisessa purkissa on ja miksi se metelöi silloin kun vika on päällä?

Semmoinen oranssi avaimen kuva tulee mittaristoon (ei syty silloin kun auto sammuu, syttyy vasta sitten kun yrittää käynnistää sammumisen jälkeen).

Ja vielä semmonen lisähuomio että kun vika iskee vauhdista päälle niin auto sammuu laakista ja nopeusmittari alkaa "humpaamaan" (silloin kun auto vielä liikkuu).

Kannattaa ensimmäiseksi tutkia mainitun kaksoisreleen kunto (uusikaan ei paljoa kustanna).

Sen verran lisätietoa että kaksoisreleessä ei vaikuttais olevan mitään vikana (käytin auki ja mittasin). Ja liitinpinnat on puhtaat.

Ratkaisu:

Vika oli niinkin yksinkertainen kuin maadoitus. Nimittäin sieltä ECUlta ja kaksoisreleeltä lähtevästä johdinnipusta haaroittuvan maajohdinnipun ruuviliitos auton runkoon oli löysällä. Akunkengän irti käyttäminen ei "korjannut" vikaa mutta ECUn liittimen irtikäyttäminen kyllä. ECUn liittimen irroittaminen on aina sen verran heilauttanut maajohtoa että systeemi on taas alkanut pelata.

Eli arvon foorumistit oli oikeassa, vika ei ollut ajonestossa. Avaimen kuva kojetaulussa sai allekirjoittajan epäilemään sitä. Varmaankin sama maavika sai senkin valon syttymään.

KTA

  • Käyttäjä
  • ******
  • Viestejä: 1 239
Vs: 406 - Ajonestolaite (ei näppäimistöä)
« Vastaus #3 : 19.11.2007, 19:57:45 »
Mistä päättelet että vika on ajonestossa?

En usko että ajonestossa on mitään vikaa vaan jossain muualla mikä aiheuttaa sen punaisen purkin raksutuksen. Huono kosketus jossakin liitoksessa tai sitten se itse punainen purkki, joka ymmärtääkseni on kaksoisrele polttoaineen syötölle, on sökö.

Jos ajonesto on päällä se rele ei naksuta eikä raksuta vaan pysyy tyystin mykkänä.

Merkkiliikkeeseen ja testeriin niin voi apu löytyä helpollakin. Sitä paitsi jos merkkiliikkeessä vaihtavat väärän osan ei sitä todellakaan tarvitse maksaa.

Jallupoika

  • Käyttäjä
  • **
  • Viestejä: 195
Vs: 406 - Ajonestolaite (ei näppäimistöä)
« Vastaus #4 : 20.11.2007, 10:31:57 »
Se ajoneston antenni on siinä virtalukon "ympärillä", tunnistaa oikean avaimen. Niissä on kuulemma ollu joskus vikaa, ei liene vaikea vaihtaa, eikä kalliskaan, sehän on vain jonkinlainen antenni silmukka.
Entiset: 405, 406 GW. Nykyinen: 207 RC

ToniL

  • Ylläpitäjä
  • *******
  • Viestejä: 8 686
    • http://peugeot505.info
Vs: 406 - Ajonestolaite (ei näppäimistöä)
« Vastaus #5 : 11.04.2009, 05:05:06 »
Ongelma:

Auto: 2003 406 GW V6 3,0 Executive (ES9J4S, DAM 9800, 08.09.2003).

Kaverin puolesta kyselen. Peugeotin ohjeiden mukaan suoritetun sytytystulppien vaihdon jälkeen (joka vaatii ES9J4S-koneessa imusarjan irrottamisen) auto käynnistyi ja kävi normaalisti, mutta antoi virheilmoituksen "antipollution fault" (ks. lisätietoa) ja valitti myös ESP/ASR:stä. Akun kytkeminen hetkeksi irti on joissakin tapauksissa poistanut virheilmoituksen, mutta tällä kertaa sen seurauksena auto ei käynnistynyt enää lainkaan (käynnistinmoottori kyllä pyörittää), vaan antoi virheilmoituksen "engine immobiliser fault" eli ajonestolaite estää auton käynnistämisen. Myöskään keskuslukitus ei enää toimi kaukosäädöllä, joka viittaisi siihen, että BSI-yksikkö on "kadottanut" muististaan avainten tiedot.

Akkua ei irrotettu ja kytketty ohjekirjan ilmoittaman menetelmän mukaisesti eli ei odotettu sytytysvirran kytkemisen jälkeen minuuttia, jonka "aikana alustetaan auton elektroniset laitteet", vaan autoa yritettiin käynnistää heti. Kummallista, jos ko. ohjeen noudattamatta jättäminen voi lukita ajoneston niin, ettei autoa saa käyntiin kuin merkkihuoltokäynnin jälkeen? Akkua ensimmäistä kertaa irrotettaessa ja kytkettäessä avain oli virtalukossa (jos sillä on jotain merkitystä; kokeiltu myöhemmin myös ilman).

Lisäksi korjaamokirjallisuudessa (muttei auton ohjekirjassa) kerrotaan, että ennen akun irrottamista pitäisi odottaa 1,5 minuuttia auton sammuttamisesta, jotta BSI ehtisi siirtyä valmiustilaan. Näinkään ei todennäköisesti toimittu.

Turhaan kokeiltua/tarkistettua (useampaan kertaan ja hieman muunnellen):

1) Akun irrottaminen uudelleen ja pidemmäksi aikaa.
2) Odotettu sytytysvirta päällä useita minuutteja ennen käynnistystä.
3) Menetelty akun kytkemisen jälkeen ohjekirjassa ilmoitetulla tavalla:

Lainaus
Kun kytket virran ensimmäisen kerran akun napojen irrotuksen jälkeen, odota 1 minuutti ennen kuin käynnistät. Tänä aikana alustetaan auton elektroniset laitteet. Jos tästä huolimatta ilmenee häiriöitä, ota yhteys PEUGEOT-huoltoon.

4) Kokeiltu vara-avainta.
5) Avaimen alustus uudelleen ohjekirjan ilmoittamalla tavalla:

Lainaus
Kauko-ohjaimen alustus

- Katkaise sytytysvirta.
- Kytke sytytysvirta.
- Paina välittömästi painiketta A.
- Katkaise sytytysvirta ja ota kauko-ohjain/avain pois virta-/ohjauslukosta.

Kauko-ohjain toimii jälleen.

6) Kokeiltu myös useita muita vastaavia netistä löytyneitä neuvoja. Esim.:

Lainaus
Disconnect to battery again for about 15 - 30 mins.
Then reconnect.
Place key in ignition and switch ignition on (do not try to start).
While ignition is switched on press the locking button on the key.
You should see the yellow ECU warning lamp flash (normal).
Then remove key, lock and unlock the doors.
The car should now start.
This remedy is the same for replacing the battery in the key.

Lainaus
I've had this a few times on my '02 206 GTi 138. What I was told to do by the service guys at the dealer was this:

Walk away from the car so your out of range of the transmitter.
Press and hold the unlock button down on the key for about 5 - 10 seconds.
This "resets" the key and generally the car will start first up when you get back to it.
The fault is generally caused by the key and the car getting out of "sync""

"I've had the fault once or twice in the 4 years I've had my car. What I was told to do by the Service guys was to walk away from the car so your out of range... Say 20/50 meters etc. Then hold the unlock button down for around 10 seconds as this "resets" the key. Has always worked a treat for me.

7) Kokeiltu myös tämä erään toisen Peugeot-mallin kohdalla korjaamokirjallisuudessa mainittu toimenpide (joka tosin koskee ajonestotoiminnon aktivointia sen jälkeen, kun auto on ollut kiinni testerissä):

Lainaus
Nämä toimenpiteet on tehtävä annetussa järjestyksessä ja suoritettava auton sisältä käsin.

1) Sulje kuljettajan ovi.
2) Kytke sytytysvirta päälle.
3) Odota 15 sekuntia.
4) Katkaise sytytysvirta ja ota avain pois virtalukosta.
5) Avaa kuljettajan ovi.
6) Sulje kuljettajan ovi.
7) Odota 20 sekuntia.
8) Käynnistä moottori.

8) Käyty läpi imusarjan irrotuksen yhteydessä irrotetut liittimet (auto tosin kävi jo kerran tulppien vaihdon jälkeen...).
9) Akussa on riittävästi varausta.

Tuntuu olevan varsinaista salatiedettä... Mitä esim. tuolla oven avaamisella ja sulkemisella viestitetään BSI:lle?

Kaveri yrittää soittaa nyt lauantaina lähimpään merkkihuoltoon (matkaa 30-50 km toimipaikasta riippuen), jos ovat auki pääsiäisenä. Vian korjaaminen vaatii mahdollisesti auton hinaamiseen korjaamolle (kallista) ja BSI:n ja avainten ohjelmoimista uudelleen Peugeotin laitteistolla (tarvitaan myös auton mukana toimitettu koodi). Jos BSI-yksikkö ("Built-in Systems Interface") on seonnut lopullisesti, maksaa se 284,00 euroa (6580 K5) ja työt...

Ratkaisu:

Auto hinattiin merkkihuoltoon, jossa koodasivat avaimet uudelleen BSI-yksikköön (hinta normaalisti n. 50 euroa, tässä tapauksessa 38 e). Asiakkaan pyynnöstä irrottivat akun vielä uudelleen ja kokeilivat, toistuuko ongelma. Kyllä toistui, mikäli ei odotettu paria minuuttia auton sammuttamisesta ennen akun kytkemistä irti. BSI siis "kadottaa" avainten tiedot ja ajonesto aktivoituu, mikäli akun irrottaa liian aikaisin. Huollosta sanottiin, että akkua irrotettaessa pitää lisäksi ovien olla lukossa (mutta tähän en ole löytänyt vahvistusta korjaamokirjallisuudesta).

Lisäksi korjaamokirjallisuudessa (muttei auton ohjekirjassa) kerrotaan, että ennen akun irrottamista pitäisi odottaa 1,5 minuuttia auton sammuttamisesta, jotta BSI ehtisi siirtyä valmiustilaan. Näinkään ei todennäköisesti toimittu.

Varoitus asiasta löytyy siis kyllä esim. Service Box:n kautta saatavilla olevasta korjaamokirjallisuudesta, mutta auton käyttöohjekirja ei kerro asiasta mitään, joka on selvä puute, koska tavallinen auton käyttäjä ei voi millään olla asiasta tietoinen ja akun irrottaminen on listattu toimenpiteeksi, jonka voi tehdä itse.

Vikakoodit luettiin samalla ja edes sitä ensimmäisen käynnistyskerran jälkeen ilmennetty vikaa "antipollution fault" ei enää löytynyt.
« Viimeksi muokattu: 05.07.2009, 00:39:17, kirjoittanut Tonilind »
"About the only thing it can't outrun is its shadow." - Peugeot-mainos
3 x 1985 505 Turbo Injection + 1986 505 Turbo Injection + 1985 505 GRE + 1989 309 1,6 XL Look + 1996 405 2,0 GTX Style + 1995 306 1,8 ST + 1997 306 2,0 GTI-6 + 2000 306 1,4 XN Cristal + 2001 306 2,0 GTI-6 + 2006 Expert Van 2,0 HDi 95 + 2009 Boxer 3 Van 2,2 HDi 120
Sivusto ja foorumi 505-harrastajille: peugeot505.info

PUG-508

  • Ylläpitäjä
  • *******
  • Viestejä: 7 526
Vs: 406 - Ajonestolaite (ei näppäimistöä)
« Vastaus #6 : 14.04.2009, 17:29:19 »
Serkun 406:lle kävi samoin kun meni akun irroittamaan. Ajonesto meni päälle.

Kannattaa odottaa niin kauan, että mittaristo sammuu ja siitä vielä odottaa pari minuuttia (kuuluu muutamia releiden napsumisia). Ei siis kannata mennä heti irroittamaan akkua.

laske kuskin ikkuna alas
Sammuta auto
avaa konepelti
ovi kiinni ja lukitse ovet.
odota mittariston sammumista ja odota esim. 5min.
irroita akku

ja kun akku laitetaan takaisin kiinni, niin älä käynnistä autoa heti vaan odota virrat päällä esim. minuutti ja sitten vasta start.
Peugeot 508 & Peugeot 607

rippe77

  • Vieras
Vs: 406 - Ajonestolaite (ei näppäimistöä)
« Vastaus #7 : 14.04.2009, 18:16:50 »
Olen tuon em. V6 406:n omistaja. On kyllä hauska ominaisuus tuo avainten hukkaaminen, käyttäytyy varmasti mielenkiintoisesti jos akku on huonossa kunnossa - eli esim. startatessa jännite tippuu liian alas.

"Hieman" harmittaa, että kyseistä odottelua ei ole dokumentoitu ohjekirjaan - onneksi emännän autolla sai ajettua pääsiäisen menot. Onni on, että kustannukset eivät suuremmiksi nousseet (Hinauksen hoidimme itse).

Paikallisessa merkki huollossakin oppivat jotain uutta, nimittäin vielä tänään aamulla väittivät, että välittömästi sammuttamisen jälkeen akun irroittaminen ei pitäisi kadottaa avaimia.

BTW. SamiL tuossa kuvaamassasi sekvensissä tuon ikkunan laskeminen ei varmaankaan ole muuta kuin varotoimi sen varalta, että autoon pääsee sisälle? (Eli tämä tulee kyseeseen niissä malleissa joissa on se "dead-locking" tjms.) (Tämä siis täyttä hypoteesia)...

Benkku

  • Vieras
Vs: 406 - Ajonestolaite (ei näppäimistöä)
« Vastaus #8 : 14.04.2009, 19:26:27 »
BTW. SamiL tuossa kuvaamassasi sekvensissä tuon ikkunan laskeminen ei varmaankaan ole muuta kuin varotoimi sen varalta, että autoon pääsee sisälle? (Eli tämä tulee kyseeseen niissä malleissa joissa on se "dead-locking" tjms.) (Tämä siis täyttä hypoteesia)...

Kyllä, ainakin superkeskuslukituksella varustettujen autojen tapauksessa ohjeistetaan ikkunan avaus/alaslasku. Toki on ehkä fiksua toimia niin, muidenkin keskuslukkojen tapauksessa.

Antiaani

  • Vieras
Vs: 406 - Ajonestolaite (ei näppäimistöä)
« Vastaus #9 : 18.06.2009, 14:37:41 »
Auto: 2000 406 2,0 HDi.

Mulla ilmaantui myöskin ongelmia käynnistysongelmia johtuen ajonestolaitteesta. Koitin ensiksi kaikki kikat mitä foorumilta lueskelin, mutta eivät tepsineet. Vein merkkihuoltoon jossa vika löytyi -> Immobilizerin kuittauspiuha oli hankautunut poikki. Samoin kaikki muut nipussa olleet pikkupiuhat olivat kokeneet kovia, eivät kuitenkaan katkenneet (vielä).

mikko81

  • Vieras
Vs: 406 - Ajonestolaite (ei näppäimistöä)
« Vastaus #10 : 22.08.2013, 17:10:17 »
Ongelma:

Auto: 2004 406 3,0 V6.

Eipä lähtenyt pösö tänä aamuna työpaikan pihasta käyntiin, jäi sisävalo palamaan ja söi akun tyhjäksi. No, nyt huono akku vaihdettu uuteen, mutta käynnistyksenesto on päällä, polttaa avaimen kuvaa näytössä ja antaa vikakoodia (Engine immobiliser fault). Myöskään keskuslukitus ei pelaa avaimesta. Saako tuota itse mitenkään järkiinsä vai onko ainoa vaihtoehto viedä merkkiliikkeeseen koodattavaksi?

Ratkaisu:

Auto toimii taas. Se vietiin hinaamalla merkkiliikkeeseen, jossa avainten uudelleen koodaus maksoi 85 e.