Kirjoittaja Aihe: 106 - Päästömittausarvot pielessä (katalysaattori)  (Luettu 6580 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

XSi106

  • Vieras
Ongelma:

Auto: 1992 106 XSI 1,4 (8-ventt., Motronic MP3.1, VF31CKFZ250134455, 182 000 km).

Auto ei mennyt katsastuksesta läpi päästöjen takia. Arvot olivat:

               Tyhjäkäynnillä     Kierroksilla
CO%:        0,5                   0,52 *
CO2:         13,4                 13,8
HC ppm:    141 *                60
O2:           1,92                 1,29
                                       Lambda: 1,05 *

Katsastuksen setä hylkäsi noiden tähdellä merkattujen perusteella. Tiedän, että katalysaattori on rikki ja olen sitä juuri vaihtamassa. Katalysaattorin rikkonut vika on korjattu, sytkässä oli vikaa. Silloin vaihdoin tulpat ja tulpanjohdot, ilmanputsarikin taisi vaihtua samoihin aikoihin. On siitä kyllä jo melkein vuosi. Mutta onko päästöarvojen perusteella nähtävissä jotain muutakin vikaa?

Lisätiedoksi vielä, että autossa on kylmänä ja tyhjäkäynnillä joitain käyntioireita (saattaa sammua heti käynnistyksen jälkeen ja nykii kylmänä, tyhjäkäynti vähän epätasaista), mutta samat ongelmat on ollut muistaakseni koko omistukseni ajan eikä ole aiemmin päästöistä jäänyt kiinni eli en yhdistäisi niitä tähän. Kyselen niistä vielä ehkä toiste tarkemmin...

Ratkaisu:

Katalysaattorin keramiikka oli murentunut ja kadonnut kokonaan sitten viime näkemän. Palasia löytyi vielä iso nokinen kasa viimeisestä äänenvaimentimesta. Eipä siinä muuta ongelmaa ollut. Uuden katin asennuksen jälkeen päästöarvot tipahti näin:

               Tyhjäkäynnillä     Kierroksilla
CO%:        0,5 -> 0,01        0,52 -> 0,12
CO2:         13,4 -> 15,1      13,8 -> 15,1
HC ppm:    141 -> 69          60 -> 33
O2:           1,92 -> 0,27      1,29 -> 0,26
Lambda:    ? -> 1,009         1,05 -> 1,007