Kirjoittaja Aihe: 406 - Lämmityslaitteen puhallin ei toimi  (Luettu 19477 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

aapelih

  • Käyttäjä
  • *
  • Viestejä: 22
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #90 : 16.10.2017, 14:52:16 »
Auto: 1998 406 x,x (ilmastointi).

Itselläkin meni ilmastoidusta puhallin pimeeks. Lähdin töistä ja haistoin pientä palaneen käryä, 300m ja puhallin pimeni totaalisesti. Etuvastukselle tulee ainakin niihin paksumpiin johtoihin 12v mutta millaista jännitettä niihin ohuempiin johtoihin pitäisi tulla? Hieman olivat sulaneet liittimen ympäriltä ja liitin ainaki oli käyttökelvoton. Liekkö saa uutta mistään?

Huomasin että myöskään sitä releen naksahdusta pihaltimen täysille laittaessa ei kuulu? Sijaitseeko tämä rele etuvastuksessa vai jossain muualla?

Vastaus tulee vähän myöhässä, mutta systeemi on tämmöinen: Puhallinmoottorin vieressä on säädin, joka ohjaa transistorilla ja releellä puhaltimelle menevää virtaa. Säätimessä on neljä liiitintä järjestyksessä: +12 V, ohjaus, maa, ohjaus. "Ohjaussignaali" on manuaalisäätöisissä malleissa kojelaudassa oleva säätövastus (siis suoraan se liuku, jota säädetään), jonka perusteella transistoreja ja relettä ohjataan. Rele naksahtaa, kun säädin vedetään tappiin ja releellä ohitetaan koko transistorisäätö, eli syötetään +12v suoraan puhaltimelle. Automaatti-ilmastoinnillisessa ohjauslaatikko hoitaa säätövastuksen roolin, mutta itse säädin on sama.

Sulla on pre-facelifti ilmastoinnilla, eli säätimen pitäisi olla "Valeo 6441 78". Osaa saa motonetistä (48-8591) melko suolaiseen kahdeksankympin hintaan. Noistahan yleensä kärähtää pelkästään transistorit (jotka pystyy vaihtamaan jos juotin pysyy yhtään kädessä), mutta sinun tapauksessa kuulostaa vähän siltä, että koko säädin on sökö kun relekään ei vedä. Palikkaa näyttäisi saavan tarvikeosana halvimmillaan parilla kympillä nettikaupoista.

Itse tilasin viime vuonna Ebaysta alle kympin säätimen, joka kesti noin viikon. Siinä käytetyt transistorit olivat feikit ja lämpötahnakin oli jätetty pois niiden alta  ::) Sain myyjältä rahat takaisin ja juottelin nyt ilmaiseen osaan paikallisesta elektroniikkaliikkeestä ostetut trankut, siitä lähtien on pelittänyt hyvin.

Tässä on hyvä selvennys siitä, minkälaisia säätimiä sieltä apukuskin jalkatilan katosta löytyykään:
http://peugeot-foorumi.com/index.php?topic=2571.msg223707#msg223707
« Viimeksi muokattu: 16.10.2017, 15:05:32, kirjoittanut aapelih »

ATS

  • Käyttäjä
  • ******
  • Viestejä: 1 648
  • 406 Coupe Settant´ anni 1248 , vm. 2001
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #91 : 17.10.2017, 17:57:40 »
Mulla olisi kyllä ehjä transistori tuuletin esivastus mötikkä juuri tuohon prefaceliftin ilmastoinnilla varustettuun Lohjalla josko jollekkin tulisi tarvetta!
Exät: 406 SV 3.0 -97 , 306 S16 -94, Datsun  240/260C-73 , 405GL-88 , 405Sri Wagon-90 , 2X205Xr-86 , 306Xr-93 ja tyttärellä 205RG-91 ,406 SV 2.0l -01
http://www.digipaper.fi/yhteishyva/5377/
sivu-15 juttua laiskasta 306 S16:sta.

Bluehill

  • Uusi käyttäjä
  • Viestejä: 2
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #92 : 07.12.2017, 13:29:57 »
Auto: 2000 406 2,2 Sport.

Nyt hiipui puhallus lämppäristä. Sulakkeet ovat ehjät, lämmönsäätöpaneeli toimii normaalisti, moottori on kunnossa, transistori on ehjä, eikä ole johdot tai liittimet sulanneet. Mutta silti transistorille ei tule virtaa.

Onko ideoita missä vika voisi olla?

TEMP_ARKISTOON

PeugeotDriver

  • Käyttäjä
  • ***
  • Viestejä: 296
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #93 : 09.12.2017, 21:01:39 »
Onko mahdollista irrottaa siivet moottorista ehjänä. Pitää puhallin vikisevää ääntä ja ajattelin ihan vaan rasvata moottorin.

aapelih

  • Käyttäjä
  • *
  • Viestejä: 22
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #94 : 10.12.2017, 00:38:56 »
Itse tutkiskelin samaa mahdollisuutta, kun tuuletin kitisi, mutta totesin, että helpompi vaan ottaa moottori irti muovikopastaan. Lähtee muistaakseni alapuolelta ruuvi irroittamalla ja ihan vaan vetämällä moottori ropeleineen kopasta irti. Sitten vaan jotain voiteluöljyä laakereille. Varmaan mikä tahansa öljy on parempaa kun kitisevänä ajelu, paitsi CRC:n kaltaiset haihtuvat liuottimet. Itse taisin laittaa tippakannusta moottoriöljyä.

Laakerithan tuossa ovat pelkät itsevoitelevat öljypronssipuslat, eli niiden pitäisi olla öljyä "imevät". Etummaiseen laakeriin on vähän haastava saada öljyä, kun siipien napa on tiellä, mutta tiputtamalla pisaran akselille ja kääntämällä moottorin alaspäin sain öljyn valumaan oikeaan paikkaan. Omasta 260 tkm ajetusta tuulettimesta kitinä on tuolla hoidolla pysynyt ainakin 1,5 vuotta / 30 tkm poissa ;D

406

  • Käyttäjä
  • ******
  • Viestejä: 1 575
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #95 : 10.12.2017, 10:55:08 »
Tätä foorumia sais käyttää oppimateriaalina  :)
Ensimmäinen ajokokemus Fiat 600, sittemmin Lada 1200, Lada 1300 S, Lada 1700 i Combi, Renault 19 1,8 RT, Peugeot 406 1,8 ST, Ford Sierra 2,0 DOHC

Present time 2 x Peugeot 406 ST Executive 2,0 silver and red

PeugeotDriver

  • Käyttäjä
  • ***
  • Viestejä: 296
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #96 : 10.12.2017, 19:00:52 »
Joo. Otin irti ja purin kolmeen osaan. Panin astianpesuainetta lavvuaariin ja tiskiharjalla pesin kaikki, myös PWM:än. Hiilet oli aika lopussa kommutattori lopussa. Mottori pyöri laahaten. Rasvasin vaseliinilla laakerit. En lähtenyt irrottamaan puhaltimen siipiä. Minula on joskus käynyt niin että siivet ovat hajonneet niitä ottaessa. Itse akseli on kyllä suora. Mutta ei se paljon auta kun hiilipääty pitäisi purkaa ja ottaa rungosta irti jolloin moottorin roottori pääsisi irti. No minulla auto on ajossa niin en lähtenyt tähän ja roottorin komutaattori oli loppu ja moottori siis kokonaisuudessaan uusittava vaikapa ensi kesänä. Mutta äänet kutenkin hävisivät. Tuossa vielä numerot jos joku niitä joskus johonkin tarvii.

Bocsh 0 130 063 076
Behr 90 412 17 847

Bluehill

  • Uusi käyttäjä
  • Viestejä: 2
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #97 : 11.12.2017, 12:16:50 »
Auto: 2000 406 2,2 Sport.

Nyt hiipui puhallus lämppäristä. Sulakkeet ovat ehjät, lämmönsäätöpaneeli toimii normaalisti, moottori on kunnossa, transistori on ehjä, eikä ole johdot tai liittimet sulanneet. Mutta silti transistorille ei tule virtaa.

Onko ideoita missä vika voisi olla?

Vastaan itselleni, että virtalukon pohjassa oli vika. Ylimmäinen "läppämallinen" kytkin jumitti. Lukon purku, kuluman poisto liukupinnasta ja rasvaus, niin taas toimii.

cone

  • Ylläpitäjä
  • *******
  • Viestejä: 2 803
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #98 : 12.12.2017, 09:28:46 »
Lämmönsäätöpaneelia koskeva viesti jaettu omaksi viestiketjukseen.

406 - Lämmönsäätöpaneeli pimeänä

TEMP_POISTETTAVAKSI
Omistetut pösöttimet: 2006 607 3,0 V6 (ES9A, AM6), 2000 607 2,2 (EW12J4, ZF 4HP20), 1990 405 Mi16 1,9 (XU9J4).

PeugeotDriver

  • Käyttäjä
  • ***
  • Viestejä: 296
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #99 : 13.12.2017, 10:28:56 »
No ei. Sehän rupes juttelemaan se moottori. Sieltä tulee kaikenlaista säksätystä ja korahtelua vähän mille päälle se sattuu. Katsoin että moottoriin on tullut uudempi versio siten että.

Bocsh 0 130 063 076
Bocsh 0 130 063 004

Ja niitä löytyy sitten jo netistä sopuhintaan. Ei se auta ko panna tilaukseen kun siinähän käy ne perinteiset että kovalla pakkasella lähetään kolluuttaan ja puhallin mykistyy jonnekkin mettäpätkälle. Toimis nyt ees sen aikaa että sais uuden moottorin kinttaisiin. Ja Britanniasta tiasin £ 35.66 hintaan eli onko se sitten neljäkymppiä. Että sen juuri raaskii Boschin moottorista juuri maksaa.
« Viimeksi muokattu: 13.12.2017, 10:44:41, kirjoittanut PeugeotDriver »