Kirjoittaja Aihe: 406 - Tuulilasinpyyhkijät eivät toimi oikein  (Luettu 9224 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

mgranand

  • Vieras
406 - Tuulilasinpyyhkijät eivät toimi oikein
« : 13.10.2006, 14:16:47 »
Auto: xxxx 406 GW 2,0 HDi 110 ST.

Pyyhkimet ovat oikutelleet jo useamman vuoden. Välillä pyyhkimet "mykistyvät" jopa pariksi minuutiksi, kunnes kuuluu naksahdus jostain mittariston alta ja taas pelaavat. Takalasin pyyhin toimii jatkuvasti normaalisti. Onko näissä vielä rele? Vai mikä se naksuu. Ongelma on vähän pahenemaan päin eikä ole mukava etenkään kun vastaantuleva rekka roiskauttaa sohjoa lasin täydeltä eivätkä pyyhkimet pelaakaan pariin minuuttiin.

mika

  • Käyttäjä
  • **
  • Viestejä: 187
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #1 : 13.10.2006, 15:55:41 »
On siellä jotain sadetunnistimen releitä yms. Katoin autodatasta. Ota luukku auki siitä kojelaudan alaosasta vasemmelta ja kuuntele ja hämmästele mikä rele siel naksuttelee.
Ennen; Mazda 323 1.5 GLX -87, Peugeot 406 2.0 SV-96, Peogeut 406 1.8 ST Grw -00
Nyt; Peugeot 407 2.0 SW Confort-06

Seke

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #2 : 14.10.2006, 20:18:00 »
Osuipas aihe. Tänään alkoi oikutella. Eli oireina seuraavaa:

-Pyyhkii hetken (esim. 6-10 krt) ja sitten jämähtää pyyhkijät johonkin vapaavalintaiseen kohtaan. Kun vaihtaa viiksestä asentoa ja takaisin, niin taas toimii hetken.

-kun laittaa pitkät päälle niin pyyhkijät menee myös päälle, kun pitkät pois niin loppuu pyyhintä. Kun väläyttää pitkiä niin pyyhkijät nytkähtävät ylöspäin n. 5 cm.

-Tihkutunniste-asennolla ei välttämättä tunnista edes rankkasadetta, välillä taas tunnistaa tihkunkin mutta sama homma, jämähtää jossain vaiheessa.

-Ja mikä hauskinta, välillä tuntuu toimivan niinkuin kuuluu

En tiedä oliko sattumaa mutta muutaman kerran kun ajoi tasakaasulla maantietä, niin toimivat normaalisti. Kun kaasua hölläsi alkoi pätkiminen???  Viisaammilta otetaan neuvoja vastaan mistä vikaa lähtisi etsimään ja miten korjaantuu vai onko taas kyse niistä kuuluisista ominaisuuksista  :D

zoni72

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #3 : 14.10.2006, 21:16:29 »
Tarkistakaa kaikki liittimet ja releet onko hapettumia sekä tarkistakaa että maa on tallella oikeassa paikassa. Itsellä oli yksi rele melkein irti niin kyllä oli ihmeelliset pyyhkimet+valot+pissapoika.

mgranand

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #4 : 16.10.2006, 14:16:38 »
Kävin vielä Laakkosella arvauttamassa tuota pyyhinvikaa. Sulakerasian vieressä on joku bsi-boxi, joka ohjaa auton sähköjä. Vika voisi olla siinä, ei vain testeri osaa sitä kertoa. Sen voisi vaihtaa ja katsoa poistuiko oire. Ongelmana on vain hinta, uusi boxi maksaa yli 300 € ! Ei viittis huvikseen kokeilla. Löytyisikö kolariautosta varaosa ? osoitteita ? Boxeja on kolmea mallia, joten kolariauton rekkari tarvitaan boxin tunnistamiseen.

Benkku

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #5 : 17.10.2006, 15:49:29 »
BSI:n vaihto edes toiseen 'fyysisesti' eli kytkennältään ja ominaisuuksiltaan jne. samanlaiseen 'ihan tuosta vain ei onnistu', toki laitteen voi vaihtaa mutta tämä on 'ohjelmisto- tai paremminkin tietyistä ajonesto/avainvaltuutus teknisistä syistä' tehtävä merkkihuollossa.



Benkku

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #6 : 20.10.2006, 01:55:24 »
Molemmissa tapauksissa (mgranand ja seke) kannattaa ensin tutkia mikä virran moottorille katkaisee (ts. mistä se katkeaa, viiksessä kontaktihäiriötä tmv.) vai onko vika itse pyyhinmoottorissa - ainakin seken vikakuvaus viittaisi siihen suuntaan.

Ja sen auton alkuperäisen BSI yksikönkin voi korjata (mikäli vika ylipäätään kyseisessä komponentissa) (tämä tosin tehtävä itse tai teetettävä). Merkkihuollossa 'osataan' kyllä vaihtaa osia muttei juuri muuta tai jos osataan niin kyseisillä tuntiveloituksilla hintoihinsa sekin tulee.

Seke

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #7 : 20.10.2006, 09:55:04 »

Onko ne pyyhkijät sadetunnistimen alueella (automaattisella) kun temppuilu alkaa?

Sillä sekä siitä seuraava ylöpäin eli se automaattinen. Koitan viikonloppuna perehtyä asiaan ajan kanssa, jos vaikka selviäisi jotain. Sitä pyyhinmoottoria minäkin epäilen, mutta se että pitkät laittaa niin pyyhkii, hiukan epäilyttää.

Benkku

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #8 : 20.10.2006, 10:40:56 »
Sitä pyyhinmoottoria minäkin epäilen, mutta se että pitkät laittaa niin pyyhkii, hiukan epäilyttää.

Viiksi 'tärähtää' -> kontakti-ongelmaa tai paremminkin viiksen kytkentä-elimen maavuotoa ?


Seke

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #9 : 23.10.2006, 12:33:24 »
Viikonlopun reissulla taas sitten ei ollut mitään ongelmia. Ei pätkimistä ei pysähtymistä. Ei liikkunu pyyhkijät kun laittoi pitkät päälle. Tämä käy mielenkiintoiseksi.

Se verran huomasin että sateentunnitusautomatiikalla kuuluu pieni naksuminen kun aloittaa pyyhkimisen ja kun pyyhkijät palaavat alkuasentoon. Siis alussa ja taas lopussa. Onko normaalia automatiikalle vai relekö napsuu vai mikä? Muilla pyyhin nopeuksilla ei naksua kuulu.

vmikkoj

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #10 : 23.10.2006, 12:46:54 »
Se verran huomasin että sateentunnitusautomatiikalla kuuluu pieni naksuminen kun aloittaa pyyhkimisen ja kun pyyhkijät palaavat alkuasentoon. Siis alussa ja taas lopussa. Onko normaalia automatiikalle vai relekö napsuu vai mikä? Muilla pyyhin nopeuksilla ei naksua kuulu.
Tuo releen naksunta lienee normaalia tihkupyyhinnässä. Mulla ainakin 306:ssa ja 406:ssa. Edellisessä rele piti kerran vaihtaakin kahden vuoden aikana - lakkasi toimimasta >:(. Mutta silloin meni huoltopalvelun piikkiin :).

Seke

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #11 : 23.10.2006, 13:26:44 »
Tuo releen naksunta lienee normaalia tihkupyyhinnässä. Mulla ainakin 306:ssa ja 406:ssa. Edellisessä rele piti kerran vaihtaakin kahden vuoden aikana - lakkasi toimimasta >:(. Mutta silloin meni huoltopalvelun piikkiin :).

Eli tihkun naksunta ei ole siis vika. No täytyy nyt vaan odotella että ominaisuus... öhm.. vika ilmestyy takaisin ja selvitellä mitä kummaa tapahtuu.

mgranand

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #12 : 23.10.2006, 19:12:48 »
Nyt kerkesin vähän katselemaan. Sulakerasian alla ja vähän sen takana on siis tuo boxi. Siinä on kuusi sulaketta ja keskellä harmaa/punainen "mötikkä". Missäköhän ne on releet? Naksahdus tuntuu tulevan tästä mötikästä. Miten jatkan ? Viiksen maaviasta vielä: mistäköhän se on maadoitettu, jos sen nyt tarkistaisi samalla ?

SEL

  • Käyttäjä
  • ******
  • Viestejä: 1 072
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #13 : 24.10.2006, 08:37:46 »
Viikonlopun reissulla taas sitten ei ollut mitään ongelmia. Ei pätkimistä ei pysähtymistä. Ei liikkunu pyyhkijät kun laittoi pitkät päälle. Tämä käy mielenkiintoiseksi.

Se verran huomasin että sateentunnitusautomatiikalla kuuluu pieni naksuminen kun aloittaa pyyhkimisen ja kun pyyhkijät palaavat alkuasentoon. Siis alussa ja taas lopussa. Onko normaalia automatiikalle vai relekö napsuu vai mikä? Muilla pyyhin nopeuksilla ei naksua kuulu.
Tarkista ( avaa ja kiristä ) kaikki maadoituskohdat. Maadoitusongelmat aiheuttavat tällaisia muihin laitteisiin kohdistuvia ongelmia kun sähkö joutuu kiertämään maahan muualta kun on suunniteltu. Jos autoon onasennettu lisäaitteita samoille alueille kun missä vikoja ilmenee, kannattaa yrittää riisua ne ensin pois.
Saab 96 -65, Fiat 128 -75, Ford Escort Mexico -74, Toyota Crown dsl. -74, Opel Ascona dsl. -80, Renault 18 -84, Mazda 323 -87, Toyota Carina Farmari -89, Peugeot 605 -91, Peugeot 406 HDi ST GW -00, Peugeot 406 HDi ST GW -01, Peugeot 406 HDi GW Executive Automatic -04, Peugeot 3008 e-HDi 2Tronic 2012.

Seke

  • Vieras
Vs: 406 - Tuulilasinpyyhkijät eivät toimi oikein
« Vastaus #14 : 09.09.2007, 22:03:44 »
Sellainen mukava ongelma ilmeni tänään että pyyhkijät eivät toimi ollenkaan. Ei edessä eikä takana. Eikä myöskään anna vettä lasille viiksestä, eteen eikä taakse. Samaisen viiksen päässä oleva ajotietokoneen painike toimii ihan normaalisti.

Voiko olla sulake vika? Eikös taka- ja etulasin pyyhkijöille ole eri sulake? Pimeässä en viitsinyt vielä perusteellisempaa tutkimusta tehdä kuin lukea huoltokirjasta missä kyseiset sulakkeet mahtavat sijaita.

Jos ei sulake ole syy niin mistä kannattaisi vian etsintä aloittaa vaiko viedä suoraan liikkeeseen?
Yllättäen pyyhkijä ongelmat alkavat näin syyskelien saapuessa.