Kirjoittaja Aihe: 406 - Lämmityslaitteen puhallin ei toimi  (Luettu 18877 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

poirotti

  • Käyttäjä
  • ******
  • Viestejä: 1 093
  • Ravintoketjun huipulla.
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #45 : 22.12.2012, 13:43:54 »
Heiluttele virta-avainta lukossa moottorin käydessä, jos vaikka olisi virtalukon pohja sökö. Mulla on just tuo vika päällä tällä hetkellä, alkoi varoittamatta tänään.
Paskoja vehkeitä.
Ennen 405-Mi16, 605-Sri 2.0, 406-ST 2.0 16v, 406 Grw HDI-110, nyt  607 2.2 Titane Busines -07

ematin

  • Vieras
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #46 : 27.12.2012, 15:48:58 »
Ei kyllä avainta heiluttelemalla tapahdu mitään... Ja kai jotain muukin ois toimimatta jos vika ois virtalukonpohjassa?

pökötti_306

  • Käyttäjä
  • **
  • Viestejä: 163
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #47 : 28.12.2012, 01:25:50 »
Ootko kokeillut pelkääjänpuolen jalkatilasta painella johtoja, jos olisi vaan joku johto heikosti kiinni?? Itsellänikin oli se valkoinen iso liitin niin palanut melkeen rikki ja vaihdettiin niin johan alkoi toimimaan. Kontakti häiriöitä varmaan tai toinen vaihtoehto toi lukon pohja. Noilla etiäpäin ettimään vikaa ja sitten uusiks tänne viestiä jos ei auta.
Entiset: 306, 1,9TDI, 406, 2,1 TDI, 407, 2.0HDI

Nykyinen: 407 2,7 V6 HDI

similja

  • Vieras
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #48 : 06.01.2013, 19:02:32 »
Auto: 2001 406 2,0 HDi (automaatti-ilmastointi).

Lämppärinpuhallin toimii välillä ja välillä ei. Sulakkeet tarkistettu, ohjausyksikkö vaihdettu, puhallinmoottori vaihdettu, virtalukonpohja vaihdettu, kaikki liittimet mitä olen löytänyt on tarkistettu. Ei auta, vikaa ei löydy. Oliskos jollain jotain uutta tarkistuskohdetta tiedossa?
P.S. 14,6V:n jännite tulee puhaltimen moottorille silloinkin kun se on mykkänä.

antsu

  • Käyttäjä
  • ******
  • Viestejä: 3 215
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #49 : 06.01.2013, 19:30:04 »
P.S. 14,6V:n jännite tulee puhaltimen moottorille silloinkin kun se on mykkänä.

Onko mitattu puhaltimen navoista vai runkoa vastaan?

En ole ollenkaan perillä 406:n puhaltimen kytkennästä, mutta joko moottorilta puuttu miinus tai sitten uusi puhallin on viallinen.

Boldor

  • Käyttäjä
  • **
  • Viestejä: 185
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #50 : 06.01.2013, 20:36:05 »
 ohjausyksikkö vaihdettu, puhallinmoottori vaihdettu, virtalukonpohja vaihdettu Kaikki uusiako? Samanlainen vika oli jouluna vm 04 99tkm ajetussa johon olin jo kertaalleen vaihtanut käytetyn ohjausyksikön. 3,50 € maksoi "tehopapu" sen vaihdolla tuli kuntoon.

similja

  • Vieras
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #51 : 10.01.2013, 12:49:11 »
Kaikki osat on uusia. Puhaltimen jännitteen olen mitannut runkoon. Mielestäni vika on jossain maapuolen kytkennöissä. Puhaltimen miinusjohto menee takaisin puhaltimen kontrolli moduulille ja sieltä runkoon ( Haynesin kaavion 12/39 mukaan ). Ehkäpä en ole löytänyt vielä oikeaa liitosta. Vian etsintä jatkuu. Ideat on vielä tarpeen.

lexa

  • Käyttäjä
  • ******
  • Viestejä: 1 147
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #52 : 10.01.2013, 17:25:56 »
Laita lisämaadoitus erikseen, saa ainakin alkuperäisen maadoitusvian eliminoitua.
Nyt Honda Accord Tourer Executive 2,0 vm.2010, vaimolla Peugeot 206 SW X LINE 1,4 vm.2003

Edelliset:Peug. 405 1,9 GRI vm.1991, Peug. 406 ST2,0 vm.2001, Peug. 309 1,4 vm.1989, Peug 403 farm. 2xPeug 404, VW kupla, Datsun 100A, Peug 504, Volvo 244 aut, Peug 505, Peug 205, Saab 90,

similja

  • Vieras
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #53 : 10.01.2013, 20:13:39 »
Niin olen harkinnut. Se vain pitää tehdä puhaltimen kontrollimoduulin nastalta 2 ( lähtö musta johto, vaihtuu matkalla vihreä-keltaiseksi ) jos kaaviota tulkitsen oikein. Pitää viikonloppuna kokeilla. Kerron sitten jos toimii.

similja

  • Vieras
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #54 : 14.01.2013, 18:42:56 »
Ratkaisu: Vika ei ollutkaan maadoituksissa vaan webaston 2. releessä. Ko. rele ohjaa lämppärin moottoria webaston toimiessa. Rele oli kytketty puhallinmoottorin kontrollimoduulilta (ohjaustyristorilta) lähtevään pinkinväriseen johtoon. Epäilin relettä jo aiemmin, mutta kun otin sen pois niin lämppäri sammui kokonaan. Yhdistin pinkin johdon johdonpätkällä (molemmissa päissä hauenleuat) niin lämppäri heräsi eloon. On toiminut moitteetta nyt jo kolmepäivää. Ongelmana nyt on, että puhallin ei pyöri webaston ohjaamana. Rele on ruuvisäätöinen 5-napainen rele, eikä niitä valmisteta enää. Ei löydy netistä. Jollakulla webastoasentajalla voisi olla vanhaa varastoa.

TEMP_ARKISTOON

pökötti_306

  • Käyttäjä
  • **
  • Viestejä: 163
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #55 : 15.01.2013, 16:21:03 »
Ei muutakun kyselemään jostain webastoliikeestä jos löytyisi samanlainen rele tai romuttamoilta.
Entiset: 306, 1,9TDI, 406, 2,1 TDI, 407, 2.0HDI

Nykyinen: 407 2,7 V6 HDI

Stouts77

  • Vieras
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #56 : 17.01.2013, 19:04:43 »
Auto: 1999 406 2,0 HDi (2. mallisarja).

Auton lämppärin puhallin heitti toimimasta. Moottori oli jo pitemmän aikaa pitänyt "sirittävää" ääntä ja lähti vain kopsuttelemalla vänkärin jalkatilasta päälle. No nyt siis teki kokonaan tenän. Kesken ajoa hyytyi totaalisesti.

Tilasin tänään uuden puhaltimen moottorin ja tulee huomenissa paikalliseen tarvikeliikkeeseen. Kysymys onkin (ja voi olla tyhmä kysymys, elkää hermostuko!) sisältääkö tuo uusi moottori myös uuden etuvastuksen, vai pitääkö se ostaa erikseen?

#timo#

  • Käyttäjä
  • ***
  • Viestejä: 210
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #57 : 17.01.2013, 19:53:43 »
Uskoisin että ei sisällä. Se on erillinen moduli ilmakanavassa.
406 GW 2,0 HDi 110 Executive autom. -03
Skoda Superb 1.4 TSI ACT 4X4 -16

rantpe

  • Käyttäjä
  • *
  • Viestejä: 91
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #58 : 19.01.2013, 20:42:51 »
Auto: 2000 406 2,0 HDi 110 (automaatti-ilmastointi).

Moi, pyörii hiljaa tai ei laisinkaan. Virrat pois ja päälle niin alkaa toimimaan, onko virtalukon pohja vai puhallin hiilet loppu ? Kertokaa kokemuksia.

similja

  • Vieras
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #59 : 25.01.2013, 18:23:22 »
Siihen säätöreleen puuttumiseen löytyi kiertotie. Laitoin tilalle tavallisen 5-napaisen vaihtokärkireleen ja pinniin jossa pitää tulla alennettu jännite, juotin kiinni 1kohmin potentiometrin ja kaksi 470 ohmin vastusta sarjaan. Sain riittävävsti resistanssia johtimeen jolloin potikasta voi nyt säätää lämppärin puhaltimen nopeutta 0-maksimiin. Toimii hyvin. Eriasia sitten kauanko kestää.  ;D