Kirjoittaja Aihe: 406 - Lämmityslaitteen puhallin ei toimi  (Luettu 18881 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

D`Artagnan

  • Käyttäjä
  • ****
  • Viestejä: 387
  • "The drive of your life"
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #75 : 13.09.2015, 22:30:45 »
Omasta autosta kärähti ensiksi moottori ja sen jälkeen parin vuoden päästä siitä uusitusta tarvikemoottorista etuvastus. Kummatkin kyllä aikas helppoja vaihtaa ja jos (toivottavasti) vain etuvastus mennyt, niin uudet transistorit saa elektroniikkaliikkeestä halvalla.
Audi A6

poirotti

  • Käyttäjä
  • ******
  • Viestejä: 1 093
  • Ravintoketjun huipulla.
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #76 : 14.09.2015, 07:44:21 »
Meillä kului aikanaan hiilet ja kollektori loppuun. Puhaltimen pysähtyminen voi johtua myös virtalukon pohjasta, avainta nytkyttämällä saattaa puhallin pörähtää taas käyntiin.
Ennen 405-Mi16, 605-Sri 2.0, 406-ST 2.0 16v, 406 Grw HDI-110, nyt  607 2.2 Titane Busines -07

Peug406

  • Vieras
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #77 : 22.11.2015, 22:28:44 »
Auto: 2001 406 2,0 (automaatti-ilmastointi).

Lämmityslaitteen puhallin ei toimi. Etuvastus vaihdettu, ei vaikutusta. Moottorin liittimille tulee 12 V, kai virtalukon pohja sitten on ehjä? Suoralla kytkennällä akkuun tuo puhallin pyörii kyllä. Mitä tutkitaan seuraavaksi?

SEL

  • Käyttäjä
  • ******
  • Viestejä: 1 066
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #78 : 23.11.2015, 19:00:41 »
 Mittaappa jännite liittimeltä silloin kun moottori on kuormana, saattaa olla jossain hapettumaa tai muuten huono kosketus.
Saab 96 -65, Fiat 128 -75, Ford Escort Mexico -74, Toyota Crown dsl. -74, Opel Ascona dsl. -80, Renault 18 -84, Mazda 323 -87, Toyota Carina Farmari -89, Peugeot 605 -91, Peugeot 406 HDi ST GW -00, Peugeot 406 HDi ST GW -01, Peugeot 406 HDi GW Executive Automatic -04, Peugeot 3008 e-HDi 2Tronic 2012.

SamiK

  • Ylläpitäjä
  • *******
  • Viestejä: 10 023
  • Kuolema kuittaa univelat...
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #79 : 23.11.2015, 19:21:40 »
Katoppa ohjaamon sulaketaulun vieressä olevat releet, irroittele kaikki ja tarkista kunto.
Kiittämättömyys on maailman palkka. Mikään hyvä ei kestä ikuisesti, vain kurjuus on pysyvää.

SaHi406

  • Uusi käyttäjä
  • Viestejä: 1
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #80 : 14.12.2016, 13:25:24 »
Auto: 2003 406 3,0 V6 Executive (180 000 km).

Muutama viikko takaperin lämppärin puhallin meni täysin mykäksi. Testattiin ensimmäisenä että puhallin toimii ja vaihdettin esivastus uuteen. Ei vaikutusta. Vaihettiin virtalukko uuteen. Ei vaikutusta.

Autossa webasto, joten tarkistettiin puhaltimen ohjausreleet yms. Ei auttanut. Kun käytimme webastoa niin huomasimme puhaltimen toimivan täysin normaalisti webaston ohjaamana, mutta kun auton käynnisti meni mykäksi.

Luimme vikakoodit. Antoi koodin ilmastoinnin puolelta "puhaltimen ohjausyksikkö" vika--> jatkuva. Etuvastus kun jo vaihdettiin aiemmin, tilasimme pösöön Lämmönsäätöpaneelin. Vaihdettiin paneeli ja edelleen oli mykkä kunnes perään vaihdettiin se webaston puhallin rele, niin johan rupes puhallin toimimaan.  :)

Kaksi päivää testattiin ja ai että niin hienosti käynnistäessä lähti puhallin päälle ja kaikki säädöt paneelista toimi. Kunnes 3 päivänä jälleen käynnistäen lähti puhallin päälle, mutta mitä vain nappia painaa paneelista, niin puhallin huutaa nyt täysillä. :o Ei reagoi mihinkään erilailla, kytkee päälle ilmastointia, tai ottaa siivet kokonaan nollille niin huutaa vain täysillä.

Mitä nyt sitten? Oisko jollain ideaa et mitä seuraavaks? Ja kuinka vaikee homma ois kytkee tuo webasto piuhoineen pois tuolta pakkaa sekoittamasta. Sitä kun ei kukaan enää tule käyttämään kun ongelmia on nyt jo tarpeeksi.

Virtma

  • Käyttäjä
  • *
  • Viestejä: 7
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #81 : 10.09.2017, 09:07:08 »
Auto: 1999 406 Coupe 2,0 (170 000 km, ilmastointi).

Heippa kaikki! :)

Olen uusi foorumilainen, ja talouteen tuli hiljakkoin hankittua tuollainen 406 coupe, joka iski silmään jo silloin kun Alfalla ajelin. 8)

Eilen lakkasi puhallin toimimasta. Mistä lähden selvittämään mikä ko.vikaa näissä aiheuttaa? Autosta on kuulunut keskikonsolin/hansikaslokeron takaa tasaisin,  n.10sek välein tasainen tikitys "tik -tak- tik" ...... "tik - tak - tik". Onko siellä jotain releitä tai sulakkeita, tai jotain jonka voi yhdistää puhaltimen vikaan?

ToniL

  • Ylläpitäjä
  • *******
  • Viestejä: 8 759
    • http://peugeot505.info
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #82 : 10.09.2017, 10:03:00 »
Yhdistetty aiempaan viestiketjuun. Ks. arkistoitu ohje: 406 - Lämmityslaitteen puhallin ei toimi

Lisäksi foorumin päätasolta hakutermillä "406 lämmityslait puhal" hakemalla löytyy aiheeseen liittyvää tietoa. Esim.:

406 - Lämmityslaitteen puhaltimen säätötransistori
406 - Lämmityslaitteen puhallin ei toimi (virtalukko)
406 - Lämmityslaitteen puhaltimen nopeussäätö
« Viimeksi muokattu: 17.11.2017, 14:51:21, kirjoittanut cone »
"About the only thing it can't outrun is its shadow." - Peugeot-mainos
3 x 1985 505 Turbo Injection + 1986 505 Turbo Injection + 1985 505 GRE + 1989 309 1,6 XL Look + 1996 405 2,0 GTX Style + 1995 306 1,8 ST + 1997 306 2,0 GTI-6 + 2000 306 1,4 XN Cristal + 2001 306 2,0 GTI-6 + 2006 Expert Van 2,0 HDi 95 + 2009 Boxer 3 Van 2,2 HDi 120
Sivusto ja foorumi 505-harrastajille: peugeot505.info

406

  • Käyttäjä
  • ******
  • Viestejä: 1 571
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #83 : 10.09.2017, 13:47:57 »
Olisko tuo tik tak ilmakanavien läppien säädöstä tuleva ääni?
Ensimmäinen ajokokemus Fiat 600, sittemmin Lada 1200, Lada 1300 S, Lada 1700 i Combi, Renault 19 1,8 RT, Peugeot 406 1,8 ST, Ford Sierra 2,0 DOHC

Present time 2 x Peugeot 406 ST Executive 2,0 silver and red

Virtma

  • Käyttäjä
  • *
  • Viestejä: 7
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #84 : 27.09.2017, 09:51:50 »
Yhä on puhallin pimeänä. Luulin sen liittyneen virtalukkoon, kun virrat päällä avainta nytkyttämällä sain puhaltimen toimimaan (matalalla teholla) mutta taisi muuten vaan sitten saada virtaa tai toimia juuri tuolla hetkellä niin että luulin uudella virtalukonpohjalla selviäväni. Se nimittäin vaihdettiin ja yhätikään ei mitään. Lämmönsäätöön se reagoi. Elikkä jos laitan käden ajon aikana jotain suulaketta vasten ja säädän kylmästä lämpimään niin eron huomaa. Nyt alkaisi olla aika saada tuo kuntoon näillä ilmankosteuksilla. Mitäs muita komponentteja tuolla on vai kannattaako laittaa suosiolla koko moottori tilaukseen?

Boldor

  • Käyttäjä
  • **
  • Viestejä: 185
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #85 : 27.09.2017, 18:19:04 »
En tunne coupea, mutta olisihohan siinä nämä vermeet puhaltimen nopeuden säädössä. http://peugeot-foorumi.com/index.php?topic=2571.msg223707#msg223707

Virtma

  • Käyttäjä
  • *
  • Viestejä: 7
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #86 : 28.09.2017, 11:37:23 »
Tuleeko uuden puhallinmoottorin mukana nuo etuvastus, hiilet ja ohjainyksikkö? Eli kerralla kaikki.
« Viimeksi muokattu: 28.09.2017, 11:44:28, kirjoittanut Virtma »

Boldor

  • Käyttäjä
  • **
  • Viestejä: 185
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #87 : 28.09.2017, 19:14:33 »
Lueppa nuo linkitetyt asiat ajatuksella  :)2. mallisarjan ilmastoidun auton ilmakanavaan kiinnitetty ohjainyksikkö 6441 L1 näkyy toisen kuvan vasemmassa alareunassa nuolen osoittamassa paikassa (vihreät johtoliittimet). Kuvat autosta 2004 406 GW 2,0 ST Executive (automaatti-ilmastointi).
Ja katso sen jälkeen löytyykö nopeussäädin oikean jalkatilan ilmakanavasta.

joonas141

  • Uusi käyttäjä
  • Viestejä: 1
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #88 : 30.09.2017, 20:28:00 »
Auto: 1998 406 x,x (ilmastointi).

Itselläkin meni ilmastoidusta puhallin pimeeks. Lähdin töistä ja haistoin pientä palaneen käryä, 300m ja puhallin pimeni totaalisesti. Etuvastukselle tulee ainakin niihin paksumpiin johtoihin 12v mutta millaista jännitettä niihin ohuempiin johtoihin pitäisi tulla? Hieman olivat sulaneet liittimen ympäriltä ja liitin ainaki oli käyttökelvoton. Liekkö saa uutta mistään?

Huomasin että myöskään sitä releen naksahdusta pihaltimen täysille laittaessa ei kuulu? Sijaitseeko tämä rele etuvastuksessa vai jossain muualla?

Virtma

  • Käyttäjä
  • *
  • Viestejä: 7
Vs: 406 - Lämmityslaitteen puhallin ei toimi
« Vastaus #89 : 15.10.2017, 22:07:09 »
Uusi Valeon moottori ja kaikki toimii taas!  8)