Kirjoittaja Aihe: 406 - Ilmastointi ei toimi  (Luettu 13449 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

JTR

  • Vieras
406 - Ilmastointi ei toimi
« : 21.04.2010, 19:12:02 »
Auto: 2000 406 3,0 V6.

Osaisiko joku sanoa mikä voisi olla ilmastoinnissa vikana kun ei toimi ja on käytetty 2 kertaa huollossa jossa vaihdettiin termari ja puolet ilmastoinnista, mutta ei alkanut niilläkään toimimaan. Joten olisin kiitollinen jos jollain olisi jotain vinkkejä millä saisi toimimaan. Tätä ennen ei ole ollut mitään vikaa, joten muuten hyvä auto jota voin suositella lämpimästi kaikille. Ja vastauksia voi myös laittaa s.postiin joka on ontrei_markkanen(at)hotmail.com.

Ilmastoinnin vika voisi olla bsi yksikön releessä. Tietoa löytyy hakusanalla: bsi rele

j--_

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #1 : 30.04.2010, 20:31:29 »
Ilmastoinnin vika voisi olla bsi yksikön releessä. Tietoa löytyy hakusanalla: bsi rele

Itsellä oli aikasemmassa 406:ssa tuo rele vika. Sen vaihdettua alkoi toimimaan. Nykyisen käytin ilmastointi huollossa ja kaikki toimi ja myös itse ilmastointi toimi jonkun aikaa. Jälleen tuli joku vika ja ei muuta kun rele vaihtoon, mutta ei toimi, eli vika ei ollut siinä...

Hetken ajon jälkeen kompura napsahti päälle ja oli hetken päällä mutta sammui itsestään, eli joku sähkövika ilmeisesti.

SEL

  • Käyttäjä
  • ******
  • Viestejä: 1 066
Vs: 406 - Ilmastointi ei toimi
« Vastaus #2 : 03.05.2010, 08:56:28 »
Laita suoraan 12 volttia sinne kompuran liittimeen ja jos ne alumiiniletkut siinä välijäähdyttimen takana alkaa kylmetä, on kyseessä mitä ilmeisimmin BSI:n relevika. Tietenkin pitää katsoa, että kun ilmastointi on päällä, nokkaflekti pyörii.
Saab 96 -65, Fiat 128 -75, Ford Escort Mexico -74, Toyota Crown dsl. -74, Opel Ascona dsl. -80, Renault 18 -84, Mazda 323 -87, Toyota Carina Farmari -89, Peugeot 605 -91, Peugeot 406 HDi ST GW -00, Peugeot 406 HDi ST GW -01, Peugeot 406 HDi GW Executive Automatic -04, Peugeot 3008 e-HDi 2Tronic 2012.

j--_

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #3 : 02.06.2010, 15:21:47 »
Auto: 2000 406 SV.

Ei ollutkaan sähkövika. Puoli vuotta sitten käytin ilmastointihuollossa ja vuotoja ei havaittu, uudet aineet sisään ja toimi hienosti. Nyt sitten ei enää toiminut joten BSI-rele vaihtoon mutta vika ei ollut siinä. Tänään käytin jälleen huollossa ja aineet olivat kadonneet mutta kone ei havainnut vieläkään vuotoja. Kaikki kuulemma pitäis olla ok mutta jostain se kuitenkin vuotaa.

Väriaine laitettiin mutta missään ei näy vuotoja vielä. Voisikohan kompuran tiiviste vuotaa silloin kun kun kytkee ilmastoinnin päälle?

jartsa70

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #4 : 02.06.2010, 22:51:53 »
Auto: 2001 406 SV 2,0 HDi 80 kW.

Itselläni tuo ilmastointilaite toimii niinkauan kun ei pysähdy. Jos pysähtyy niin ei meinaa mennä enään päälle laisinkaan. Mistähän moinen mahtaa johtua? Koitin sellaistakin että kun olin parkissa niin pidin kierroksia yllä mutta ei auttanut vaan ilmastointilaite sammui. Ajaessa taas ei sammu kun ajaa kokoajan.

Ihme härveleitä nämä pösöt!

MJ

  • Moderaattori
  • *******
  • Viestejä: 4 748
Vs: 406 - Ilmastointi ei toimi
« Vastaus #5 : 02.06.2010, 23:14:05 »
Voisiko olla niinkin yksinkertainen ja järkevä selitys kuin että jäähdyttimen puhallin ei toimi. Paikallaan ollessa ilmastoinnin lämmönvaihdin ei pysty tällöin luovuttamaan tarpeeksi lämpöä pois (ei ajoviimaa, ei puhallinta), seuraa liiallista painetta järjestelmään ja kompressori kytketään pois päältä.

Alkaako jäähdyttimen puhallin pyöriä kun kytket ilmastoinnin päälle?

jartsa70

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #6 : 02.06.2010, 23:29:01 »
Tuo juttu kyllä pitänee tarkistaa heti huomenna. Ilmeisesti välillä kykeytyy kun ei jaksa autokaan kunnolla liikkua vaan pitänee painaa kaasua reilummin.
Mutta huomenna olen viisaampi(ehkä) jos kelit sallii.

yamaha1100

  • Käyttäjä
  • *
  • Viestejä: 92
Vs: 406 - Ilmastointi ei toimi
« Vastaus #7 : 05.06.2010, 19:42:47 »
Täällä on kans ongelmia -01 hdi ilmastoinnin kanssa. Nyt ois menossa kompressori vaihtoon ja tarvis tietää onko kompurat yhteensopivia saman ikäluokan autoissa? Varaosa autona -00 hdi, josta jo kompuran irroittelin, sitten kun kurkkasin tuon käyttö-auton konehuoneeseen huomasin, että ainakin kompressorista lähtevä johto on erin mittainen. Eli tässä uudemmassa autossa johtimen kaksi napainen liitin on kompressorin kyljessä ja vanhemmassa liitin kohta on öljynsuodattimen korkeudella moottorin lohkossa kiinni. Sinänsä se ei ole ongelma, mutta onko muuten sopiva?
Nykyiset: 406 V6 -00 152Kw, 406 Hdi -01 80kw
Entiset ranskikset: 406 2.1Td -97 80Kw, Laguna 2.0s -99 102Kw

Benelli

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #8 : 07.06.2010, 08:29:18 »
Tietääkseni noissa on käytetty kompressoreina ainakin Delphin ja Sanden:n valmistamia kompressoreita. Eroa ilmeiseisesti ainakin kompressorin hihnapyörässä, koska laturinhihnojen pituuksissa muutaman millin ero.
Itsellä olisi kanssa kompressori vaihtokunnossa, koska vuotaa kompressorin kaulalta kylmäainetta pihalle.

Jallupoika

  • Käyttäjä
  • **
  • Viestejä: 194
Vs: 406 - Ilmastointi ei toimi
« Vastaus #9 : 14.07.2010, 18:05:20 »
Auto: 1999 406 2,0 (EW10J4, 2. mallisarja).

Mulla katosi kylmäaineet kans kuukaudessa eikä "ilmastointihuolto" löytänyt vikaa, vaikka piti olla väriaine seassa. Sain sitten ajan Finnklimalle Vantaan Kelatielle, siellä työkiireiden painama kaveri paineisti systeemin typellä eikä vieläkään lyötynyt vuotoa edes kuplanesteellä. Hetki sitten pähkäiltiin ja kaveri irrotti pistokkeen painetunnistimesta, joka sijaitsee lauhdutinkennon vasemmassa laidassa ja kas kummaa: anturi vuosi hiljalleen pistokkeen läpi ja pistoke peitti vian alleen! Nyt sitten on painetunnistin tilauksessa Puuhamaasta, tarvikkeena oli turha kysellä, eikä hintakaan ollu kun viiskymppiä. Toivottavasti löytyy Ranskaa lähempää! Niissä malleissa joissa on se erillinen purkinmuotoinen kuivain ilmanputsarin vieressä, kytkin sijaitsee siellä, varaosanumero taitaa olla sama. Että jos mysteerivuoto ei löydy muualta, kannattaa tarkastaa tämä. Kytkin on kiinni kierteellä ja O-rengastiivisteellä, vaihto onnistuu kotona, happy hunting!
Entiset: 405, 406 GW. Nykyinen: 207 RC

janne 406

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #10 : 15.07.2010, 15:32:11 »
Voisiko olla niinkin yksinkertainen ja järkevä selitys kuin että jäähdyttimen puhallin ei toimi. Paikallaan ollessa ilmastoinnin lämmönvaihdin ei pysty tällöin luovuttamaan tarpeeksi lämpöä pois (ei ajoviimaa, ei puhallinta), seuraa liiallista painetta järjestelmään ja kompressori kytketään pois päältä.

Alkaako jäähdyttimen puhallin pyöriä kun kytket ilmastoinnin päälle?

Juuri näin. Itsellä oli sama ongelma, ajossa pysyi ilmastointi päällä jollakin tavalla, kun nopeutta oli vähintään 70-80 km tunnissa. Eli flekti vaihtoon ja nyt toimii ja pysyy ilmastointi päällä tyhjäkäynnilläkin. Auto siis 406 2,0 HDi. Puhallinta ei ilmeisesti saa muualta uutena kuin merkkitiskiltä (bensamoottoreihin kyllä saa, mutta ne eivät käy dieseliin).

saksaj

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #11 : 20.05.2011, 17:17:47 »
Kyllä kait jäähdyttimen puhallitimen saa diiseleihinkin muualtakin kuin merkkiliikkeestä? Itse ainankin kyselin omaani (406 fl 2.0 hdi 99) varaosaa osasilta, olisi ollut tarjolla 140 ekellä, mutta sitten olikin maahantuojalta loppu. Pitänee vielä muualta metsästää, ei akuutti ongelma mutta paheneva, puhaltimen laakerit menossa, klappia on ja pitää ääntä. Varaosaliikkeessä muuten varoittivat että jos ajaa puhaltimen loppuun voi huonolla tuurilla särkeä jäähdyttäjääkin, kuulemma tälläisiä tapauksia ollut. Pitäneekö paikkansa. Etsiskelin muuten tässä samalla noita flektin vaihto-ohjeita, en ainakaan heti löytänyt vaikka vielä syksyllä muistaakseni ne jostain täältä löysin. Mistähän?

505 tbo

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #12 : 21.05.2011, 10:19:53 »
Auto: 1997 406 2,0 (16-ventt.).

Emännän auto puhaltaa vähän laiskasti sitä kylmää. 11 Asteista paikallaan pienellä puhalluksella ja 15 kun liikkuu ja tulee enemmän virtausta...  Kylmäainetta laitto 800g paja. Mikä vois viedä osan tehosta? Flekti ainakin pyörii nokalla...

Benkku

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #13 : 21.05.2011, 12:02:42 »
Oletettavasti kylmä-ainetäytön yhteydessä järjestelmän paineet on mitattu - eli kompressori kykenee tuottamaan riittävän paine-eron, systeemin toiminnalle. Tällöin jää pari vaihtoehtoa - olettaen, ettei kuivainkaan ole 'tukossa'. Höyrystinventtiilin- ja lämmönsäätöläppien toiminta.

505 tbo

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #14 : 21.05.2011, 14:18:04 »
Sen verran koitin että keulaan menevät putket oli jääkylmät kun auto tuli ajosta...  Josko tosta osaa jotain päätellä?