Kirjoittaja Aihe: 406 - Ilmastointi ei toimi  (Luettu 13088 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Benkku

  • Vieras
Vs: 406 - Ilmastointi ei toimi
« Vastaus #45 : 14.06.2015, 16:53:54 »
'Suoraa virtaa kompressorille' eli siis magneettikytkimelle, joten jos kytkin vetää ja pitää, se ei voi olla täysin viallinen. Magneettikytkin toki käytön myötä kuluu, kytkentähetkellä kun tapahtuu hieman luistoa.

01/02 osan sopivuutta/toimivuutta ei voi tietää kokeilematta, selvinnee ehkä katsomalla kytkentäkaaviota. Mikäli uudemmassa käskyt välitetään väyläsanomana niin ei toimi, mutta jos vielä perinteisesti IO:lla, niin todennäköisesti toimii.

ps.
Hiilikumiset kytkentäpalat (esim. näytön ja piirilevyn yhdistävät) eivät siedä liuottimia.

Espe

  • Käyttäjä
  • **
  • Viestejä: 145
Vs: 406 - Ilmastointi ei toimi
« Vastaus #46 : 14.06.2015, 23:32:14 »
Ehkä mie kokeilen tuota -02 ohjainta, poirotti on vissiin sukua jäämiehelle:). Kuitenkin, jos on tiedossa pätevä/keskittynyt PSA konsernin vikoihin oleva huolto. Ottaisin tiedot vastaan, nuo kokeilut voi helposti tulla maksamaan ylimääräisen hinnan. Kerran olen jostain lukenut, että joku korjaamo erikoistunut PSA konsernin vikoihin. Vaan en ole nyt löytänyt sitä ilmoitusta.

Espe

  • Käyttäjä
  • **
  • Viestejä: 145
Vs: 406 - Ilmastointi ei toimi
« Vastaus #47 : 09.07.2015, 23:17:18 »
Päivityksen paikka. Ilmastointi pelaa taas. Viime viikolla BSI-poksin rele vaihdettu, pelas päivän. En tiedä onko syy se, kun innoissani ilmastoinnin korjauksesta päädyin kokeilemaan Webastoa, että toimiiko se nyt oikein. Siitä aikaisempaa tietoa, eli se sikseen. Niin tämän kokeilun jälkeen lakkas taas ilmastointi pelaamasta ja lekti keulassa ei pyöri. Samassa rytäkässä lakkas myös radio toimimasta, sulake takana (2am) ehjä, CD tulee ulos ja menee itsestään sisälle. Niin tänään vaihdettu eteen 2kpl vastuksia vanhat rikki ja pyös puhallin sökö. Nämä kaikki laitettiin käytettyjä ja nyt pelaa. Paitsi radio. (Niin sen verran tuohon Webasto asiaan, että laitoin sen teippaamani johdon paikoilleen Pitää irrottaa se takas tässä jossain vaiheessa.)

Espe

  • Käyttäjä
  • **
  • Viestejä: 145
Vs: 406 - Ilmastointi ei toimi
« Vastaus #48 : 13.07.2015, 15:34:37 »
Päivitys: Radio alko toimimaan, en tiedä syytä. Käytin radiota pois paikoiltaan, mitään johtoa en irrottanut, ainoastaan sulaketta käytin pois. Sulakkeen poissa olon aikana rämppäsin CD- nappuloita. Näyttöön tuli jokin teksti jota en kerennyt kuvata, sen jälkeen lähti levy soimaan. Sammutin CD:n ja hitsi, radio alkoi toimimaan. Säädin kadonneet asemat kohilleen ja sen jälkeen laitoin sulakkeen paikoilleen. Mihinkähän se on sekin sitten kytketty? Nyt siis radio toimii normaalisti.

imaS

  • Käyttäjä
  • ****
  • Viestejä: 597
Vs: 406 - Ilmastointi ei toimi
« Vastaus #49 : 04.05.2016, 20:33:01 »
Auto: 2001 406 Coupe 3,0 V6 (automaatti (XFX, 4HP20), DAM-numeron mukaan valmistettu Italiassa huhtikuussa 2001, automaatti-ilmastointi).

Käytin auton ilmastointihuollossa kun kylmää ei tullut. Järjestelmä ei ollut tyhjä, siellä oli 425g kylmäainetta ja täyttömäärä oli vaaditut 750g. Tästä ei ollut apua.

A/C napin avulla flektit kyllä käynnistyvät ja sammuvat mutta kompressorin kytkin ei naksahda ja tarraa kiinni. Auto ei anna myöskään vikakoodeja ilmastoinnista tai BSI:stä PP2000:lla tarkistettaessa. PP2000 näyttää myös ilmastoinnin toimilaitteiden pyynnit täysin järkevästi yhtä kohtaa lukuunottamatta. Kohdassa pressostaatin sisääntulo lukee "väärä paine".

Viittaako tämä nyt painekytkimen vai BSI-releen vikaan?
405 Mi16x4 -90, 406 Coupé V6 -01

poirotti

  • Käyttäjä
  • ******
  • Viestejä: 1 070
  • Ravintoketjun huipulla.
Vs: 406 - Ilmastointi ei toimi
« Vastaus #50 : 04.05.2016, 22:28:46 »
Pistä auto käuntiin,AC päälle ja napauttele vasaralla kompuraa kevyesti. Tällainen autttaa Laatuauto-Volvoissa  joskus.
Ennen 405-Mi16, 605-Sri 2.0, 406-ST 2.0 16v, 406 Grw HDI-110, nyt  607 2.2 Titane Busines -07

MJ

  • Moderaattori
  • *******
  • Viestejä: 4 712
Vs: 406 - Ilmastointi ei toimi
« Vastaus #51 : 04.05.2016, 23:00:13 »
Magneettikytkimen voisi ajaa kiinni suoralla jännitteellä, ja katsoa sitten PP:llä, onko kaikki normaalia.

imaS

  • Käyttäjä
  • ****
  • Viestejä: 597
Vs: 406 - Ilmastointi ei toimi
« Vastaus #52 : 05.05.2016, 21:44:21 »
Tänään ehti vähän paneutua tähän vaivaan.

Painekytkimen navat 1&2 on yhdessä kuten kuuluu ja sähköliittimestä löytyy 12v irrallaan sekä kiinnitettynä. Painekytkimen navat 3&4 eivät ole kiinni kytkeytyneenä mikä on myös ok aiempien sivujen mukaan. Osa on ilmeisesti ehjä.

Koitin vielä PP2000 toimilaitetestillä kompressorin magneettikytkintä. Bsi:ssä napsahtaa rele mutta kompressorin luona ei tapahdu mitään. Ei merkitystä onko auto käynnissä vai sammutettuna.

Huomenna pitää mittailla kompressorin päästä mitä siellä tapahtuu ja testata magneettikytkin suoraan hyppyjohdolla.

Onko ideoita mistä tuo virheellisen paineen ilmoitus johtuu?
405 Mi16x4 -90, 406 Coupé V6 -01

ATS

  • Käyttäjä
  • ******
  • Viestejä: 1 638
  • 406 Coupe Settant´ anni 1248 , vm. 2001
Vs: 406 - Ilmastointi ei toimi
« Vastaus #53 : 05.05.2016, 21:46:18 »
Kun ei kompressori pyöri niin paineet on persiillään.
Exät: 406 SV 3.0 -97 , 306 S16 -94, Datsun  240/260C-73 , 405GL-88 , 405Sri Wagon-90 , 2X205Xr-86 , 306Xr-93 ja tyttärellä 205RG-91 ,406 SV 2.0l -01
http://www.digipaper.fi/yhteishyva/5377/
sivu-15 juttua laiskasta 306 S16:sta.

imaS

  • Käyttäjä
  • ****
  • Viestejä: 597
Vs: 406 - Ilmastointi ei toimi
« Vastaus #54 : 05.05.2016, 21:52:37 »
No se on selvää että paineet on metsikössä. Enemmänkin kiinnostaa kertooko tuo mittaustuloksesta joka estää kompressorin käynnistymisen. Vai tarkoittaako tosiaan sitä että kompressorin pitäisi diagnostiikan mukaan olla kytkeytyneenä mutta painetta ei vain tule.
405 Mi16x4 -90, 406 Coupé V6 -01

MJ

  • Moderaattori
  • *******
  • Viestejä: 4 712
Vs: 406 - Ilmastointi ei toimi
« Vastaus #55 : 06.05.2016, 00:25:42 »
Veikkaan, että magneettikytkimen syöttävä rele vain rikki. Paine on pielessä, kun kompressori ei käy. Jos laitat tosiaan hyppylangalla (sulakkeen takaa) jännitteen magneettikytkimelle, ja sitten ilmastointi päälle, niin sittenpä näkee toimiiko kaikki. Jos ilmastointi toimii, ja PP ei näytä mitään poikkeavia arvoja tai ilmoituksia, niin vika lienee paikallistettu.

SEL

  • Käyttäjä
  • ******
  • Viestejä: 1 061
Vs: 406 - Ilmastointi ei toimi
« Vastaus #56 : 06.05.2016, 09:45:09 »
Olisiko liitetiedostosta apua.
Saab 96 -65, Fiat 128 -75, Ford Escort Mexico -74, Toyota Crown dsl. -74, Opel Ascona dsl. -80, Renault 18 -84, Mazda 323 -87, Toyota Carina Farmari -89, Peugeot 605 -91, Peugeot 406 HDi ST GW -00, Peugeot 406 HDi ST GW -01, Peugeot 406 HDi GW Executive Automatic -04, Peugeot 3008 e-HDi 2Tronic 2012.

imaS

  • Käyttäjä
  • ****
  • Viestejä: 597
Vs: 406 - Ilmastointi ei toimi
« Vastaus #57 : 06.05.2016, 10:22:37 »
Kiitos tuosta ohjeesta vaan vika taisi löytyä  jo.

Magneettikytkin vetää suoralla virralla. Kompressorin pistokkeelle tulee jännite mutta ei kestä kuormaa. Ei saanut edes koetinkynän valoa hehkumaan. Se on sitten mitä ilmeisimmin relevika.
405 Mi16x4 -90, 406 Coupé V6 -01

imaS

  • Käyttäjä
  • ****
  • Viestejä: 597
Vs: 406 - Ilmastointi ei toimi
« Vastaus #58 : 06.05.2016, 12:47:54 »
Tempaisin sitten vielä tuon BSI:n pöydälle ja releen sieltä irti. Releestä kuoret pois ja selvästi näkyi murtunut/kylmäjuotos. Tippa tinaa ja rojut nippuun. Ilmastointi toimii taas. 8)

Korjauskulut 0€, jos omalle ajalle ei laske hintaa. Mitähän uusi BSI olisi maksanut?
405 Mi16x4 -90, 406 Coupé V6 -01

PgPete

  • Käyttäjä
  • *****
  • Viestejä: 986
Vs: 406 - Ilmastointi ei toimi
« Vastaus #59 : 06.05.2016, 13:25:35 »
Tuo kylmäjuotosvika taitaa olla yleinen, tein saman tinauksen 10 vuotta sitten omaani. Siihen aikaan kovasti täällä puuhattiin uusien releiden hankinnan parissa.
Edelliset, aikajärjestyksessä: Escort -81, Kadett 1.3 S -83, 309 1.6GR -88, Mi16 -88( Paras autoni tähän mennessä) Accord 2.0 -93, 406 SR 1.8 16V -98, 406 SV 2.0 GW Aut, (jakaa toisiksi parhaan autoni tittelin 508:n kanssa. Oli 7v. itsellä) SV:n aikaiset II-autot: Omega 2.0 -89, 309 1.4 xl- 90, 309 1.6 GLX -91, Transit -88, Ducato -01, 405 1.6 GLX Wagon ensin II-autona, sitten ykkösautona, 306 1.8 16V Wagon -98, Focus -04 ja
NYT: Transit -07 ja
508 SW ALLURE 2.0 HDI 140 -11 (DW10B)