Kirjoittaja Aihe: 607 - ABS/ESP ei toimi (pyöränlaakeri)  (Luettu 8937 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Piupali

  • Käyttäjä
  • *
  • Viestejä: 17
607 - ABS/ESP ei toimi (pyöränlaakeri)
« : 12.07.2014, 09:01:45 »
Arkistoitu ohje: 607 - ABS/ESP ei toimi (hammaskehä)


Ongelma:

Auto: 2005 607 3,0 V6 (2. mallisarja, automaatti).

ABS lopetti toiminan, yön aikana, illalla toimi normisti kun pysäytin, aamulla koelauta loisti kuin joulukuusi. Kävin testerissä, vikana vasen etu anturi. Vaihdoin uuden anturin, vian nollaus testerillä, kaikki ok. Auto parkkiin ja seuraavana aamuna valo syttyi uudelleen. Taas testeriin ja sama vika.

Onko kellään ollut näissä vikaa ABS-pumppu yksikössä tai johdoissa? Haulla koetin hakea, mutta näyttäisi olleen vain anturi tai mag.kehä vikoja.

Ratkaisu:

Nyt on laakeri vaihdettu ja vika poistui. Kun napa oli purettu irti näkyi tuo mag.kehän jälki selvemmin, se oli todella pieni viilto. Eli tuota abs-anturia kun poraa irti pitää olla tarkkana....

Siis vika on pois ja kaikki taas ok!

rallyedriver

  • Käyttäjä
  • **
  • Viestejä: 166
Vs: 607 - ABS/ESP ei toimi (pyöränlaakeri)
« Vastaus #1 : 12.07.2014, 09:25:42 »
Mittasitko vanhan anturin että Se oli varmasti rikki?
106 Rallye 1.6 16v ph2 -97
205 XS 1,4 8v -90
607 2,7 HDI -06
Berlingo 1.6 16v  -03
EX: 1x406, 1x106 1x607

Antti3

  • Käyttäjä
  • *****
  • Viestejä: 701
Vs: 607 - ABS/ESP ei toimi (pyöränlaakeri)
« Vastaus #2 : 12.07.2014, 11:03:37 »
Testerillähän voisi tarkkailla pyörien pyörimisnopeuksia, siitä voisi vielä tarkistaa antavatko kaikki anturit loogisia arvoja.
Ex: 405 1.6 GLi 90', 406 2.0 ST 01', 406 2.0 ST 03', 605 2.1 STDT A 99', 406 3.0 V6 SVA 01'
Nykyiset: 607 2.2 HDi 04', 407 Coupé 2.7 V6 HDi 07'
605 3.0 SV A 95' harrastus

Piupali

  • Käyttäjä
  • *
  • Viestejä: 17
Vs: 607 - ABS/ESP ei toimi (pyöränlaakeri)
« Vastaus #3 : 12.07.2014, 13:49:09 »
Päivitystä...

Tänään aamulla auto parkissa renkaat käännetty oikealle, autoa käynnistettäessä abs-valo sammui ja hetken päästä syttyi. Siirsin autoa muutaman metrin ja jätin parkkiin renkaat käännettynä vasemmalle.  Siitä lähtiessä abs-valo sammui eikä syttynyt enää? Outoa, voisiko pyörälaakeri antaa periksi, ja välys anturista mag.kehälle tulla liian suureksi? Laakerissa ei tunnu väljää ainakaan käsin. Onko tietoa mitä tuon välyksen pitää olla?

joakim

  • Käyttäjä
  • ****
  • Viestejä: 394
Vs: 607 - ABS/ESP ei toimi (pyöränlaakeri)
« Vastaus #4 : 12.07.2014, 14:10:22 »
Samanikäisen 607:n ABS-antureiden kanssa tapelleena: Mikä oli tarkasti virheilmoitus ennen ja jälkeen ABS-anturin vaihdon? Omasta autosta meni muutamassa kuukaudessa kolme anturia. Vaihdoin itse kaikki neljä, mutta yhden vaihdossa mokasin. Eturenkaissa "ABS-kehä" on magneettiraita etupyörän laakerissa. Tuo on hyvin herkkä ja onnistuin siihen poralla hipaisemaan ABS-anturia irroitettaessa (ei lähtynyt ehjänä vaan piti porata pois). Ko. korjauksen jälkeen nopeusmittari toimi taas ja suuri kasa muita virheilmoituksia hävisi, mutta ABS/ESP-virhe ei. Välillä ABS-valo ei syttynyt lähdettäessä, mutta nopeuden noustessa yli 20-25 km/h ABS-valo syttyi ja virheilmoitukset tulivat. Vika korjaantui vaihtamalla ko. pyörän laakeri.

Ennen korjausta nuo kolme ABS-anturia valittivat oikosulusta. ABS-antureiden vaihdon jälkeen se yhden etupyörän anturi valitti "coherence", mikä ilmeisesti tarkoittaa, että signaali pätkii. ABS-kehällä on 48 signaalia. Jos noista yksi puuttuu tai on yksi liikaa, tullee tuo jälkimmäinen virheilmoitus.

Jos virheilmoitus on edelleen oikosulku tai katkos vaihdetussa anturissa, lienee kaapeleissa tai liitoksissa vikaa. Itse mittasin poisvaihdettavat ABS-anturit ja oikosulussa olivat.
607 2.2 -05 (09-) ja 605 ST Turbo -99 (03-), Entiset: Audi 80 GL 1.6 -73 (87-88), Lancia Beta 2.0 Berlina -76 (88-94), 205 XR 1.4 -90 (92), Lancia Prisma 1.6 IE -88 (92), 405 GR 1.6 -90 (92-01), 406 SR 2.0 -00 (01-03), 306 ST 2.0 -96 (04-09)

Piupali

  • Käyttäjä
  • *
  • Viestejä: 17
Vs: 607 - ABS/ESP ei toimi (pyöränlaakeri)
« Vastaus #5 : 13.07.2014, 22:54:45 »
Tuo vika siis on muuttunut, oli ennen anturin vaihtoa, katkos/oikosulku. Anturin vaihdon jälkeen vika oli signali väärää/ei signaalia. Käytetty testeri oli bosch. Tuolla aiemmin esittämäni teoria renkaiden asennosta ei pidä paikkaansa. Siis abs-valo sammuu kun auton käynnistää ja syttyy kun vauhtia on 20-30 km/h. Tutkin tuota mag.kehää ja siihen olen onnistunut :-[ saaman poran terällä viillon, eli laakeri vaihtoon.

Päivittelen kun saan laakerin vaihdettua ja/tai vika on poistunut. Kiitos osallistuneille...

tolari

  • Käyttäjä
  • *
  • Viestejä: 47
Vs: 607 - ABS/ESP ei toimi (pyöränlaakeri)
« Vastaus #6 : 13.07.2014, 23:41:04 »
Isän autossa oli johtovika. Vasen taka anturin liittimestä 20 cm johto hapettunut melkein poikki.
edelliset:205 1.9D -81, 405 1.6 -92, 306 1.9TD -97, 406 2.1TD -98, 406 2.0HDI -03, 807 2.0HDI -05,
nykyinen: Volkswagen transporter 2,5 TDI -06(matkailuauto) , citroen berlingo 1.9D -00

ritani

  • Käyttäjä
  • **
  • Viestejä: 106
Vs: 607 - ABS/ESP ei toimi (pyöränlaakeri)
« Vastaus #7 : 30.08.2014, 10:25:34 »
Tilasin saksasta eteen laakerit ja ongelmia oli abs antureiden kanssa. Uusissa laakereissa oli väärän tyyppiset sokat, jolloin anturit eivät sopineet enää paikoilleen. Sokat olivat liian pitkät, jolloin abs anturi ei sopinut tulemaan sokan päiden välistä, kuten on tarkoitettu. Laakerit muuten ok, mutta joutui käyttämään vanhoja sokkia. Eli kannattaa verrata osia ennen asennusta.