Kirjoittaja Aihe: 306 - Ei käynnisty, vaikka käynnistinmoottori pyörittää (johtosarja)  (Luettu 8456 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

patukka

  • Vieras
Ongelma:

Auto: 2000 306 2,0 HDi (RHY, 535 000 km).

Nyt tulikin mystisempi ongelma. Jätetty ajosta täysin toimivana talliin ja noin viikon kuluttua yritetty käynnistää. Ei käynnisty, pyörittää kyllä. Tähän mennessä tarkastettu:

-  Sulakkeet, kaikki ehjiä, myös ohjausboksin kyljessä olevassa relerasiassa olevat 2x40A sulakkeet. Onko jossain piilosulakkeita?

-  Moottorinohjauksen merkkivalo ei syty kojetauluun eikä koodinlukijalla saa yhteyttä, herjaa yhteyshäiriöstä. Tämä viittaisi johtosarjavikaan, onko tyypillistä kohdetta mistä etsiä?

-  Moottorinohjauksen- ja polttoainepumpun sulakkeille, moottoritilassa, ei tule jännitettä. Polttoainepumppu toimii kun virtaa syöttää suoraan sulakerasialta samalla hehkurele naksuttaa. Tämäkin viittaisi johtosarjavikaan ennen sulakerasiaa tai relevikaan. Ikävä kyllä en mistään ole löytänyt releiden sijoituskaaviota ja tämä tekee tutkimisen hiukan vaikeaksi.

- Moottorinohjausboksin kahdelle nastalle tulee jännite. Kun katsotaan kaapelinipun tulopuolelta niin vasemman rivin alkupäähän, olikohan 3. Jatkuvasti ja 5. virta kytkettynä nasta. En muista tarkasti mutta voin tarkistaa. Pitäisikö tulla muihinkin nastoihin? Kampaliittimen nastakaavio olisi hyvä apu.

-  Akkukotelon etupuolella sisälokasuojan alapäässä oleva isompi moninapaliitin tarkastettu, pinnit hyvässä kunnossa. Lokasuojassa kulkevaa kaapelinippua ei ole vielä katsottu. Pienempää moninapaliitintä ei, vielä, ole saatu auki. On juuttunut kovin tiukkaan.

Kaikkiaan melko mystistä, yksi (suuri) epäilyksen aihe ovat johtosarjan kaapeliniput, autolla on ajettu paljon, etenkin parina viime vuotena, suolatuilla teillä. Entisessä elämässä touhusin reilun kaksikymmentä vuotta raskaan kaluston sähköjen parissa ja niissä ei ollut harvinaista että kaapeli hapettuu kuoren sisältä. Tässäkin epäilen samaan nyt kun keli on ollut hyvin kuumaa on oksidoitunut kaapeli, tai liitos, muuttunut jauhoksi. Mutta mitä lähteä etsimään, kaapelinippujen purkaminen arvauksen perusteella ei ole kovin järkevää.

On tietenkin mahdollista että moottorin ohjausyksikkö on tullut tiensä päähän mutta epäilen sitä. Ongelmahan ilmaantui auton seistessä kuivassa, tosin melko kuumassa, tallissa.

Nyt olisikin kaikki apu mitä voidaan antaa tarpeen että vanha rouva saataisiin jälleen liikenteeseen. Myös jonkinlainen moottorinohjaukseen liittyvä vianetsintäkaavio olisi hyvä löytää.

Ratkaisu:

Ei ollut vika kaksoisreleessä, mutta lähellä. Kaksoisreleelle tulevassa johtosarjassa, noin kolme senttiä kaksoisreleeseen päin siitä missä kaapelinippu haarautuu oli 2. nastaan tuleva kaapeli muuttunut jauhoksi noin 1,5 cm matkalta. Joten alussa ehdottamani teoria piti siis paikkansa.

Kaapeli on korjattu tinaamalla ja liimakutistesukka päälle, pitäisi kestää. Ja auto käy taas niinkuin pitääkin. Ainoa pieni kiusa on että koodinlukijani ei ilmeisesti osaa nollata KWP2000 protokollan vikakoodeja, lukee ne kyllä mutta ei nollaa. Onko tietoa minkälaisella vempaimella ne saisi nollattua? Tämä ei ole akuutti asia mutta jos vinkkejä on otan ne mielelläni vastaan.

pfaq306

  • Käyttäjä
  • *****
  • Viestejä: 851
Korjausopas kirjastosta tai omaksi ostaen voisi auttaa noissa kyselemissäsi kaavioissa. Peugeot servicebox tarjoaa maksua vastaan dokumentteja. Itse en ole sieltä tähän mennessä vielä noita kytkentäkaavioita hankkinut joten en tiedä niistä tarkemmin. Siellä pitäisi olla samat dokumentit joita merkkihuolto käyttää.

Tässä tietoa serviceboxista http://peugeot-foorumi.com/index.php?topic=28798

patukka

  • Vieras
Joo, Haynes, sellainenkin on käytettävissä, ei anna kovin syvällistä tietoa esimerkiksi pinnikaavioista, releleiden sijoituksista jne. Nyt olisikin tarkoitus saada sellaista tietoa jota välttämättä ei ole kirjoihin kirjoitettu, kaivataan alalla pitkään olleen ja merkin parissa työskennelleen sähköasentajan tai henkilön jolla on syvällistä tietoa 306 HDi:n sähköjärjestelmästä, neuvoja kollegalleen. Ja tietenkin sitä dokumentaatiota. Service box on kyllä tietolähteenä kyllä tiedossa vaikken olekaan sitä käyttänyt.

Lähinnä nyt kiinnostaa onko teoriallani hapettuneesta johtosarjasta kantavuutta ja jos on niin mitkä ovat todennäköisimmät paikat mistä etsinnän voisi aloittaa. Toki kaikki muutkin teoriat ongelman selvittämiseksi ovat tervetulleita.


En ole aivan uusi täällä vaikka viestien määrä niin näyttääkin, en vain ole reiluun pariin vuoteen juuri käynyt palstalla ja näinollen vahat käyttäjätunnuksenikin olivat poistuneet.
« Viimeksi muokattu: 07.08.2014, 11:46:22, kirjoittanut patukka »

pfaq306

  • Käyttäjä
  • *****
  • Viestejä: 851
Omasta 1998 mallin 1,9 td:stä hapettui jauhoksi jäähdyttimen tuulettimen johto 20 cm matkalta. Eli siinä valossa mahdollista olisi. Tämän tarkempaa tietoa minulla ei ole onko noissa johtosarjoissa joku todennäköinen paikka josta voisi vian löytää. Itsellä ovat nämä 'ranskalaiset sähköt' toimineet niin luotettavasti että vähän on ollut korjattavaa.

Oletko jo tarkistanut maadotuspisteet? Tässä juttua niistä http://peugeot-foorumi.com/index.php?topic=68324.msg324202#msg324202.

patukka

  • Vieras
Kyllä, ne maadoituspisteet jotka ovat moottoritilan vasemmalla puolella on tarkastettu ja näyttäisivät olevan kunnossa, tämä jäi pois ensimmäisestä viestistä. Eikä tämänkään yksilön sähköissä ole, tähän asti, ollut suurempia ongelmia. Ainoa hiukan suurempi sähkötyö on ollut kuljettajan oven johtosarjan vaihto mutta sehän on näissä kaikissa jossain vaiheessa edessä. Auto on ollut meillä vuodesta -07 ja sillä on ajettu sinä aikana yli 300tkm.

pfaq306

  • Käyttäjä
  • *****
  • Viestejä: 851
Kuskin ovesta olen myös korjannut johdot. Samoin sulakerasiasta korjasin pari juotosta. Voisiko sinulla olla kyse siitä? Tässä aika äskettäin oli joku ketju siitä.

Edit: Se oli tämä: http://peugeot-foorumi.com/index.php?topic=70523.0

patukka

  • Vieras
Tässä autossa on jo uudempi sulakerasia jossa ei ole piirilevyä, kaapelit eivät enää kiinnity pikaliittimillä vaan menevät suoraan sulakkeenpitimille. Avasin takakantta hieman, sen verran kuin sitä johtoja pitkin pystyi liuttamaan.

SamiK

  • Ylläpitäjä
  • *******
  • Viestejä: 10 017
  • Kuolema kuittaa univelat...
En tiedä tarkkaa aikaa muutokselle, mutta mulla olleessa vuosimalli -00 306 HDi ei ollut lainkaan kolarikytkintä.
Kiittämättömyys on maailman palkka. Mikään hyvä ei kestä ikuisesti, vain kurjuus on pysyvää.

patukka

  • Vieras
Siirtopumpun kaksoisrele on akkukotelon takana ecu:sta ohjaamoon päin. Ja onhan kolarikytkin resetoitu?

Saattaa hyvinkin olla mahdollista että vika sittenkin piilee kaksoisreleessä. Tuossa illalla mittailin tulovirrat releille ja ohjausyksikköön, kaikki muu oli kunnossa paitsi ohjausyksikön nastaan 29 ei tule jännitettä, eikä myöskään sulakkeille 33 ja 35.  Näidenhän pitäisi, ymmärtääkeseni, tulla kaksoisreleen läpi. Inertiakytkin on tarkastettu ja toimii. No, huomenna jatketaan. Täytynee kysellä tuttujen korjaamoilta josko jollekulle olisi jäänyt ylimääräinen kaksoisrele niin pääsisi kokeilemaan.
« Viimeksi muokattu: 07.08.2014, 23:39:03, kirjoittanut patukka »