Kirjoittaja Aihe: 308 - Vikakoodi P13A9  (Luettu 737 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Jutari

  • Käyttäjä
  • *
  • Viestejä: 19
308 - Vikakoodi P13A9
« : 30.04.2017, 19:06:03 »
Auto: 2016 308 1,2 Puretech 130 Active.

Autoa käynnistettäessä tuli vikailmoitus Engine fault: have the vehide repaired. Luin Torque lite-ohjelmalla vikakoodin, näytti P13A9. Mitähän tuo tarkoittaa? Auto tuntuu toimivan normaalisti, voiko ajella?

JPL

  • Käyttäjä
  • ******
  • Viestejä: 3 754
  • 407 3.0 V6 Sport
Vs: 308 - Vikakoodi P13A9
« Vastaus #1 : 30.04.2017, 22:32:39 »
Olisiko P1309, tuossa lista. Ajelisin huoletta vaikka piippaakin, jos muuten vetää ok.  ;)

https://www.mavericktechnology.co.uk/technical/peugeot-citroen-psa-specific-dtc-fault-codes
- nautiskellen nyt tästä, on pakko vilkaista vielä kerran, kun pysäköin -

Jutari

  • Käyttäjä
  • *
  • Viestejä: 19
Vs: 308 - Vikakoodi P13A9
« Vastaus #2 : 01.05.2017, 19:35:01 »
Vikakoodi oli tosiaan tuo P13a9. Netistä löysin saksalaiselta palstalta juttua Citroen C4 Cactus-foorumilta samanlaisen ongelman ja viaksi sanottiin P13A9 = ion current system cylinder 1 Implausible signa,  eli googlella käännettynä P13A9 =ionivirtajärjestelmän sylinteri 1 Epäillään olevan signaalin. No, vikakoodi nollattu ja ajellaan...

buusba

  • Käyttäjä
  • ******
  • Viestejä: 2 291
    • CitiX Oy
Vs: 308 - Vikakoodi P13A9
« Vastaus #3 : 02.05.2017, 10:42:38 »
Anteeksi taas, mutta takuuikäinen auto (ilmeisesti) niin miksi pitää itse arpoa? Takuuhan ei maksa mikään jos autolla ajetaan häiriövalo palaen ja se aiheuttaa uuden vian...
Nykyisin: Citroen Grand C4 Picasso e-THP 165 A -15  /  Peugeot 2008 VTI 82 -13 / Citroen 2CV 0,6 -71 "Suomi 100-edition"

Ex PSA: Peugeot 207 SW VTI 120 -08 / Peugeot 308 II SW Puretech 130 -14, Peugeot 306 1,6 -98, Peugeot 308 SW 1,6 HDI -10, Peugeot 406 V6 GW -03, Peugeot 206 1,4 -99 , Citroen Xsara 2,0 HDI -01, Peugeot 406 V6 -98, Peugeot 406 2,0 -97

Jutari

  • Käyttäjä
  • *
  • Viestejä: 19
Vs: 308 - Vikakoodi P13A9
« Vastaus #4 : 03.05.2017, 20:38:30 »
Niin, tilanne oli se, että lauantaina 29.4 ajettuani noin 1,5km, sammutettuani moottorin ja noin 10 minuutin päästä virrat päälle ilmestyi tuo häiriövalo. Starttasin pari kolme kertaa, valo paloi edelleen. Kotona luin vikakoodin ja nollasin sen nähdäkseni syttyykö uudelleen vai olisiko joku tilapäinen häiriö. Ei syttynyt ja auto toimi normaalisti myös vikavalo päällä. Vappupäivänä 60km lenkki, ei ongelmia. Eilen (2.5) soitto huoltoon ja sanoivat että seuraavassa huollossa (n.8000km päästä) katsoisivat olisiko uusia ohjelmistopäivityksiä saatavana tai jos on asiaa sinne paikkakunnalle niin sitten katsotaan päivitykset.
Jos vikavalo olisi syttynyt uudelleen olisin varmasti ollut huolissani ja vienyt huoltoon. Vapunaika häiritsi...