Kirjoittaja Aihe: 207 - Antipollution fault  (Luettu 1637 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

SilvaTi

  • Uusi käyttäjä
  • Viestejä: 2
207 - Antipollution fault
« : 19.07.2017, 15:44:29 »
Auto: 2008 207 1,6 VTi Sport (88 kW).

Ostin auton 50 000 km ajettuna ja automaatilla höystettynä kaara tuntui mukavalta pikkukirpulta. Ehdin ajella autolla n. 10000 km/6 kk, kun kojelautaan syttyi keltainen varoitusvalo, tietokone ilmoitti "antipollution fault". Vein auton merkkihuoltoon, jossa vaihtoivat vikakoodin mukaisesti pakopuolen nokka-akselin asentotunnistimen. Hinta oli suolainen. ???

Auton haettuani, olin tyytyväinen seuraavaan käynnistykseen, jolloin vikavalo syttyi uudelleen. Merkkihuolto vaihtoi uuden tunnistimen, nikotellen. Ja taas sama juttu... Auto seisoi yön yli pihassa, ja käynnistyksen yhteydessä ilmaantui taas tuo sama vika.  Ajoon tuo ei kuitenkaan vaikuttanut, joten ajattelin antaa ajan kulua ja katsoa mitä tapahtuu. Seuraavaa katsastusta varten vein auton sitten tuohon lähipajalle. Tarkistivat ja ilmoittivat, että seokset on ihan päin helvettiä. Auto oli pari päivää pajalla, ja sähkäri tutki autoa aina ehtiessään.

Lopulta paikan pomo soitti, ilmoittaen, että vika löytyi ja auto on katsastettu. Huohotinputken lämmitysvastus oli viallinen ja kun sen irroitti järjestelmästä, seokset palasivat normaaliruotuun. Samaten tuo antipollution vika hävisi. Seuraavassa huollossa sitten vaihdettiin uusi lämmitysvastus ja kaikki ok. Meni melkein vuosi, ja antipollution syttyi uudelleen. Sama vikakoodi paistoi taas testerissä, eli P0014. Tilattiin uusi anturi merkkihuollosta ja asennettiin paikalleen. Tilanne meni mielenkiintoiseksi. Antipollution-ilmoja tuli suunnilleen joka kolmannella kerralla, syttyi yleensä noin kilometrin ajon jälkeen. Parin uudelleenkäynnistyksen jälkeen virhe hävisi. Tämän seurauksena kävin merkkiliikkeessä nillittämässä ja sain uuden anturin edellisen ostamani tilalle. Tilanne jatkui tismalleen samanlaisena. Lopulta tilasin Saksasta uudet anturit, noin puoleen hintaan siitä, mitä suomessa ko. anturi maksaa. Anturi on eri valmistajan tuote. Asensin anturin paikoilleen ja nollasin vikakoodit. Nyt on tullut ajettua reilu 3 kk/10 000 km, eikä ainuttakaan vikailmoitusta ole tauluun välähtänyt.

Lisäksi sitten pari ns. perstuntumahavaintoa. Onko näillä sitten juurikaan yhteyttä em. vian kanssa, sitä en osaa sanoa. Viallisella anturilla auto tuntui alakierroksilla melko tehottomalta. Kiihtyvyys oli melkoisen kuminauhamaista aina n.3500 rpm asti, jolloin sitten alkoi tapahtua. Samaten automaattilaatikko vaihtoi, moottorin ollessa kylmä, n. 1500 rpm:n kohdalla, mutta lämmittyään vaihtopiste oli normaali 2500 rpm.

Nyt kun anturi on uusittu ja näemmä toimii, autossa on vääntöä ja tehoa myös alakierroksilla, samaten vaihteiston vaihtopiste on tuo 2500 rpm, on moottori sitten kylmä tai kuuma.

Auto on muuten toiminut moitteettomasti, mitä nyt moottorin lämpötila-anturi sanoi työsopimuksensa irti ulkomailla ollessani, aiheuttaen lähestulkoon kakka-halvauksen. :) Ongelma ei sinänsä ollut dramaattinen, mutta a) ensinnäkin siellä oli hemmetin kuuma ja b) tuo anturivika aiheutti sen, että ilmastointi ei toiminut, sekä sen että flekti huusi hoosiannaa 20 minsaa auton pysäyttämisen jälkeenkin.

Tyytyväinen olen kuitenkin 207:aan. Enemmän oli ongelmia (isompiakin) 407 SW:n kanssa.

Pouseri

  • Käyttäjä
  • ******
  • Viestejä: 1 115
Vs: 207 - Antipollution fault
« Vastaus #1 : 19.07.2017, 18:40:07 »
Millä moottorilla toi on? Jos VTi/THP niin jakoketju voi olla venynyt jolloin voi antaa anturiin liittyvää vikakoodia. Toki voihan jakohihnakin olla hypännyt tai ajoitettu väärin.
406 Coupe 3.0 V6 AT -01, 207 RC -07
ex: 206 GTi -01, 406 SL 1,8 -99

SilvaTi

  • Uusi käyttäjä
  • Viestejä: 2
Vs: 207 - Antipollution fault
« Vastaus #2 : 20.07.2017, 09:50:40 »
88kW, VTI
Jakoketjun venyminen oli itsellänikin mielessä, mutta kun moottori on äänetön ( siis jopa käydessään  ;).