Kirjoittaja Aihe: Partner - Hehkutus ei aina toimi (DW8)  (Luettu 6298 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Endura-DE

  • Vieras
Partner - Hehkutus ei aina toimi (DW8)
« : 17.11.2011, 20:20:55 »
Ongelma:

Osa 1:

Auto: 1999 Partner 1,9 (DW8).

Hehkutus ei aina toimi. Merkkivalo ei pala ja moottori ei lähde käyntiin. Välillä taas hehkun merkkivalo palaa niin kuin pitääkin, ja moottori käynnistyy normaalisti. Vika ilmaantui täysin yllättäen, eilen auto toimi hyvin ja tänään alkoi ongelmat.

Seuraavat asiat on tutkittu:
- hehkureleelle tulevat ja lähtevät johtoliittimet on puhdistettu
- hehkureleelle tulee jännite kun virta kytketään
- hehkureleelta tulpille menevään johtoon ei tule jännitettä silloin kun hehkutus oireilee eikä toimi
- akun jännite romahti 11,5 V paikkeille vianetsinnän aikana
- vaihdoin autoon toisen akun, sillä ei ollut vaikutusta asiaan
- hehkutulpille tulee 10 V jännite silloin kun hehkuvalo suostuu palamaan

Oma arvaus: hehkurele viallinen. Olisiko viisaammilla parempia arvauksia? Erityisesti nuo jännittetasojen vaihtelut ihmetyttää ja huolestuttaa.

Osa 2:

Tämän päivän hehkutus toimi hyvin. Sitten illalla hehkutus ei toiminut, jotin pääsin tutkimaan asiaa lisää. Releeseen tulee kaksi mustaa johtoa M6-mutterin alle. Mittasin näistä johdoista ja akun miinusnavasta jännitteen. Releeltä punainen yksittäinen johto näyttäisi menevän hehkutulpille.

Kun virta ei ole päällä, releen mustien johtojen ja akun miinusnavan välillä on 12 V jännite. Kun virta kytketään päälle, releen mustien johtojen ja akun miinusnavan välinen jännite putoaa nollaan. Rele naksahtaa. Hehkun merkkivalo ei syty.

Osa 3:

Homma jatkuu huonolla menestyksellä. Nyt on lauantai, ja tänä aamuna hehkun valo taas paloi kirkkaasti.

Tein seuraavat testit:
- Irrotin hehkureleeltä hehkutulpille menevän johdon ja kytkin sytytysvirran päälle. Hehkuvalo paloi ja sammui niin kuin pitikin, mutta moottori ei käynnistynyt, kun tulpille ei mennyt virtaa.
- Sitten kytkin kyseisen johdon takaisin releeseen ja kytkin sytytysvirran päälle. Hehkun valo paloi ja sammui niin kuin pitikin ja moottori käynnistyi erinomaisen kauniisti.
- Kampesin hehkureleen kuoren auki ja katsoin sisälle. Päälle päin se oli siistissä kunnossa, kontaktorin kärjet olivat kirkkaat metalliset.
- Tarkastin, että moottorin päämaadotuskaapelit ovat hyvin kiinni.

Johtopäätöksiä:
- Johto hehkureleeltä tulpille on kunnossa, koska sen irrottaminen ei vaikuttanut releen toimintaan (irrottamalla siis "simuloin" katkosta johtimen karvoissa).
- Hehkurele voi kuitenkin olla viallinen, vaikka se vetää ja kontaktorit on kirkkaat. Releessä on paljon muutakin elektroniikkaa, josta ei näe päällepäin onko se ehjää.
- Hehkun toimittamuus on täysin satunnaista. Sillä ei ole väliä, onko auto ollut ajossa vai ei.
- Virtalukko on vaihdettu kesällä, ja sen mukana tuli uusi virtalukon pohja. Sen siis pitäisi olla kunnossa.

Googletus toi osumia Citroen Berlingon vastaavista ongelmista. Joillakin on ollut syynä pääsulakerasian pohjan huonot johtoliitokset.

Osa 4:

Sunnuntai-iltana auto oli luotettavasti hehkuvikaisena, joten vianetsintä saattoi jatkua. Tällainen löytyi englantilaiselta Peugeot-keskustelupalstalta vuodelta 2007. Kyseessä on DW8-moottorin hehkureleelle menevän 7-napaisen ohjausjohtoliittimen kytkentäjärjestys:

1 Earth
2 To thermal switch
3 12 V constant
4 12 V switched
5 To light
6 Not connected
7 To 1253 (I think the EGR solenoid valve)

Kun sytytysvirta oli kytkettynä, nastojen 1 ja 3 väliltä löytyi 12 V jännite. Kun starttasi, nastojen 1 ja 4 väliltä löytyi 10 V jännite.

Eli vaikuttaa siltä, että releelle tulee ohjaus ihan oikein. Samoin niihin kahteen mustaan johtoon tulee 12 V jännitesyöttö. Lisäksi moottoritilan kylmyys tuntuu vaikuttavan asiaan: tänään oli -5 C pakkasta ja enemmän toimimattomuutta. Elektroniikan viathan usein esiintyvät kylmällä, kun vialliset juotokset ja komponenttien "sisäkalut" kutistuvat (vrt. kylmäsuihke elektroniikan vianetsinnässä). Hehkurelehän sisältää myös pari mikropiiriä, eli oikeampi nimi olisi ohjausyksikkö.

Hankasin moottorin päämaadotuskaapelien kaapelikengät hiekkapaperilla kirkkaiksi, joten sen tulisi nyt olla kunnossa.

Seuraavaksi on tosiaan kokeiltava uusi rele tai sitten yhden tutun autosta lainaan relettä ensi viikonloppuna. Nyt on tehtynä hätäkäynnistyskaapeli eli voin syöttää 12 V akulta suoraan hehkujen virtakiskoon. Kokeilin jo, eikä lukinnut ajonestoa.

Osa 5:

Testaus jatkuu huonolla menestyksellä.

1) Vaihdoin hehkureleet ristiin toisen auton kanssa. Tulos: hehkutus toimi toisessa autossa, mutta ei toiminut minun autossa. Rele on siis ehjä.
2) Vaihdoin jäähdytysveden lämpötila-anturin (Motonet myy tätä nimellä dieselvalvonta-anturi) ristiin toisen auton kanssa. Tulos: hehkutus toimi toisessa autossa, mutta ei toiminut minun autossani. Anturi on siis ehjä.
3) Auton hehkutulppien resistanssit mitattiin. Arvot olivat 0,9-1,2 ohmia. Ilmeisesti ovat kunnossa, kun arvot olivat noin lähellä toisiaan?
4) Puhdistin hehkutulppien välisten johtojen liitokset.
5) Nyt olen vaihtanut releelta tulpille menevän johdon. Mutta nyt täytyy sitten odottaa taas jonkin aikaa, jos hehkutus jää toimimatta.

Vasemman sisälokasuojan kupeessa jäähdyttimen lähellä on iso johtoliitin, jonka kautta kulkee paksu johtonippu moottoritilan sulakerasiaan. Hehkureleeltä lähtevät ja tulevat johdot saattavat kulkea tämän liittimen kautta, kun katsoo johtojen reittejä ja haaroituksia. Liitin on tosi matalalla, siellä missä kura ja maantiesuola roiskuu. Yritin avata liitintä kiertämällä, mutta se oli tosi tiukka enkä uskaltanut vääntää enempää. Tietäisikö kukaan, onko se kierrettävä liitin vai jokin klipsiliitiin?

Miten moottoritilan sulakerasia irrotetaan jotta voisin katsoa onko sen alla jotain hapettuneita liitoksia?

Jos autossa on diagnostiikkatoiminto ja vikamuisti, niin silloinhan korjaamolle viemisestä olisi varmasti hyötyä. Nimittäin, jos diagnostiikkaa ei ole, voi käydä niin että korjaamo vaihtaa vialliseksi epäilemänsä osan. Ja sitten jostain syystä hehkutus taas hetkellisesti toimii, he toteavat että hyvä, tuli kuntoon. Ja noudan auton ja taas huomenna on vikatilanne päällä.

Ratkaisu:

Vika on selvinnyt. Hehkureleen virtasyöttö tulee suoraan akulta. Syöttö on johtonipussa, joka kulkee sisälokasuojassa kiinni olevan liittimen kautta. Tämä kyseinen liitin on niin matalalla, että kura roiskuu, joten liittimessä on melko varmaan hapettuma. Kävin autopurkamolla tutkimassa, miten johdot kulkevat, oli helppo penkoa autoa, josta moottori ja jäähdyttäjä ovat poissa.

Omasta autosta en saanut kyseistä liitintä auki, kun oli niin tiukassa eikä kylmillä keleillä kovin uskalla rusikoida, ettei haurastuneet muoviosat hajoa. Mutta todellakin luulen, että liittimen kontaktit on hapettuneet, koska vika on esiintynyt epäsäännöllisesti.

Mutta laitoin akun plusnavasta suoraan virtasyötön releelle ja väliin 60 A dieselsulakkeen ja nyt taas hehkuu.