Kirjoittaja Aihe: 406 - Keskikonsolin laitteille ei tule sähköä  (Luettu 2554 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

tohe2000

  • Vieras
Ongelma:

Auto: 2002 406 2,0 (automaatti-ilmastointi).

Sähköt katosivat: radio, ilmastointi/lämmityslaite ja näyttö. Plussana turvatyynyn merkkivalo palaa. Kaikki ominaisuudet kerralla kartalle. Penkkien välissä oikean turvatyynyn poiskytkentäkatkaisin. Onko tullut vastaan tälläistä? BSI testattu, sillä uusi nyt kiinni. Mikä yhdistää näitä? Onko sähkö sarjassa sellaista linjaa, joka aiheuttaisi tälläisen puutoksen?

Ratkaisu:

Auto toimii. Ongelma oli sähköjohdoissa kojelaudan takaa ja moottoritilaan menevässä sarjassa. Yhteensä kolmessa kohdassa hapettumaa jatkoskohdissa. Silloin, kun vika oli päällä, mihinkään yksikköön ei saanut yhteyttä.

Vasara

  • Käyttäjä
  • ****
  • Viestejä: 478
Vs: 406 - Keskikonsolin laitteille ei tule sähköä
« Vastaus #1 : 17.06.2013, 21:28:43 »
Katso akun miinusjohdon kunto koriin.

Aksu

  • Käyttäjä
  • ******
  • Viestejä: 1 585
Vs: 406 - Keskikonsolin laitteille ei tule sähköä
« Vastaus #2 : 17.06.2013, 22:27:06 »
Toimiiko auto muuten, onko vikakoodit luettu, mikä kone?

Radio, ilmastointipaneeli ja monitoiminäyttö on yhteydessä toisiinsa BSI:n kautta. BSI ohjaa kyseisiä laitteita samaa linjaa pitkin, myös maadoitus tulee BSI:ltä. Vuosimallissa 2002 saattaa käsittääkseni olla kahta versiota sähköistä, mutta jos BSI:ltä löytyy seuraavat johtimet niin kannattaa tutkia niiden kuntoa.

26-napainen sininen liitin:
-Pinni 19, johdinnumero 9004B
-Pinni 20, johdinnumero 9005B

16-napainen musta liitin:
-Pinni 16, johdinnumero XE01B

Kaikki mainitut kolme johdinta haarautuu jossain päin johtosarjaa em. mainituille komponenteille, sekä mittaristolle. Huomattavaa on, että johtimen viimeinen kirjain vaihtuu aina liitoksen jälkeen. Lisäksi tarkastaisin kuskin jalkatilasta löytyvät maadoituspisteet.
508 Allure HDi 163 -11
ex. 406 Sport 2.2 -01, 308 Sport HDi 110 2Tronic -08, 407 Executive HDi 136 -04, 2x 306 GTi-6 -97 & -00, 106 GTi -98, 405 Mi16 -89

micco

  • Käyttäjä
  • ******
  • Viestejä: 5 173
Vs: 406 - Keskikonsolin laitteille ei tule sähköä
« Vastaus #3 : 17.06.2013, 22:27:35 »
Tarkista kuljettajan kytkimen vasemmalla puolella olevan "jalkatuen" takaa johtojen liitosten kunto. Tuo airbag herja varmaankin liittyy vaan siihen kun ei saa yhteyttä johonkin minne sen pitäisi, tod. näk. BSI:n.
« Viimeksi muokattu: 18.06.2013, 07:37:49, kirjoittanut micco »
404, Expert, C3
2CV4

tohe2000

  • Vieras
Vs: 406 - Keskikonsolin laitteille ei tule sähköä
« Vastaus #4 : 17.06.2013, 23:01:40 »
Koodeista ei tietoa, luettu kyllä. Autossa kaikki muu toimii aivan normaalisti.