Kirjoittaja Aihe: 206 - Sähkövika  (Luettu 5049 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

jannekoiv

  • Vieras
206 - Sähkövika
« : 15.12.2015, 09:09:02 »
Auto: 2002 206 1,9 (DW8).

Hei kaikki!

Ostin kaverilta "pikkuvikaisen" dieselpakun käyttöautoksi, mutta autoa vaivaava sähkövika on odotettua hankalampi löytää. Auto toimi vielä pari viikkoa sitten hyvin, mutta alkoi oireilemaan satunnaisesti ja nyt ei toimi lainkaan.

Virrat tai parkit kytkettäessä kellon näyttöön syttyy teksti "eco mod", ajovalot, lämmityslaite tai muut sähkölaitteet ei toimi. Auto ei hehkuta, mutta käynnistyy sahaamalla (ajonesto ohitettu aiemmin), auton käydessä mittaristo pl. polttoainemittari ei toimi ja useimmat varoitusvalot palaa. Kun auto on hetken aikaa käynnissä, sähköt häviävät kokonaan (myös parkit ja mittariston valaistus) ja ainoastaan latauksen merkkivalo jää palamaan. Akun napajännite nousee moottorin käydessä yli 14 volttiin ja akku on ladattu täyteen.

Bosch KTS -testerillä löytyi mm. seuraavat vikakoodit: mittaristo: käyntinopeusmittari - epälooginen, nopeusmittari - epälooginen, ruiskutuksen ohjausyksikköön ei saada yhteyttä.

Kokeilin vaihtaa BSI-yksikön tilalle toisen yksikön bensa-autosta, jolloin eco mod -ilmoitusta ei tule ja ajovalot toimii. Mittaristo ja lämmityslaite ei kuitenkaan toimi, mutta sähköt eivät katoa auton käydessä pidempään. Ilmeisesti bensakoneellista autosta otetussa yksikössä on erilainen ohjelma, vaikka se onkin fyysisesti vastaava?

Tähän mennessä on tarkistettu kaikki sulakkeet, yksi palanut 70 ampeerin pääsulake löytyi konehuoneessa olevan elektroniikkapurkin alapuolelta. Myös ko. purkki on kokeiltu vaihtaa bensa-autosta, ei vaikutusta. Eco modea on yritetty poistaa nollaamalla BSI netistä löytyneillä ohjeilla (3 min sähköt pois, akun napa irti ja takaisin, valot päälle), ei vaikutusta. BSI-yksikön SH-sulake on ehjä.

Omia epäilyksiä ovat mm. BSI viallinen tai niin sekaisin ettei resetointi auta, jokin muu väylässä kiinni oleva ohjausyksikkö viallinen, "perinteinen" sähkövika kuten katkennut johto, vika laitteessa joka ilmoittaa BSI-yksikölle auton olevan käynnissä (laturi, ruiskutuksen ohjaus?).

Aion tilata Lexia 3 -diagnostiikkalaitteen ja yrittää sen avulla poistaa eco moden tai muuten löytää vian, mutta olisiko jollakin ideoita mitä seuraavaksi kannattaisi tutkia? Kaikkea jo kokeiltua en välttämättä muistanut mainita.

Kiitos.

plagu

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #1 : 15.12.2015, 17:02:14 »
No vaihda sieltä bsi:n konffista moottorityyppi ja lämmityslaitteen tyyppi oikeaksi.

jannekoiv

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #2 : 15.12.2015, 17:18:50 »
Ilmeisesti väylällisille autoille voi käydä niin, että BSI menee tilaan missä eco mode ei lähde pois ilman diagnostiikkalaitteistolla resetointia. En olisi ihan heti uskonut, mutta toivottavasti vika selviää kun tänään tilaamani Lexia saapuu. Akun irroittaminen edes useammaksi tunniksi ei auta.

http://mechanics.stackexchange.com/questions/15307/citroen-xsara-went-into-eco-mode-then-total-blackout
When picking up the car the following took place:
    Central locking didn't work (neither via remote nor by key)
    The car started and the display read Eco mode active
    Nothing worked: No lights, no wipers, no indicators
    I drove ~30 metres then all gauges and lamps in the dash died (RPM, speedo, etc.) except for the "battery discharge" indicator

Buggy68

  • Käyttäjä
  • *
  • Viestejä: 16
Vs: 206 - Sähkövika
« Vastaus #3 : 27.12.2015, 11:35:59 »
En ole varma mitä nyt sanon, mutta käsitykseni eco modesta on se ,että auto ei anna akun tyjentyä käytettäessä sähkölaitteita kun auto ei käy.  Esin radio sulkeutuu jonkinajanpäästä ja tauluun tulee texti eco mode. Radiooon ei saa kytkettyä virtaa ennenkuin starttaa auton.  Kannattaa tarkistaa kaikki maadoitukset ja virta kaapelien kytkennät.  Puhdistus, WD-40 Ja kiristys.

jannekoiv

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #4 : 05.01.2016, 05:14:28 »
Testeri ei ole vielä saapunut, mutta siirsin autoa toisella bsi:llä jolla valot toimivat ja sekin meni eco modeen, kun auto oli hetken käynnissä. Eli BSI ei tiedä että kone on käynnissä ja epäilen vahvasti kampikulman tunnistinta (tai mistä tuossa sitten kierroksia luetaankaan), se täytyy siis tutkia seuraavaksi.  :)

plagu

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #5 : 05.01.2016, 12:13:09 »
Kuten jo sanoin vaihda bsi:n asetuksista moottorin tyyppi oikeaksi.

eeeno

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #6 : 05.01.2016, 13:22:18 »
Kyllä tuo enemmän kuulostaa maadoitusvialta.

jannekoiv

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #7 : 05.01.2016, 14:44:26 »
No nyt on testeri niin pääsee kunnolla tutkimaan.

jannekoiv

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #8 : 05.01.2016, 22:07:41 »
Moottorin ecuun ei saa lainkaan yhteyttä. Kaikki löytämäni maadoituspisteet on ok ja myös ecun liittimien kaksi paksua maajohtoa mitattuna ok. Ilmeisesti jossain on katkos, ellei tuo voi johtua ajonestosta tms.

Kiinni siis auton oma alkuperäinen BSI.

plagu

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #9 : 05.01.2016, 22:14:48 »
Jos ecuun ei pääse käsiksi niin silloin se ei mitä todennäköisimmin saa virtaa, ajonesto ei vaikuta tuossa kohtaa.
Syttyykö mittaristoon edes moottorin itsediagnostiikan merkkivalo?

jannekoiv

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #10 : 05.01.2016, 22:19:54 »
Eipä kyllä pala tuo moottorin valo. Täytyy kaivaa jostain ecun liittimien pinnijärjestys ja mitata jännitteet.

jannekoiv

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #11 : 05.01.2016, 23:48:19 »
Akkujännite tulee joihinkin nastoihin, piuhanippuja avattu mutta ehjältä näyttää tähän asti.

eeeno

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #12 : 06.01.2016, 00:27:59 »
Joskus pitää olla virrat käännetty avaimella päälle, ennenkuin ECU:n saa yhteyden.

Onkohan hehkutus kunnossa? Eipä taida saada virtaa. Oisko siellä sulakeboksissa hapettumia.

Eli siis mittasit resistanssin akun miinuskengän ja mm. vaihdelaatikon ja myös korin maadoituspisteiden välillä.  Resistanssin pitäisi olla lähellä 0 ohmia, kuitenkin maks 0,1. Korkeat resistanssit kertovat, että joko et saa yleismittarin liitintä tarpeeksi hyvin pisteeseen tai liittimet ruostuneet ja/tai johto katki. 1 ohm vastaa yhden voltin häviötä jokaista ampeeria kohti ja arvaat, että jos startin maa ei ole kunnossa, ei se sitten saa riittävästi virtaa.

Mittaisit sieltä saako startti virran ja onko sen maa kunnossa ja tee sama laturille. Maavika voi aiheuttaa ihan kaikki nuo viat.

Päällepäin saattaa näyttää hyvältä.

plagu

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #13 : 06.01.2016, 00:39:05 »
Jos edes moottorin vikavalo ei syty virrat päällä niin on täysin turha mittailla moottorin maadotuksia.

jannekoiv

  • Vieras
Vs: 206 - Sähkövika
« Vastaus #14 : 06.01.2016, 01:27:12 »
Maadoitukset (kori, moottori, vaihdelaatikko, umpioiden edessä olevat, kuskin puolen kynnyskotelon sisällä oleva) on kuitenkin mitattu ja avattu, kaikki siistejä. Kaikki sulakkeet iroitettua ja tarkastettu. Auto sinänsä "toimii", starttaa, käynnistyy, lataa ja käy (tosin vähän huonosti, koska ennakon säätö ym. ei toimi).

Moottorin ecu on poissa pelistä ja BSI siis tiedä, että auto on käynnissä ja auto ei myöskään poistu eco modesta. Eculle tulevat paksut maadoitukset on mitattu. Osaan nastoista tulee akkujännite, joka katkeaa kun ecun sulake irroitetaan. Moottorin vikavalo ei syty ja ecuun ei saa testerillä yhteyttä.

Itse epäilen, että eculta puuttuu edelleen jokin käyttis/maa, tai ecun ja BSI:n välisessä johtosarjassa on vikaa. Tai ecu on rikki, mutta ihmetyttää vaan kun edellisen omistajan mukaan vika ilmaantui vähitellen. Konehuoneessa olevan rele- ja sulakerasian olen myös vaihtanut, ei vaikutusta. Sen alla olevat pääsulakkeet on ehjät, yksi 70A oli palanut, kun aloin etsiä vikaa.