Kirjoittaja Aihe: 308 - Käynnistysongelmia ja vikakoodi P1351 (polttoainesuodatin) (DV6)  (Luettu 2380 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Jasseri

  • Vieras
Auto: 2009 308 SW 1,6 HDi 110 (220 000 km).

Auto sammui ja syttyi Antipullotion fault. Lähti saahaamisen jälkeen käyntiin. Huollossa vaihdettiin EGR-venttiili hinta yli 600 €. Toimi muutaman päivän kun sama vika tuli uudelleen. Sitten vaihdettiin polttoaineen paine-anturi hinta 400 €.

Heti seuraavana aamuna tuli Antipullotion fault uudestaan ja vikakoodit P0087 ja P1351. Huollossa tutkivat ja laittoivat jotain puhdistusainetta järjestelmään ja nollasivat vikakoodit. Nyt ei syty vikavaloa, mutta ei tahdo lähteä käyntiin vaikka olisi 2h moottorilämmitin päällä ja pakkasta muutama aste. Jos ajettu autolla lämpimäksi niin lähtee hyvin käyntiin. Vikavaloa ei pala, mutta vikakoodi näyttää P1351. Kaikki siis on tapahtunut muutaman päivän sisällä. Autolla ajettu 220 000 km ja polttoainesuodatin vaihdettu viime syyskuussa eli n.3 kk sitten. Onko muilla kokemuksia tällaisista vioista?

TEMP_ARKISTOON

Aksu

  • Käyttäjä
  • ******
  • Viestejä: 1 630
508 Allure HDi 163 -11
ex. 406 Sport 2.2 -01, 308 Sport HDi 110 2Tronic -08, 407 Executive HDi 136 -04, 2x 306 GTi-6 -97 & -00, 106 GTi -98, 405 Mi16 -89

fruit_keik

  • Käyttäjä
  • *
  • Viestejä: 55
P0087 => rail-putkessa riittämätön paine, p-a suodatin jäässä tai tukossa. Myös jotkin tarvikeputsarit antavat ko. oireen ja vikakoodin vaikka on hiljattain vaihdettu.

P1351 => hehkujen ohjaus, yksi tai useampi hehku pimeänä. Hehkut käytössä ~-15 C eteenpäin. Eli ei muutaman asteen pakkasella merkitystä.
DS5’12,206rc’05,206SE’04 entiset:
307wag’02,307sw’04,3008sport'09,307cc’05,RCZ’10,508sw’11,Evasion’95,C8´04,C4’06,307SWS'06,307wag'03,307’03,307'02,C3’04,206rc'05,206sw'03,C3'06,307xsi'02,
407conf'05,307xr'03,407sw'05,406st'96,307wag'04,307xr'01,307xr'01,307xr'01,407conf'04,307xr'02,307xr'02,207cc'07,306style'96,306cab'95,
406V6GWSV'00,807pullman'03,307wag'03,306XRi'99,206xr'99,406SV'97,206SW'04,
Partner'98,206GTi'02,406GWSV'01,307HDi'02,306XRi'98,106XSi'92,406HDi'00,306HDi'01,106GTi'99

Jasseri

  • Vieras
Tänään käynnistyi hyvin mutta sammui muutaman sekunnin jälkeen ja piti kauan startata jotta lähti käyntiin. Tuli moottorihäiriö ja P1351 lisäksi uusi koodi P0087. Vein huoltoon ja sanoivat, että vaihtavat polttoainesuodattimen vaikka se oli 3 kk sitten syksyllä vaihdettu. Hetken kuluttua tuli sanomaan, että polttoaineen lämmityksen vastus on rikki ja se pitää uusia. Osaa ei ollut joten sain huoltoauton tilalla ja minun auto jäi korjaamolle odottamaan osaa. Joten odotellaan osaa... Onko muilla käyttäjillä hajonnut ko. Osa ja miten se on ilmennyt?

Jasseri

  • Vieras
No viimeksi vaihdettiin polttoainesuodatin tosin oli vain 3-4 kk vanha ja polttoainelämmitin joka on suodattimessa. Nyt on toiminut muutaman päivän kunnolla. Ei ole sammunut ja on lähtenyt hyvin käymään eikä ole tullut vikakoodeja.

Jasseri

  • Vieras
Ei ole vikaa tullut joten se polttoaineen suodattimen ja polttoainesuodattimen lämmityksen vaihtaminen auttoi.

MTN

  • Käyttäjä
  • **
  • Viestejä: 157
Auto: 2008 308 1,6 HDi 110 FAP Sport (DV6ATED4).

Minulla myös veti ilmaa tuosta polttoaineen lämmittimestä, tarkemmin sen sähköliittimestä. Vikaa etsin pitkään ja vaihtelin polttoainesuodattimia useaankin kertaan (http://peugeot-foorumi.com/index.php?topic=68466.0 ja http://peugeot-foorumi.com/index.php?topic=73008.0).

Tuli vaihdettua myös koko polttoaineputkisto konetilassa (turhaan). Välillä toimi pitkiäkin aikoja ilman ongelmia. Oireina oli sammuilu heti käynnistyksen jälkeen ja pidempään sahaamalla sai taas käyntiin. Vikakoodeina myös tuo P0087 ja sen lisäksi välillä P0093.

Eli kaikki joilla vastaavia oireita -> tsekatkaa tuo lämmitin ensiksi.

On se jännä, että näitä ei ole saatu vieläkään tiiviiksi. Vastaava komponentti vuoti jo vm. 2001 Peugeot 206:ssa (DW10TD), tosin silloin naftaa ulospäin ja oli helppo havaita.
308 SW GT BlueHDi 180 Aut. -15, 306 Cab 2.0i -94 ja Saappi 9-3 SportCombi 2.0t Vector Aut. -06
ex: 308 HB Sport 1.6 HDi -08, 206 HDi -01, 605 SRi -90

ihmes

  • Käyttäjä
  • *
  • Viestejä: 17
Auto: 2009 308 1,6 HDi (80 kW, 133 000 km).

Sama vikakoodi (P1351), tosin ilman käynnistysongelmia. Syttyi Antipollution varoitus ja antoi myös vikakoodin 2. sylinterin injektorista, tämä tosin pysyi poissa vikakoodien pyyhkimisen jälkeen. Kylmällä koneella käynti hetken vähän rankan kuuloista ja kierrokset heittelevät, koneen lämmettyä ok. En ole nähnyt että hehkujen merkkivalo syttyisi edes talvella.

Testerillä pakotettu hiukkaspoltto ei mene läpi, ilmoittaa Not ok.

Particle emission filter load 0%, exhaust differential pressure 0-20mbar.

Hehkujen rele toimii testerillä (tai ainakin nakse kuuluu).

Polttoainesuodatin menossa myös vaihtoon seuraavassa huollossa, mutta olisiko myös hehkuissa itsessään potentiaalisesti jotain vikaa?

ihmes

  • Käyttäjä
  • *
  • Viestejä: 17
Laitetaan tähän jatkoa. P1351 kertoi tosiaan että hehkujen virransyötössä on probleemaa, mittasin yleismittarilla hehkureleen (kuskinpuoleisen moottoritilan sulakekotelon etureunassa) liittimestä resistanssit (siitä lähtee neljä paksumpaa johtoa, jokaiselle hehkulle omansa) ja yhdestä näytti että kontakti olisi ollut poikki. Muut näyttivät järjellisiä lukemia, mutta hieman alakanttiin ~0.5 ohm.

Itse hehkujen vaihto meni kuin elokuvissa, eniten vaivaa oli purkaa sen verran että niihin pääsi käsiksi. Purettiin pyyhkijät, tuulilasin reunasäleikkö, ilmansuodatinkotelo ja sen putket. Suodatinkotelon jalusta on hieman tiellä eikä sitä saa pois ilman sen pakokaasujen jäähdytykseen? liittyvän sylinterin poistoa, koska on kiinnitetty sen taakse. Ruuvit löysäämällä jalustaa sai käännettyä sen verran että pääsi hehkuihin käsiksi. Peili ja todella pitkä 8mm hylsy olivat pakollisia. Tuotakin "pitkää" hylsyä piti vielä porata syvemmäksi, jotta yletti hehkun kantaan kunnolla.

Ennen hehkujen vaihtoa iskettiin voiteluöljyt hehkuihin, seuraavana päivänä sitten vasta niiden irrotus. Kone oli siis täysin kylmä, momenttiavaimella 10nm pikkukiristys jonka jälkeen löysytys. Olin myös ajanut tankillisen motulin polttoaineeseen lisätyn injektoricleanerin kanssa. En tiedä vaikuttiko, mutta hehkut olivat ainakin täysin karstattomat. Tulivat pois ilman mitään vaikeuksia.

Uudet tilalle, kuparirasvaa hieman kierteisiin. Kiristys 10nm haynesin mukaisesti.

Vaihdettiin samalla ilmansuodattimet ja po-suodatin. Tässä vaiheessa koekäyttäessä kone vielä teki sitä pientä kierrosten nykimistä tyhjäkäynnillä kylmällä koneella mutta vikakoodien nollauksen jälkeen tämä ongelma poistui! Epäilen siksi, että tuo nykimenen johtui puutteellisesta jälkihehkutuksesta. Mittasin kaikki uudet hehkut vielä liittimestä, kaikki näyttivät tasan 0.8ohm. Vanhoissa hehkuissa näkyi "rengas" ja reilusti värivaihtelua, joten epäilen että olisivat loputkin kohta antautuneet.

Veikkaan että hehkut vikaantuvat seuraavasti: hehkuun muodostuu "hotspot", eli yhdessä kohtaa hehkua resistanssi on pienempi, jolloin se kohta kuumenee enemmän (pienempi lämpeävä kohta ja ottaa enemmän tehoa) ja palaa lopulta "poikki". Hankalaa on se, että yhden hehkun pimeneminen ei vielä sytytä vikavaloa ja oletettavasti mitä pidempään sillä sitten ajelee, sitä pahemmin se karstoittuu ja vaihtaminen hankaloituu. Jälkihehkutus on käytössä käsittääkseni aina käynnistämisen jälkeen (hehkutuksen kesto riippuu lämpötilasta), esihehkutus vasta pakkasella. Lisäksi hiukkaspolton yhteydessä, joten vialliset hehkut saattavat myös lyhentää FAPin kestoikää?

Releen liittimistä mittaus on niin helppo homma että tekisin tuon ihan ensimmäisenä jos on käyntiongelmia kylmällä koneella. Itse vaihtokaan ei ollut lopulta niin hankala mitä pelättiin. Injektoricleaner, reilusti CRC/WD40 hehkuille ja ilman hosumista. Ja se peili.

« Viimeksi muokattu: 19.07.2018, 16:56:59, kirjoittanut ihmes »