Kirjoittaja Aihe: 407 - Radion ja ajotietokoneen nappulat eivät toimi  (Luettu 1592 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

kevinc

  • Käyttäjä
  • *
  • Viestejä: 81
Auto: 2005 407 SW 2,2.

Radion ja ajotietokoneen nappulat lakkasivat yllättäen toimimasta pari päivää sitten. Mistään nappulasta ei tapahdu mitään, edes CD-levyä ei saa ulos. Ainoastaan virtanappula toimii, siitä saa päälle ja pois. Viiksistä käyttämällä radio toimii täysin normaalisti ja ajotietokoneen näyttöjä saa vaihdettua. Eilen aamulla nappulat toimivat hetken, mutta tänään taas oli täysin jumissa. Viiksistä toimii.

Radio on RD4.
--
407 SW 2.2 -05
Ex: Alfa 159 SW 2.4JTDm, 607 2.2 HDi (4HX) aut., 406 GW 2.0, Audi A4 Avant 1.9TDI, Audi A6 Avant 2.5TDI, Peugeot 306 1.9TD, Opel "muna" Kadett 1.6D

JPL

  • Käyttäjä
  • ******
  • Viestejä: 3 670
  • 407 3.0 V6 Sport
Vs: 407 - Radion ja ajotietokoneen nappulat eivät toimi
« Vastaus #1 : 31.10.2014, 07:47:31 »
Radion irroitus ja buuttaus. Näppäinpaneelin ja radion välisen pistokeliitoksen tarkistus.
- nautiskellen nyt tästä, on pakko vilkaista vielä kerran, kun pysäköin -

kevinc

  • Käyttäjä
  • *
  • Viestejä: 81
Vs: 407 - Radion ja ajotietokoneen nappulat eivät toimi
« Vastaus #2 : 03.11.2014, 18:45:23 »
Tänään irrotin radion ja purkasin etupaneelin siitä irti. Etupaneelin liittimen puhdistin Kontakti SW -sprayllä, mikä liuottaa hapettumat pois. Näillä keinoin radion toimintaan ei tullut mitään muutosta. Kaikki etupaneelin nappulat ovat mykkiä, paitsi virtanappula ja volumen säätö potikasta toimii. Paneelin valot toimivat myös. Radio säilytti myös kaikki asetukset ja kanavat muistissa, joten ei tuosta varsinaista boottia tullut, vaikka lähes tunnin radio oli irrallaan.

Viiksestä käyttämällä pärjäisi kyllä radion kanssa, mutta mitään asetuksiakaan ei pääse säätämään ajotietokoneessa, joten jotain on tehtävä ennen kesäaikaan siirtymistä :)

Onko kokemuksia voisiko radion sisältä olla joku juotos irti tai muuta kotikonstein korjattavaa?

PP2000:lla kokeilin tutkia, mutta radiosta ei löytynyt vikoja, eikä nappuloita pääse testaamaan. Olisiko Diagbox toimivampi vaihtoehto?
« Viimeksi muokattu: 03.11.2014, 19:35:19, kirjoittanut kevinc »
--
407 SW 2.2 -05
Ex: Alfa 159 SW 2.4JTDm, 607 2.2 HDi (4HX) aut., 406 GW 2.0, Audi A4 Avant 1.9TDI, Audi A6 Avant 2.5TDI, Peugeot 306 1.9TD, Opel "muna" Kadett 1.6D

kevinc

  • Käyttäjä
  • *
  • Viestejä: 81
Vs: 407 - Radion ja ajotietokoneen nappulat eivät toimi
« Vastaus #3 : 08.11.2014, 18:50:05 »
Tämä taitaa sittenkin olla ihan kylmäjuotos jossakin radion sisällä tai vastaava. Nappulat alkoivat yllättäen toimia, kun vaimo oli töissä käyttänyt Webastoa auton lämmittämiseen. Sitä ennen oli lämmitelty vain lohkolämppärillä kotona. Nyt on pari päivää toiminut normaalisti, äskenkin toimi vaikka auto on seisonut vuorokauden pihalla.

Tai sitten vikaa on jossakin johdotuksissa, kun Webaston kellolle on varastettu virrat radion johtosarjasta.

Mutta katsotaan nyt miten kauan toimii ja puretaan sitten radio osiksi, jos vielä pimenee nappulat.
--
407 SW 2.2 -05
Ex: Alfa 159 SW 2.4JTDm, 607 2.2 HDi (4HX) aut., 406 GW 2.0, Audi A4 Avant 1.9TDI, Audi A6 Avant 2.5TDI, Peugeot 306 1.9TD, Opel "muna" Kadett 1.6D

kevinc

  • Käyttäjä
  • *
  • Viestejä: 81
Vs: 407 - Radion ja ajotietokoneen nappulat eivät toimi
« Vastaus #4 : 12.08.2015, 12:35:25 »
Radion nappulat lakkasivat pian tuon edellisen viestin jälkeen taas toimimasta ja nyt ei ole toiminut kertaakaan sen jälkeen. Edes CD-levyä ei saa soittimesta ulos nappulasta. Joskus auton käynnistyksen jälkeen levy tulee satunnaisesti ulos ja siinä vaiheessa jos ehtii napata, saa levyn vaihdettua.

Ilmeisesti tämä ei ole yleinen vika, kun kommentteja ei tule?
--
407 SW 2.2 -05
Ex: Alfa 159 SW 2.4JTDm, 607 2.2 HDi (4HX) aut., 406 GW 2.0, Audi A4 Avant 1.9TDI, Audi A6 Avant 2.5TDI, Peugeot 306 1.9TD, Opel "muna" Kadett 1.6D

kevinc

  • Käyttäjä
  • *
  • Viestejä: 81
Vs: 407 - Radion ja ajotietokoneen nappulat eivät toimi
« Vastaus #5 : 12.08.2015, 12:50:49 »
Tutkiskelin tässä itse asiaa ja kahdessa tapauksessa vastaava vika on aiheutunut oikosulusta radion näppäinpaneelissa. Toisessa oli mennyt kahvia ja suklaata paneelin päälle ja toisessa ongelma oli piirilevyllä näkymättömissä.

Taidan tutkia tältä kantilta omankin radioni, vaikka näppäinpaneeli onkin jo isopropanolilla pesty kertaalleen.


http://www.frenchcarforum.co.uk/forum/viewtopic.php?t=33818

http://www.fixya.com/support/t22466343-citroen_rd4_buttons_not_working
--
407 SW 2.2 -05
Ex: Alfa 159 SW 2.4JTDm, 607 2.2 HDi (4HX) aut., 406 GW 2.0, Audi A4 Avant 1.9TDI, Audi A6 Avant 2.5TDI, Peugeot 306 1.9TD, Opel "muna" Kadett 1.6D

Vetu

  • Käyttäjä
  • *
  • Viestejä: 56

kevinc

  • Käyttäjä
  • *
  • Viestejä: 81
Vs: 407 - Radion ja ajotietokoneen nappulat eivät toimi
« Vastaus #7 : 12.08.2015, 21:18:31 »
Tutkiskelin tässä itse asiaa ja kahdessa tapauksessa vastaava vika on aiheutunut oikosulusta radion näppäinpaneelissa.

Nyt radio toimii taas! Ongelma oli tosiaankin oikosulku etupaneelin piirilevyllä. Liitteen kuvaan merkitsin kohdan, mihin oli hapettumalla muodostunut silta. Sen sai rapsuteltua pois ja nyt taas toimii. Harmi kun en huomannut ottaa kuvaa ennen korjausta.

Korjausta varten radiota ei tarvitse edes irrottaa autosta kokonaan. Riittää että vetää radiota hieman ulos ja avaa etupaneelia kiinni pitävät T20 ruuvit molemmin puolin radion sivuista. Sen jälkeen etupaneelin voi vain vetää irti.

--
407 SW 2.2 -05
Ex: Alfa 159 SW 2.4JTDm, 607 2.2 HDi (4HX) aut., 406 GW 2.0, Audi A4 Avant 1.9TDI, Audi A6 Avant 2.5TDI, Peugeot 306 1.9TD, Opel "muna" Kadett 1.6D

daily

  • Uusi käyttäjä
  • Viestejä: 2
  • 2006 307 SW
Vs: 407 - Radion ja ajotietokoneen nappulat eivät toimi
« Vastaus #8 : 11.08.2016, 23:41:17 »
Minulla oli kanssa radion nappulat mykkänä ja vain virtanappi toimi. Kävin hakemassa Motonetistä CRC Kontaktipuhdistajaa. Otin ensin Radion irti. Se lähtee vaikka hammastikuilla, kunhan vaan saa jotain reikiin, niin salvat aukeaa. Seuraavaksi molemmilta sivuilt T20 torxit auki ja etupaneeli irti.  Laitoin pumpulipuikon päähän hieman tuota puhdistusainetta ja pyyhin kaikki hapettumat pois. Etupaneeli takaisin kiinni ja kaikki toimi. Koko virtapiiriä ei siis tarvinnut irroittaa. Kiitokset vaan tänne neuvoista!
2006 307 SW 2.0