Kirjoittaja Aihe: 406 - Ei käynnisty, vaikka käynnistinmoottori pyörittää (HDi)  (Luettu 7695 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

ToniL

  • Ylläpitäjä
  • *******
  • Viestejä: 8 687
    • http://peugeot505.info
Painettavalla nappulalla tarkoitetaan ns. kolarikytkintä:

http://peugeot-foorumi.com/index.php?topic=60412.0
http://peugeot-foorumi.com/index.php?topic=30683.0

Kaksoisrele on eri asia (lisätietoa löytyy hakutoiminnolla).
"About the only thing it can't outrun is its shadow." - Peugeot-mainos
3 x 1985 505 Turbo Injection + 1986 505 Turbo Injection + 1985 505 GRE + 1989 309 1,6 XL Look + 1996 405 2,0 GTX Style + 1995 306 1,8 ST + 1997 306 2,0 GTI-6 + 2000 306 1,4 XN Cristal + 2001 306 2,0 GTI-6 + 2006 Expert Van 2,0 HDi 95 + 2009 Boxer 3 Van 2,2 HDi 120
Sivusto ja foorumi 505-harrastajille: peugeot505.info

otto14

  • Vieras
Auto: 2003 406 2,0 HDi Executive (400 000 km).

No nyt löytyi toinenkin romu pihalle toisen hodarin kaveriksi (parempaa mallia en pysty antamaan). Pitää tutkia ne johtosarjat joista vanhemmissa ainakin ollut harmia. Tuleeko muuta mieleen kenellekään mistä tutkia? Tämä yksilö ei suostu käynnistymään, pyörittää ok, mutta ei lähe tulille. Suihkuille tulee tavaraa.

Kiinan mittarilla löytyi koodi Turbo charger tai super charger sensor tai switch. Koodia en saanut pois kuitenkaan mittarilla, voisiko tuo estää käynnistymisen?

micco

  • Käyttäjä
  • ******
  • Viestejä: 5 173
Onko moottoritilan sulakkeet tarkistettu? Moottorin ECU:n sulake? Myös asentotunnistimet (nokka-akseli ja kampiakseli) voi estää käynnistymisen. Eihän käynnistykseneston valo syty mittaristoon?
Saatko vikakoodinlukijalla P-alkuista koodia ulos?
404, Expert, C3
2CV4

otto14

  • Vieras
Jep sulakkeet katselin ja kaikki oli ok.Asentotunnistimet olin valmis vaihtaan toisesta romusta.Nyt saatiin käyntiin ja käykin ok,liian lyhyt starttaus kyseessä ilmeisesti,kun seisonut pitemmän aikaa kuitenkin.Jotain muuta ilmeni kun öljyt vaihtelin ja katselin että sammuuko öljynpaine valo.Eihän tuo edes vaivautunut syttymään kertaakaan.Aikaisemmin en edes noteerannut tuota pimeänä oloa.Pitäisikön tuohon pulmaan perustaa oma keskustelu?Mites tuleeko jännite koko ajan johtoon?Ja jos tulee mistäpäin alan etsimään ensin hankautumia? Vai olisiko lamppu pimentynyt ja katkaissut jänniteen johdosta?Miten se on tuon jännitteen kanssa?Mittariston irroittelin kuitenkin jo.
« Viimeksi muokattu: 05.06.2012, 23:40:15, kirjoittanut otto14 »

otto14

  • Vieras
Jotain outoa tuossa käynnistymisessä vieläkin,sahauttaa paljon kylmänä ja ehkä lähtee käyntiin.Akku huono mutta kyllä sillä pitäisi käyntiin saada.2-3 kertaa akulla kestää sahauttaa n.20 sekunnin starttauksia ennen kuin laiskistuu,Kun lähtee käyntiin,yleensä apuvirtaa annettu sillon,käy kyllä sievästi ja lähtee käyntiin kun lämmennyt kunnolla,jos sammutan aika pian käynnistyksen jälkeen,sahauttaa edelleen.Akku on hankinta listalla ensinmäisten joukossa.Ilmoitti myös yhden kerran economy mode active,mutta ilmeisesti normaali virran säästö tila johon menee kun akku tyhjentynyt liikaa.Olisiko joku asentotunnistin?(nokka-akseli ja kampiakseli)Tuo kampiakseli anturi löytyy varalle tuosta -04:sta hodarista.Mikäs akku tuohon olisi paras?Jos tuota kello webastoa vielä käyttää talvella.

otto14

  • Vieras
Edelleen käynnistymis ongelmia,seisoi tuossa aikaisemmin 4 päivää ja sahautti useamman kerran ennen kuin lähti käyntiin.Nyt ei käynnistynyt vaikka ajettu edellisenäkin päivänä.Ulkona lämpötila käynyt nollan tuntumassa ja edelleen oli lähellä nollaa kun kokeilin autoa.Hehkun kuva vilahti pikaisesti.Vikakoodit luin tietokoneella P0258  Injection Pump Fuel Metering Control 'B' Low tuommoinen löytyi ainoana vikakoodina.Freeze frame data sivulta löytyi tuommoinen koodi P0258 Injection Pump Fuel Metering Control 'B' Low.Koodien merkitykset googlasin ja päädyin sivulle http://engine-codes.com.Aikaisemmin vastatussa viestissä mainitut anturit jäänet vaihtamatta.Autossa myös tehoja kadoksissa P0243  turbo wastegate solenoid a ja P0235 turbo boost sensor a circuit.Noihin voidaan palata kun auto saadaan muuten toimiin.

otto14

  • Vieras
Tuossa tutkin hieman ja dieseliä alkanut nyt vuotamaan korkeapainepumpun päältä kannen välistä,ei vuotanut eilen kun toimi.Irroitin suihkuputken ei tullut dieseliä eli korkeapainepumpussa häikkää.Konehuoneen sulakkeet kunnossa akun takana rasiassa.

otto14

  • Vieras
Korkeapainepumpun anturin käytin irti ja puhdistin.Oli jotain epäpuhtauksia ja se valkoinen renkas O renkaan alla hiusmurtunut.Rungossa siinä tapissa toisella puolen pientä kulumaa/kiillottunut hieman.Käyntiin lähti puhdistuksen jälkeen.Saiko noihin jotain korjaussarjoja?Onko nuo anturit samoja kaikissa hdi moottoreissa?

otto14

  • Vieras
Nyt muutama pakkasaamu takana ja sahauttaa mutta ei käynnisty.Tuon korkeapainepumpun anturin siihen vaihdoin,ei muuttunut.Nyt menen PP2000 katsomaan vikakoodeja.Voisiko hehkut olla rikki?Hehkuttaako yhtään kesällä kun on lämmintä?koska ei pelkästään pakkaskelien ongelma tuo käynnistyminen.

Benkku

  • Vieras

otto14

  • Vieras
Jep niin ajattelinkin. Tuommoiset viat oli, mutta veikkaisin vanhoiksi osan noista. Moottorin hetkellinen vika ahtimen paine matala. Tuo korjattu viallinen magneetti ventiili rintapellissä. Moottorin hetkellinen etäinen vika jarrukytkimen signaali tästä ei tietoa. Moottorin hetkellinen vika ilmamäärämittarin signaali oikosulku avoin/oikosulku maihin virtaus liian matala. Tämä voisi olla syyllinen jos veikata pitäisi, mutta mutta pesaisen tuon ilmamassa mittarin siihen tarkoitetulla pesuspraylla. Taas oli korkeapainepumppu hieman yrittänyt vuotaa sivulla olevasta luukusta, ainakin paineet nousee siellä. Tuossa vuotoa ainoastaan silloin kun ei käynnisty ja sahataan autoa paljon. Mutta pesaisen tuon massamittarin ja palaan asiaan.

djkizmo

  • Käyttäjä
  • *
  • Viestejä: 13
Auto: 2002 406 2,0 HDi.

Itsellä vastaava vika oli toissa kesänä, ei lähtenyt käyntiin. Vaihdettiin korkeapainepumppu, pelasi noin viikon. Loppujen lopuksi vika oli siinä, että yksi suutin vuosi ohi, eli kiskoon ei saatu tarpeeksi painetta että olisi lähtenyt käyntiin. Tuo vaatii jonkun tietyn paineen että hörähtää. Korjautin suuttimen ja sen jälkeen ollut kovaa ajoa reilu vuosi.

Tällä foorumilla näin joskus tee-se-itse-ohivuototarkistushässäkän.


otto14

  • Vieras
Tuossa oli kiinni PP2000 auton käynnissä ollessa ja aika pieniä oli ohivuodot kun katselin niitä.Jossain muualla vika kuin suihkuissa.

otto14

  • Vieras
Edelleen käynnistys ongelmia,-3 astetta ei käyntiin pistin webaston päälle ja n.20-30 minuuttia myöhemmin kokeilin ja käyntiin aika kivasti.Webasto lämmittää nesteanturin ja ehkä öljynanturiakin entäs mitä muuta?Ajattelin jos tuon nesteanturin uusisi,voisiko sillä olla tuommoista vaikutusta käynnistymiseen?Mitään vikakoodeja ei tule edelleenkään kohtuu sahauksella vaikkei käynnisty.