Kirjoittaja Aihe: 206 - Sammuu satunnaisesti, mutta käynnistyy heti uudelleen (puolayksikkö)  (Luettu 15456 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

micco

  • Käyttäjä
  • ******
  • Viestejä: 5 175
Ongelma:

Auto: 1999 206 1,4 (Magneti Marelli).

Auto sammuu lähinnä kylmänä satunnaisesti. Sammuu tyhjäkäynnillä ja ajossa. Sammuu kuin veitsellä leikaten yhtäkkiä. Yhtäkkiä ajossa vaan veto loppuu, mikään valo ei syty ja kun painaa kytkimen pohjaan on moottori sammunut. Kun nostaa kytkimen ylös moottori käynnistyy välittömästi. Auto ei nyt eikä vikakoodeja ole. Kerran teki ettei lähtenyt käyntiin vaan piti ottaa pääsulake irti jolloin moottorin ECU napsahti käyntiin ja auto käynnistyi.

Vaihdettu: kaksoisrele, kampiakselin asentotunnistin, tulpat ja polttoainesuodatin.
Tutkittu ja puhdistettu: jokainen liitin, johtosarja, moottorin sulakerasia purettu ja tarkastettu, moottorin ECU avattu ja uudelleen kolvattu. MAP:n toiminta OK, inertiakytkin ok, bensapumppu ok.

Ratkaisu:

Puolayksikkö oli viallinen. Näköjään puola voi tehdä tällaista. Puolassa ei halkeamia ja auto ei nykinyt. Jotenkin koko puola pimeni välillä ja sai ECU:n menemään jotenkin sekaisin välillä. Fixukselta puolayksikkö 130 e, Mister autolta saisi n. 100 eurolla.
« Viimeksi muokattu: 26.03.2013, 13:47:31, kirjoittanut ToniL »
404, Expert, C3
2CV4

micco

  • Käyttäjä
  • ******
  • Viestejä: 5 175
Jännän tästä teki se, että kun viallisen puolayksikön laittoi 306:n missä Boschin ECU, alkoi auto vähän pätkimään ja kierroslukumittari ei kylmänä noussut ensimmäiseen 5 sekuntiin vaan nyki nollan tuntumassa. Lämpinä kun auton sammutti ja käynnisti toimi kierroslukumittari aina hetiö. Auto ei kuitenkaan sammunut koskaan. Jotain eroa siis on Bosch vs Magneti Marelli.

306:n puola toimi täydellisesti 206:ssa oli siis yhteensopivat myös luetteloiden mukaan.
404, Expert, C3
2CV4