Kirjoittaja Aihe: 407 - RT3-soitin ja sen näyttö ei toimi  (Luettu 1276 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Ripper

  • Vieras
407 - RT3-soitin ja sen näyttö ei toimi
« : 04.04.2013, 16:06:30 »
Auto: 2005 407 2,0 HDi 136 FAP.

RT3 näyttö sammui ajon aikana, radio myös yht'äkkiä zip, moottori ja mittaristovalot kuitenkin toimivat normaalisti, näyttö ei käynnistynyt kun kokeilin virtoja päälle uudestaan. Olisiko jokin sulake palanut? Ei ole ennen tehnyt tuota.

Aksu

  • Käyttäjä
  • ******
  • Viestejä: 1 556
Vs: 407 - RT3-soitin ja sen näyttö ei toimi
« Vastaus #1 : 04.04.2013, 16:26:35 »
No tarkistitko sen sulakkeen?
508 Allure HDi 163 -11
ex. 406 Sport 2.2 -01, 308 Sport HDi 110 2Tronic -08, 407 Executive HDi 136 -04, 2x 306 GTi-6 -97 & -00, 106 GTi -98, 405 Mi16 -89

Ripper

  • Vieras
Vs: 407 - RT3-soitin ja sen näyttö ei toimi
« Vastaus #2 : 04.04.2013, 17:12:13 »
En tiedä vielä mikä sulake siihen mahdollisesti kuuluu ja missä se sijaitsee vai johtuuko jostain muusta, siksi kysyin jos jollain olisi tullut eteen samanlainen ongelma.

pökötti_306

  • Vieras
Vs: 407 - RT3-soitin ja sen näyttö ei toimi
« Vastaus #3 : 04.04.2013, 20:18:33 »
Katsos ettei ois soittimen oma sulake kärvähtänyt?

Ripper

  • Vieras
Vs: 407 - RT3-soitin ja sen näyttö ei toimi
« Vastaus #4 : 05.04.2013, 09:29:27 »
Ei ollut sulake kärvähtänyt, mutta heiluttelin kaikkia sulakkeita (sulakeboxi kuljettajan puolella) ja näyttö toimii taas, halpa korjaus. Marmoritiskillä ovh. 150€, vähintään.

 F4 sulakkeen (autoradio, hälytin, navigointi- ja telematiikkajärjestelmien ohjausyksikkö, monitoiminäyttö ym.) paikalla on 10A sulake, mutta ohjekirja sanoo että pitäisi olla 20A sulake, pitäisikö vaihtaa 20A?

Kiitos taas foorumille nopeista vastauksista!