Kirjoittaja Aihe: 407 - Ilmastointi ei toimi  (Luettu 6105 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

makemich

  • Käyttäjä
  • *
  • Viestejä: 74
Vs: 407 - Ilmastointi ei toimi
« Vastaus #45 : 01.07.2016, 22:19:46 »
Auto: 2006 407 2,0 Executive.

Jo reilun vuoden ilmastointi ollut heikossa hapessa, tuntuu että hieman viileämmillä ilmoilla kylmää on tullut mutta silloin kun sille on todella ollut tarvetta, ei viileän henkäystäkään vaikka kompressori tuntuu käynnistyvän normaalisti. Tänään kesäloman kunniaksi kävin ilmastointihuollossa ja diagnoosi oli selvä, kaikki muuten kunnossa mutta flekti ei käynnisty lainkaan joten viileää on turha odottaakaan.

Kone ei ole tähään päivään mennessä ylikuumentunut eli itse puhallin toiminee(?) mutta ohjaus ilmastoinnilta taas ei, mistä kannattaa vikaa lähteä etsimään? Eikö tuossa vain yksi flekti ole?
508 HDi 163 Allure ´13, man.

poirotti

  • Käyttäjä
  • ******
  • Viestejä: 1 233
  • Ravintoketjun huipulla.
Vs: 407 - Ilmastointi ei toimi
« Vastaus #46 : 03.07.2016, 08:29:47 »
Maantienopeuksissa pitäisi silti tulla kylmää.
Ennen 405-Mi16, 605-Sri 2.0, 406-ST 2.0 16v, 406 Grw HDI-110, nyt  607 2.2 Titane Busines -07

Antti3

  • Käyttäjä
  • *****
  • Viestejä: 811
Vs: 407 - Ilmastointi ei toimi
« Vastaus #47 : 03.07.2016, 08:54:59 »
Aika tyypillisesti näissä menee tuulettimen etuvastus jossakin vaiheessa, eli silloin hidas nopeus ei toimi mutta nopeammat toimii. Ilmastointi taas kytkee aina hitaan nopeuden päälle eli siksi ei toimi. Tietenkin sillä edellytyksellä että autossasi on tällainen etuvastuksilla toteutettu kahden tai kolmen kiinteän nopeuden puhallin, jossain vaiheessa tämä muuttui fiksummaksi portaattomaksi säädöksi ja silloin vika voi olla muualla. Toki jos johtuu tästä niin ajossa kun ajoviima jäähdyttää kennoa niin kylmää pitäisi tulla niinkuin poirotti mainitsikin.
Ps. Vai oliko niin että 407:ssa on aina elektroninen säätö eikä etuvastusohjattua puhallinta?
« Viimeksi muokattu: 03.07.2016, 08:58:28, kirjoittanut Antti3 »
Nykyiset: 607 2.2 HDi 04', 407 Coupé 2.7 V6 HDi 07'
605 3.0 SV A 95' harrastus
Ex: 405 1.6 GLi 90', 406 2.0 ST 01', 406 2.0 ST 03', 605 2.1 STDT A 99', 406 3.0 V6 SVA 01'
Pihakoneena: Valmet 803 2wd 83'

makemich

  • Käyttäjä
  • *
  • Viestejä: 74
Vs: 407 - Ilmastointi ei toimi
« Vastaus #48 : 03.07.2016, 09:06:03 »
Kun tätä viime vuonna systemaattisesti testailin niin omalla duunimatkalla kylmää hieman maantienopeuksilla tulikin mutta kohtuu hempeästi ja sen 15-20min jonka jälkeen loppui ja alkoi se hempeä huuu-uuu ääni jostain jäähdytyjärjestelmän syövereistä, ihan kuten silloin kun vaikka vuodon takia nesteet ovat juuri loppumassa/loppuneet. Siksi ajattelinkin että jaaha, nesteet hukassa ja järjestelmässä vuoto mutta tilanne pysyi täsmälleen ennallaaan yli vuoden joten ajattelinkin että kyse ei ole perinteisestä vuodosta.

Noh, yksi mikä on varmaa että puhallin ei kytkeydy kun AC:n laittaa pihalla päälle ja jotain on tälle tehtävä, mahdollisten etuvastuksien kimppuun siis...
« Viimeksi muokattu: 03.07.2016, 09:10:02, kirjoittanut makemich »
508 HDi 163 Allure ´13, man.

makemich

  • Käyttäjä
  • *
  • Viestejä: 74
Vs: 407 - Ilmastointi ei toimi
« Vastaus #49 : 03.07.2016, 12:06:50 »
Sen verran testattu että puhallin käynnistyy mittarin mukaan siinä 95° nurkilla ja mitä ilmeisemmin hitaammalle nopeudelle. Puhallin itsessän siis ok(?), ei vaan saa tietoa ilmastointilaitteen käynnistymisestä...
508 HDi 163 Allure ´13, man.

makemich

  • Käyttäjä
  • *
  • Viestejä: 74
Vs: 407 - Ilmastointi ei toimi
« Vastaus #50 : 07.07.2016, 09:45:14 »

Itse itselleni vastaten, jos siis flekti tuntuu muuten toimivan aivan normaalisti kaikin puolin(kone jäähtyy normaalisti) mutta ilmastoinnin yhteydessä ei kytkeydy päälle eikä siten kylmää ilmaa kaikissa olosuhteissa cabiiniin tule niin vikana on flektin vieressä oleva harmaa rele. Designeissa lienee mallikohtaisia eroja. Etuvastuksiahan näissä ei enää ole.

Rele on kohtuu helppo vaihtaa alakautta kunhan tunkkaa etupään riittävän ylös että koko mies mahtuu auton alle ja silmät liitin boxin kohdalle jonka sisällä relekin sijaitsee. Muutaman kympin maksaa merkkiliikkeessä, itsellä 6555VL malli.
508 HDi 163 Allure ´13, man.

TerhoP

  • Käyttäjä
  • *
  • Viestejä: 14
Vs: 407 - Ilmastointi ei toimi
« Vastaus #51 : 14.05.2018, 14:54:01 »
Auto: 2006 407 2,0 (EW10J4).

Otsikon ongelma ilmestyi. Nesteet vaihdettu viime kesänä ja  täyttöaukon venttiiliä painamalla varmistettu ettei järjestelmä ole tyhjä. Onko näissä ollut jtn tyyppivikaa vaiko kompressori vaan mennyt rikki?

TEMP_ARKISTOON

Timppa71

  • Käyttäjä
  • ******
  • Viestejä: 1 125
  • 2x Peugeot, 2x Renault
Vs: 407 - Ilmastointi ei toimi
« Vastaus #52 : 14.05.2018, 16:03:59 »
Venttiiliä painamalla saattaa kyllä pystyä varmistamaan, että putkistossa on jotain ainetta jäljellä, mutta se ei kyllä kerro sitä onko kylmäainetta tarpeeksi. Eli tuolla diagnoosilla et voi olla varma kylmäaineiden riittävyydestä.

TerhoP

  • Käyttäjä
  • *
  • Viestejä: 14
Vs: 407 - Ilmastointi ei toimi
« Vastaus #53 : 14.05.2018, 17:22:09 »
Okei, jostain nettivinkin vaan lukaisin että huomaa selvästi onko siellä "painetta" tarpeeksi.  Kävi mielessä onko tuolle kompuralle jtn vikakoodeja tai suojauksia jotka estäisivät sen toiminnan?

Timppa71

  • Käyttäjä
  • ******
  • Viestejä: 1 125
  • 2x Peugeot, 2x Renault
Vs: 407 - Ilmastointi ei toimi
« Vastaus #54 : 14.05.2018, 18:14:29 »
Ainakin merkkiliikkeessä pystyy lukemaan ilmastointilaitteen "livedataa", eli katsomaan paineet, magneettikytkimen tilan, yms...

TerhoP

  • Käyttäjä
  • *
  • Viestejä: 14
Vs: 407 - Ilmastointi ei toimi
« Vastaus #55 : 14.05.2018, 19:41:51 »
Jes. Täytynee aloittaa marmorilta.

TerhoP

  • Käyttäjä
  • *
  • Viestejä: 14
Vs: 407 - Ilmastointi ei toimi
« Vastaus #56 : 15.05.2018, 13:19:05 »
Vikakoodit luettu.. Termostaatin lämmityspiirin vika !?

Kenelläkään kokemusta vaikuttaako tuo ilmastointiin, korjaamo äsaäkään ei osannut sanoa. Itse itselleni vastaten, toinen korjaamo ässä oli vahvasti sitä mieltä että vaikuttaa.
« Viimeksi muokattu: 15.05.2018, 13:48:24, kirjoittanut TerhoP »

Antti3

  • Käyttäjä
  • *****
  • Viestejä: 811
Vs: 407 - Ilmastointi ei toimi
« Vastaus #57 : 15.05.2018, 20:53:57 »
Tuo vikakoodi kuulostaa kyllä kovin siltä että liittyy moottorin sähköiseen termostaattiin, joka on vaihdettu ohjeen mukaan mekaaniseen termostaattiin ja jättää juuri tuon vikakoodin. Tällä ei siis mitään tekemistä ilmastoinnin kanssa. Kylmäaineet vähänä, ääni sille.

http://peugeot-foorumi.com/index.php?topic=40349.0
Nykyiset: 607 2.2 HDi 04', 407 Coupé 2.7 V6 HDi 07'
605 3.0 SV A 95' harrastus
Ex: 405 1.6 GLi 90', 406 2.0 ST 01', 406 2.0 ST 03', 605 2.1 STDT A 99', 406 3.0 V6 SVA 01'
Pihakoneena: Valmet 803 2wd 83'

TerhoP

  • Käyttäjä
  • *
  • Viestejä: 14
Vs: 407 - Ilmastointi ei toimi
« Vastaus #58 : 16.05.2018, 08:23:34 »
Viikon päästä selvinnee.. Toinen korjaamo ukko selitti että termari saattaa antaa eculle väärää informaatiota moottorin lämmöistä. Joka sitten voi blokata kompuran käynnistymisen. Pikaisella tarkastelulla ei havaittu vuotoja.

cone

  • Ylläpitäjä
  • *******
  • Viestejä: 3 125
Vs: 407 - Ilmastointi ei toimi
« Vastaus #59 : 16.05.2018, 09:11:23 »
Yhdistetty aiempaan viestiketjuun.

TEMP_POISTETTAVAKSI
Omistetut pösöttimet: 2006 607 3,0 V6 (ES9A, AM6), 2000 607 2,2 (EW12J4, ZF 4HP20), 1990 405 Mi16 1,9 (XU9J4).