Kirjoittaja Aihe: 406 - Ei käynnisty (nokka-akselin asentotunnistin) (HDi)  (Luettu 12115 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Susanna

  • Vieras
Ongelma:

Auto: 2003 406 SW 2,0 HDi (automaatti, 486 500 km).

1. Ensioireet: sammui liikenneympyrässä, lähti kiltisti käyntiin. Sitten sammuili pienillä kierroksilla, välillä tyhjäkäynti todella matalaa ja seilaavaa. Sitten ei aina käynnistynyt. Sai käyntiin käyttämällä webastoa muutaman kerran. Korjaamolle ajo "pakko ykkösellä" ja silti sammui muutaman kerran matkalla.

2. Vikakoodit: omalla rasialla luettuna P0230, oli vuoto polttoaineletkussa, korjattu. Sen jälkeen korjaamolla vikakoodit P0100= MAF, P0340= nokka-akselin (vai kampiakselin?) asentotunnistin. P1519= jäähdyttimen puhaltimen toimintahäiriö (tuskin liittyy tähän). Koodit nollattu korjaamolla ja mikään ei ilmestynyt takaisin, vaikka auto sammui myös korjaamon pihaan.

3. Auto lähti korjaamolta nätisti käyntiin, kävi pihassa useamman minuutin. Matkalla takelti ylämäessä ja sitten sammui. Lähti kuitenkin käyntiin ja pääsin kotiin.

4. Tarkistin MAF:n (ehjä) ja nokka-akselin asentotunnistimen, siihen oli tarttunut mönjää, putsasin. Koeajo, auto toimi normaalisti. Sammutin pihaan ja sen jälkeen ei ole käynnistynyt millään.

5. Ei ajonestovaloa, ei vikakoodeja, startti pyörittää normaalisti, naftan siirtopumppu sirisee kun laittaa virrat, nyt avattu myös pumpun paineanturi (oli se töröpäisempi malli ja kokeilussa oli tylpempi malli).

Ratkaisu:

Nokka-akselin asentotunnistin oli hajonnut.