Kirjoittaja Aihe: 406 - Latauksen merkkivalo palaa ja ajovalot välkkyvät (laturin johdot)  (Luettu 7580 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Susa

  • Vieras
Ongelma:

Auto: 2000 406 GW 1,8 (16-ventt.).

Autosta pamahti laturi, mutta se on vaihdettu ja auto toiminut hyvin. Nyt heitti akun vikavalon ja väittää sen battery fault error etc, mut auto käy nätisti myös tyhjäkäyntiä. Latasin akkua sisällä mut valo palaa edelleen. Lisäksi ajovalot välkkyy jonkun releen tahdissa. Sen verta hermot pinnassa et pää lyö tyhjää, joten mistähän vikaa lähen ettiin? Jos olisi oikeasti laturi taas niin eihän tuo kävisi? Käytin tyhjäkäynnillä pitkään ja kävi tasasesti ei merkkejäkään et olis akkunsa purkanu tms. Illan aikana käynnistäny pirssiä monta kertaa ja aina starttaa hyvin ilman ongelmaa.

Ratkaisu:

Vika korjattu. Alkoi vika varsinkin töyssyisellä tiellä poistumaan eli naksuna loppui ja vikailmoitus poistui näytöstä. Välillä tuli takaisin eli valojen rele alkoi naksumaan ja ajovalot välkkymään päälle/pois. Kotipihassa tarkistin laturin johdot jotka lähtivät akulle ja heräte? (Ohuempi) ja totesin ohuemmassa vikaa. Puhdistus sekä pieni eristys sähköteipillä + kunnolla kiinni kiristäen mutteri. Vika poistui ja on nyt toiminut ilman ongelmia kohta viikon.

Susa

  • Vieras
Heiluuko valot on off tahtiin vai semmosta pienempää aaltoilua?

Siis ihan päälle pois samaan tahtiin kun joku rele naksuu. Myös parkit välkkyy.

ATS

  • Vieras
Vika ilmeisesti maadoituksissa. Ohjeet varmasti on täällä foorumilla jossain tuohon operaatioon. Minä ainakin alkaisin tuolta.

SEL

  • Käyttäjä
  • ******
  • Viestejä: 1 155
Mulla oli aikoinaan samanlainen vika, ajovalot vilkkui. Autossa oli takuu joten kysyin mitä tekivät ja oli vaihdettu laturi. Ensin olivat epäilleet päiväajovalon relettä mutta laturi oli ollut viallinen. Kokeile ensin kuitenkin laturin vapaakytkin.
Peugeot driver since 1995,
Peugeot 3008 e-HDi 2Tronic 2012.

Espe

  • Käyttäjä
  • **
  • Viestejä: 147
Kokenut autosähköasentaja osais antaa oikean vastauksen varmaan nopeaa. Varmaan tarvikelaturi ?. Niiden kytkennät vaikea tietää ennalta. Mie uusin alkuperäisen tilalle aikanaan tarvikelaturin joka näytti identtiseltä. Oli monen moista häiriötä alussa. Yksijohto piti loppupeleissä viä muualle, kuin missä se alun pitäen oli. Auto kyllä latasi, mutta valot tais alussa räpsyä releen tahtiin ja sitten ne jäi päälle. Yhden johdon siirtäminen voi auttaa. Autosähkäri osaa varmaan sanoa.

SEL

  • Käyttäjä
  • ******
  • Viestejä: 1 155
Tosiaan nuo "automaatti valot" räpsyy sekä takavalot mutta kun vääntää viiksestä valot päälle räpsyminen loppuu. Myöskään sumarit eikä pitkät välky. Mittaristo eikä sisävalot välky ollenkaan. Auto starttaa kuin palmun alta nytkin pakkasilla. Puhallin ei toimi kun ilmeisesti auto äästää itteään kerta virta hukassa. Kävin toissapäivänä ajamassa rinksan ja hetken oli vikailmo pois näytöstä. Jännäksi menee mut ei luovuteta ihan vielä.

Vika liittyy päiväajovaloreleeseen tai sen ohjaukseen. Veikkaisin laturia vialliseksi.
Peugeot driver since 1995,
Peugeot 3008 e-HDi 2Tronic 2012.