Kirjoittaja Aihe: 307 - Käynnistyy ja käy huonosti kylmänä (TU5) (kaasuläppäkotelo)  (Luettu 7776 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Perzzza

  • Vieras
Ongelma:

Auto: 2005 307 SW 1,6 (TU5JP4).

Kesällä hommattu auto alkoi tekemään viikko sitten tepposia. Yhtäkkiä käynnistyy huonosti kylmänä, ei pysy käynnissä ensimmäisen jälkeen. Yleensä toisella tai kolmannella kerralla lähtenyt käyntiin, mutta käynti tosi huonoa, ellei paina pikkasen kaasua eli avita moottoria.

Huomasin äsken, että käynnissä ollessaan tuossa tuo jäähdyttimestä moottoriin menevä paksu letku on aika lötkö, siellä ei oikein tunnu olevan nestettä ja sitä painellessa paisuntasäiliössä huomaa selkeästi ilmakuplia tai poreilua. Mistähän tässä lähtisi vikaa nyt etsimään, onko vinkkejä? Hitto vieköön, kymmenen tuhatta auto kulki ja käynnistyi moitteetta. Nyt ei uskalla lähteä ajoon, ettei jää tien päälle.

Ratkaisu:

Käytin pögöä tuttavan pitämässä autohuollossa, jossa epäilivät syyksi likaista kaasuläppäkoteloa. Puhdistivat sen siinä ja testasivat moottorin ja vikakoodit. Ei mitään ongelmia. Tänään lähti käyntiin paremmin-kuin-koskaan kylmällä ja kostealla kelillä.

Vika korjattu.

Perzzza

  • Vieras
Itse tarkistaisin ensimmäisenä jäähdytinnesteen lämpötila-anturin toiminnan. Josko se vaikka mittaisin nesteen olevan lämpimämpää mitä se oikeasti on.

Millä voin tuon toimivuuden testata kotikonstein vai hommaanko uuden osan ja vaihdan sen?

Perzzza

  • Vieras
Eikös tuon ikäisestä jo saa OBD-lukijalla moottorin lämpötilatiedon, joka käsittääkseni tulee kyseisestä anturista. Jos aamulla näyttää +60 astetta, on vika löytynyt. Ei se uusi anturikaan paljon maksa.

Jos laitteita ei ole valmiina, niin melkein samantien vaihtaa sen anturin ja katsoo vaikuttaako asiaan. Muuten tosiaan OBD:n kautta aamulla tarkastus mitä näyttää lämpötilaksi, lämpömittaristakin toki voi saada suuntaa.

OBD-lukijaa ei ole lähipiirissä. Lämpömittari käyttäytyy sangen normaalisti, lähtee alhaalta ja nousee 90:iin.

Aksu

  • Käyttäjä
  • ******
  • Viestejä: 1 653
En löytänyt tätä osaa mistään normi varaosaliikkeestä, onko jollakulla parempaa tietoa millä nimellä/koodilla sitä kannattaisi lähteä metsästämään?

Alustanumerolla asian voi varmistaa, mutta lähtötiedoilla veikkaisin alkuperäiseksi varaosanumeroksi 1338 A7, joka on sittemmin korvattu varaosanumerolla 96 367 771 80.
508 Allure HDi 163 -11
ex. 406 Sport 2.2 -01, 308 Sport HDi 110 2Tronic -08, 407 Executive HDi 136 -04, 2x 306 GTi-6 -97 & -00, 106 GTi -98, 405 Mi16 -89

Aksu

  • Käyttäjä
  • ******
  • Viestejä: 1 653
Olisiko jollain viskata jostain manuaalista kuvaa tai ottaa valokuva tuon sensorin sijainnista tuolta moottoritilassa :D koitin jo kaikkeni tutkia ilmansuodattimen takaa, mutta ei vain osu silmään. Ahtaat on paikat.

Sieltä muuten löytyy todennäköisesti kaksi anturia, alustanumerolla pääsisi tarkasti käsiksi. Toinen anturi ohjaa ECUa ja toinen lämpömittaria.

Linkin PDF-sivu 61 (sivun alareunan sivunumero 55) löytyy kuva: http://service.citroen.com/dtt/CDP/donnees/en_US/en_us_t2_2005.pdf

Voit toki itsekin katsoa alustanumerolla service boksista monta anturia autossasi on, samasta paikasta löytyy räjäytyskuvat ja varaosanumerot. Muista rekisteröityä ammattikäyttäjänä. Täältä lisätietoa: http://peugeot-foorumi.com/index.php?topic=28798.0

Aiemmin mainitut mahdolliset varaosanumerot oli anturille joka on kiinnitetty termostaattikoteloon.
508 Allure HDi 163 -11
ex. 406 Sport 2.2 -01, 308 Sport HDi 110 2Tronic -08, 407 Executive HDi 136 -04, 2x 306 GTi-6 -97 & -00, 106 GTi -98, 405 Mi16 -89

Perzzza

  • Vieras
Tsekkasin tuon ECU:lle menevän anturin: nyppäsin johdon irti ja käynnistelin. Hetimmiten ilmoitti lämmöt liian korkeiksi. Eli kyllä se näemmä toimii, ainakin jotenkin.

Kaasuläppäkoteloon vilkaisin ja se on kyllä tooooodella likainen paikka. Sen putsaus varmaan saattaa myös auttaa? Edellisen omistajan käsissä ilmansuodatinta ei oltu vaihdettu ikuisuuksiin eli kaasuläpälle on voinut hyvinkin mennä paskaa jo pidemmän aikaa.

Aion tänään vaihtaa uuden jäähdytysveden lämpötila-anturin tuonne ja katsoa vaikuttaako se mitenkään auton käytökseen. Palaan illalla asiaan.

Osa on, mutta ei tarpeeksi pitkää hylsyä! On muuten pirun vaikea löytää mistään sopivaa työkalua tuonne.

Lämpötila-anturin vaihtaminen ei korjannut vikaa mihinkään suuntaan. Sama homma jatkuu: käynnistäessä hörähtää ja nostaa kierrokset tonniin, jonka jälkeen heti tippuvat viidensadan paikkeille ja kone sammahtaa. Toisella yrittämällä käynnistyi melkolailla normaalisti, hieman takellellen alhaalta normaaliin tyhjäkäyntiin.

Puh huh.

am_tiainen

  • Käyttäjä
  • *
  • Viestejä: 30
MAP anturi? Yleensä se ei kyllä pidä autoa ollenkaan käynnissä jos se on likainen/kulunut.

Oireilee yleensä niin ettei lähde joko käyntiin tai sitten sammuttaa esim. valoihin/risteykseen tullessa/vapaalle laitettaessa. Ei siis pidä alakierroksia vaan kierrokset valahtaa alas ja moottori sammuu. Ja on sitten ostettava alkuperäisenä, ei tarvikemallisena jotta toimii kunnolla. Yleensä on vain yhdellä ruuvilla kiinni moottorin päällä tai etusivussa.

Ensiapuun kannattaa kokeilla CRC Air Sensor Cleaneriä. Jos anturi on ihan vasta alkanut vastikään oireilla niin siinä tapauksessa tuo Cleaner auttaa suurella todennäköisyydellä ongelmaan (ainakin vähäksi aikaa). Jos Cleaner auttaa niin sitten kannattaa ostaa lähiaikoina se anturi (vika kun on näin ollen jo paikallistettu, eikä tuo cleaner anna välttämättä kuin muutaman kuukauden ajoaikaa kerralla).