Kirjoittaja Aihe: 406 - Sammui ja sähköt katosivat kesken ajon  (Luettu 1494 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

rrattitude

  • Käyttäjä
  • *
  • Viestejä: 8
406 - Sammui ja sähköt katosivat kesken ajon
« : 18.04.2018, 20:44:46 »
Auto: 2002 406 GW 2,0 (manuaalivaihteisto).

Eli auto kuollut täysin kesken ajon. Ainoastaan radion näytöllä lukee teksti "economy mode active" tai muuta vastaavaa ja valoviiksestä kun laittaa valot päälle, alkaa varoitusääni kuulumaan valojen päälläolosta. Etuvalot syttyneet välillä myös viiksestä käännettäessä, ei aina. Kaikilta muilta osin TÄYSIN kuollut. Mittaristoon ei syty mitään kun virrat laittaa, eikä releet kuulu naksuvan. Sisävalot ei pala, takavalot ei pala, pyhkijät ei liiku, vilkut ei toimi, hätävilkun napin valo välkkyy kun painaa, mutta vilkut ei. Ei starttaa. Vaikuttaa sähköiltään täysin kuolleelta radion näytön tekstiä ja etuvaloja lukuun ottamatta.

Nyt konehuoneesta löydetyt hapettuneet maadoitukset akun luota käyty läpi ja sulakkeita ihmetelty. Sulakkeet näytti ehjiltä. Ei muutosta.
Moottorinohjauksen liittimet irroitettu ja tutkittu liittimiä. Etummaisesta liittimestä pari pinniä näytti ehkä käyneen lämpöisenä, mutta voin olla väärässäkin. En muista mitkä pinnit, mutta selvitän hetipian jos se jotenkin auttaa.

Oikean etukulman luona (moottorinohjaus siinä kulmassa) haissut sähkön käry kuulemma, mutta oikea etujarru on myös laahannut eli ei varmuutta onko sekoitettu jarrun haju sähköön. Itse moottorinohjausboksia haistellessa en haistanut sähkökäryä jälkikäteen tutkiessa. Sähkölaitteethan tuppaa jäämään pistävän hajuiseksi jos kärähtää.
Vikakoodeja ei ole edes yritetty lukea, koska auto näin laajasti sähköiltään pimeänä eikä reagoi virtojen päälle laittamiseen mitenkään.

Onko kellekään käynyt vastaavaa tai muuten antaa suuntaa mistä lähteä vikaa hakemaan?
Voiko toisesta autosta vain kokeilla moottorinohjausta vai rikonko kokeilemalla jotain? Pihassa olisi toinen -03 -vuotinen 406 2.0i farmari, manuaali mistä voisin kokeilla. Jos voi, niin mitkä tekstit boksin kyljestä pitää osua, että tietää sopivuuden?

Suurkiitos vastauksista!

matias123

  • Käyttäjä
  • *
  • Viestejä: 46
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #1 : 18.04.2018, 21:41:47 »
Laturi rikki.

406Coupe

  • Käyttäjä
  • *
  • Viestejä: 62
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #2 : 18.04.2018, 22:03:07 »
Onko akku tyhjä? Kokeile ladata se, ja jos siten saat eloa autoon niin laturi on tullut tiensä päähän.

Äkkiseltään ei vaikuttaisi minkään elektroniikkayksikön vialta, mutta mahdollistahan sekin on. Moottorinohjain tuskin tuota aiheuttaa, itse arvelisin ennemmin BSI-yksikköä mikäli akussa on virtaa.
Peugeot 406 Coupé 2.0 -97
XU10J4R

D`Artagnan

  • Käyttäjä
  • ****
  • Viestejä: 401
  • "The drive of your life"
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #3 : 18.04.2018, 22:36:17 »
Mulla meni laturin rikkouduttua -96 vuotisesta 2,0l bensa 406 sähköt kanssa sekaisin ja siihen liittyi myös tuo palaneen sähkön käry. Vahva veikkaus siihen suuntaan.
Audi A6

rrattitude

  • Käyttäjä
  • *
  • Viestejä: 8
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #4 : 19.04.2018, 00:02:10 »
No hemmetti.. Eipä tullut mieleen, kun auto ei omassa ajossa ole ollut ja akku on alle vuoden vanha, laturi vasta puolisen vuotta. Onhan noita ennenkin maanantaikappaleita tullut vastaan.
Vähän hävettää ettei edes käynyt mielessä kokeilla vain akun lataamista. Kokeilen huomenna.

Kiitos vastauksista!

ramirez

  • Käyttäjä
  • *
  • Viestejä: 62
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #5 : 19.04.2018, 06:43:03 »
Akusta saattaa olla kytkentäsilta, tjsp poikki. Omakohtainen kokemus löytyy. Kokeile toisella varmasti toimivalla akulla. Sellainen akku missä on sisäinen katko ottaa virtaa vastaan ja näyttää täyttä muttta kun siitä alkaa ottamaan virtaa ulos niin eipäs tulekkaan. Joku valo saattaa palaa tai hehkua.
Cruisers never die.

rrattitude

  • Käyttäjä
  • *
  • Viestejä: 8
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #6 : 19.04.2018, 15:45:59 »
Akussa oli virtaa. Koitettu myös kaapeleilla suoraan toisen käyvän auton akusta pösöön virtaa ilman omaa akkua paikallaan, mutta ei muuttunut miksikään. Kaikki sulakkeet mitä ensi hätään löysin on käyty läpi ja ehjiä. Kokeiltu myös ottaa laturin liitin irti (pieni näkyvä liitin laturin päällä) ja sitten apuvirran kanssa toisesta autosta, mutta ei eloa.

Virtalukon pohjan irroittaminen jäi kesken, kun töihin täytyi lähteä. Virtalukon pohjan häiriö ei kyllä selitä miksei hätävilkut vilku kun nappia painaa tai miksei sisävalot pala, mutta katsotaan nyt kuitenkin.

Voiko rikkoutunut laturi sekoittaa pelkällä olemassaolollaan noin pahasti vaikka virtaa muuten onkin?

Muualla tullut vastaan juttua jostain kaksoisreleestä moottorinohjauksen luona, mutta tuossa ei moottorinohjauksen luona ole releitä ollenkaan.


D`Artagnan

  • Käyttäjä
  • ****
  • Viestejä: 401
  • "The drive of your life"
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #7 : 19.04.2018, 16:09:42 »
Laturin rikkoutuminen voi sekoittaa ainakin valot. Minulla teki niin etten saanut valoja ollenkaan sammumaan kuin vasta akun irroittamalla.
Audi A6

rrattitude

  • Käyttäjä
  • *
  • Viestejä: 8
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #8 : 19.04.2018, 17:21:44 »
Riittääköhän tuon laturivian poissulkemiseksi jos irroittaa kaikki johdot laturista vai vaatiikö töttörö paikalleen varmasti toimivan laturin ymmärtääkseen, että virta saa kulkea autossa?

SEL

  • Käyttäjä
  • ******
  • Viestejä: 1 160
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #9 : 19.04.2018, 17:55:59 »
Etsisin vikaa BSI:stä. Vian ilmenemismuoto viittaa että auto on jostain syystä mennyt ECO -moodiin (samaan kun katkaisee virran ja odottaa noin 20 minuuttia jolloin kaikki virrat sammuu ja keskinäytössä käy ilmoitus "ecomode active" tms.) eli auto on lepotilassa. Vika voisi olla virtalukon pohjassa.
Peugeot driver since 1995,
Peugeot 3008 e-HDi 2Tronic 2012.

406Coupe

  • Käyttäjä
  • *
  • Viestejä: 62
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #10 : 19.04.2018, 18:04:03 »
Virtalukon toimivuus kannattaa tosiaan mittaamalla testata, mutta jos se on ehjä niin vaikuttaisi siltä että vika on BSI:ssä.

BSI:n vaihto ei ole aivan yksinkertaista, sillä moottorinohjain ja BSI ovat toistensa "pareja" eli saman autoyksilön yksiköt toimivat vain toistensa kanssa. Myös koodaaminen testerillä saattaa olla mahdollista siten, että vain toisen voi vaihtaa.

http://peugeot-foorumi.com/index.php?topic=73165.0
http://peugeot-foorumi.com/index.php?topic=57372.0
Peugeot 406 Coupé 2.0 -97
XU10J4R

rrattitude

  • Käyttäjä
  • *
  • Viestejä: 8
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #11 : 19.04.2018, 18:46:36 »
Loistovinkki, kiitos.

Tallissa olisi toinen samanlainen 406, vain vuoden tuoreempi (-03) ja vakkarilla mitä tässä yksilössä ei ole. Voisikohan siitä lainata sekä BSI -laatikon, että moottorinohjauksen ja kokeilla?
 
Tämä auto tuli siis alunperin ostettua vain ehjän vaihdelaatikon vuoksi varaosiksi tuohon tallissa lepäävään laitteeseen jonka aski onnistuttiin porsimaan. Vaikutti pikaisen vilkaisun jälkeen pienitöisemmältä ja muutoinkin hyväkuntoiselta mustine nahkasisustoineen laittaa tämä varaosatöttörö liikenteeseen, mutta alkaa tuntua vaihteiston irroittaminen kahdesta autosta pikkuhiljaa mukavammalta hommalta kuin tämän sähköhässäkän selvitys.

matias123

  • Käyttäjä
  • *
  • Viestejä: 46
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #12 : 19.04.2018, 20:44:04 »
Oletko käynyt läpi maadoitukset?

rrattitude

  • Käyttäjä
  • *
  • Viestejä: 8
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #13 : 19.04.2018, 20:46:44 »
Ne mitä etsien löysin, eli konehuoneesta 3 korista akun kulmasta ja 1 moottorin kyljestä. Täällä lukenut, että kuskin jaloissakin pitäisi olla ainakin yksi. Se on vielä kurkkaamatta.

406Coupe

  • Käyttäjä
  • *
  • Viestejä: 62
Vs: 406 - Sammui ja sähköt katosivat kesken ajon
« Vastaus #14 : 19.04.2018, 20:49:52 »
Loistovinkki, kiitos.

Tallissa olisi toinen samanlainen 406, vain vuoden tuoreempi (-03) ja vakkarilla mitä tässä yksilössä ei ole. Voisikohan siitä lainata sekä BSI -laatikon, että moottorinohjauksen ja kokeilla?
 
Tämä auto tuli siis alunperin ostettua vain ehjän vaihdelaatikon vuoksi varaosiksi tuohon tallissa lepäävään laitteeseen jonka aski onnistuttiin porsimaan. Vaikutti pikaisen vilkaisun jälkeen pienitöisemmältä ja muutoinkin hyväkuntoiselta mustine nahkasisustoineen laittaa tämä varaosatöttörö liikenteeseen, mutta alkaa tuntua vaihteiston irroittaminen kahdesta autosta pikkuhiljaa mukavammalta hommalta kuin tämän sähköhässäkän selvitys.

Onko autoissa täsmälleen sama moottori (Oletettavasti kyseessä on 100 kW:n EW10J4)? Jos on ja myös moottorinohjain on sama (tekstit ja numerokoodit kyljessä) niin uskoisin että hyvällä menestyksellä boksit voi vaihtaa autosta toiseen. Kaiken toiminnan tulee kuitenkin olla tarkkaan harkittua, sillä tarinoita ECU:n lukkiutumisista ja muista ongelmista liikkuu tälläkin foorumilla. Ainakin toimiva PP2000 -testeri ohjelmistoineen on varmastikin tarpeen. Ajonestolaitteen olemassaolo tulee myös huomioida. En ole varma tuleeko myös ajonestolaitteen virtalukon ympärille tulevan anturin olla samasta autosta kuin BSI:n ja ECU:n. Itse en koskaan ole BSI:n vaihtoa tehnyt, mutta asiaan paremmin perehtyneitä tällä foorumilla kyllä on.

http://peugeot-foorumi.com/index.php?topic=64676.0

Vaihdelaatikon irrotus ei tosiaan ole kummakaan homma, itse sen vasta tein ensimmäistä kertaa (kytkimen vaihto) ja koko operaatio oli ohi muutamassa tunnissa. Toki jos sähkövikainen auto on parempikuntoinen ja paremmin varusteltu niin sähkövian korjattavuus kannattaa kyllä selvittää...
Peugeot 406 Coupé 2.0 -97
XU10J4R