Kirjoittaja Aihe: 508 - Useita vikakoodeja liittyen AdBlue-järjestelmään (HDi)  (Luettu 18541 kertaa)

0 jäsentä ja 2 Vierasta katselee tätä aihetta.

vpera

  • Käyttäjä
  • ******
  • Viestejä: 2 459
  • 79000km / elokuu 2019
Kun tavasin kuitilla olevaa huollon raporttia, olennainen tieto taitaa vikadiagnoosissa olla se että järjestelmä heittää hanskat naulaan eli katkaisee sytön jos havaitsee useamman viallisen komponentin SCR-järjestelmässä. Mitkä nuo sitten olivat pumpun lisäksi, ja missä järjestyksessä titskari nuo huomaa, en osaa sanoa.

Linkki englantilaiselle foorumille:
https://www.peugeotforums.com/threads/p20e8-fault-code-and-urea-tank.327132/
« Viimeksi muokattu: 01.02.2020, 19:19:19 kirjoittanut vpera »
Auto: 2015 508 SW Allure 2.0 BlueHDI 180 automaatti, 06/2022 158tkm
Menneet: 2006 407 SW 1,8 Olympia (EW7A, DAM10831, 405tkm), 406GW 1.8 16V -97 (190tkm), 309 GR 1.6/92hv -89 (200tkm), 309 1.3 Profil -86 (160tkm?).
Isällä: 203,403,404,304,504,305,309,306x3,307x2,207

JPL

  • Käyttäjä
  • ******
  • Viestejä: 5 571
  • 407 3.0 V6 Sport
Hyvä juttu. Juuri jollin C5 sisarelle oli sama vika.
- nautiskellen nyt tästä, on pakko vilkaista vielä kerran, kun pysäköin -

vpera

  • Käyttäjä
  • ******
  • Viestejä: 2 459
  • 79000km / elokuu 2019
Näköjään linkitin turhaan EFL605:n jo linkittämän sivun
Auto: 2015 508 SW Allure 2.0 BlueHDI 180 automaatti, 06/2022 158tkm
Menneet: 2006 407 SW 1,8 Olympia (EW7A, DAM10831, 405tkm), 406GW 1.8 16V -97 (190tkm), 309 GR 1.6/92hv -89 (200tkm), 309 1.3 Profil -86 (160tkm?).
Isällä: 203,403,404,304,504,305,309,306x3,307x2,207

vpera

  • Käyttäjä
  • ******
  • Viestejä: 2 459
  • 79000km / elokuu 2019
Vanha korkki vaaleansininen. Uudessa säiliön täyttöaukko keltaista muovia, korkin bajonetti erilainen (eivät varmaankaan vaihtokelpoisia) ja korkki tummansininen.
Auto: 2015 508 SW Allure 2.0 BlueHDI 180 automaatti, 06/2022 158tkm
Menneet: 2006 407 SW 1,8 Olympia (EW7A, DAM10831, 405tkm), 406GW 1.8 16V -97 (190tkm), 309 GR 1.6/92hv -89 (200tkm), 309 1.3 Profil -86 (160tkm?).
Isällä: 203,403,404,304,504,305,309,306x3,307x2,207

vpera

  • Käyttäjä
  • ******
  • Viestejä: 2 459
  • 79000km / elokuu 2019
Palataan asiaan. Lähes päivälleen vuosi edellisten ongelmien kuitista eli noin 5 päivää sitten alkoi valitella alhaisesta urea-tasosta. Matkaa kuulemma jäljellä ensin noin 2500km ja nyt sunnuntaina 2100km. Tankkasin 10 litraa AdBlueta, mutta ilmoitus ei hävinnytkään. Koeajo 10km ja useita starttauksia plus 5 minuutin pysähdys. Edelleen sama ongelma. Pakkasta 6-7 joten aineet ei pitäisi olla jäässä.

Vikakoodien luku FapLitellä, antoi samoja koodeja kuin vuosi sitten kun vaihdettiin ureasäiliö+pumppu touhutonnilla.
- Nyt P20E9, vuosi sitten P20E8, mutta molemmissaj selitys ”Pressure of the urea fluid”, nyt lisäselitys ”Drift upwards”.
- U1218, ”Communication fault with the build-in Systems Interface”, ”communication not valid”.
- U1318, ”Communication....” eli samat selitykset FapLitessa kuin edellä U1218.

Koodeeista ei tietoa milloin tulleet, liittyykö vähän aiemmin olleisiin koviin -20C pakkasiin vai niiden jälkeiseen aikaan.

Kokeilen vielä seisottaa hetken jossain vähän lämpöisessä, josko auttaisi.
« Viimeksi muokattu: 31.01.2021, 22:21:32 kirjoittanut vpera »
Auto: 2015 508 SW Allure 2.0 BlueHDI 180 automaatti, 06/2022 158tkm
Menneet: 2006 407 SW 1,8 Olympia (EW7A, DAM10831, 405tkm), 406GW 1.8 16V -97 (190tkm), 309 GR 1.6/92hv -89 (200tkm), 309 1.3 Profil -86 (160tkm?).
Isällä: 203,403,404,304,504,305,309,306x3,307x2,207

MarkusR

  • Käyttäjä
  • ***
  • Viestejä: 238
  • Peugeot 508 SW GT -12
Auttaisikohan ongelmaan jos diagboxilla kävisi antamassa pumpulle toimintakäskyä? 

joakim

  • Käyttäjä
  • *****
  • Viestejä: 811
Palataan asiaan. Lähes päivälleen vuosi edellisten ongelmien kuitista eli noin 5 päivää sitten alkoi valitella alhaisesta urea-tasosta.

Vikakoodien luku FapLitellä, antoi samoja koodeja kuin vuosi sitten kun vaihdettiin ureasäiliö+pumppu touhutonnilla.

Tulikos vuosi sittenkin varoitus urea-tasosta? Mulle ei tullut mitään varoituksia, vain moottorivalo ja vikakoodit. Kun itse maksoit, kai tuo on selvä tapaus, että menee takuuseen/kuluttajasuojaan, jos vuodessa hajoaa tuollainen osa.
508 1.6 BlueHDi -16 (20-) ja 607 2.2 -05 (09-), Entiset: Audi 80 GL 1.6 -73 (87-88), Lancia Beta 2.0 Berlina -76 (88-94), 205 XR 1.4 -90 (92), Lancia Prisma 1.6 IE -88 (92), 405 GR 1.6 -90 (92-01), 406 SR 2.0 -00 (01-03), 306 ST 2.0 -96 (04-09) ja 605 ST Turbo -99 (03-20)

vpera

  • Käyttäjä
  • ******
  • Viestejä: 2 459
  • 79000km / elokuu 2019
Ei tullut aiemmin tasosta varoitusta, silloin oli koko ajan taso ok (kun ei ollut auto kai vähään aikaan käyttänyt koko nestettä pumppuvian takia niin ei ollut oikeastikaan loppu...).

Soitin huoltoon (säiliön vaihto tehty vuosi sitten eri liikkeeessä) ja arveli että 1-2 vuoden takuu saattaisi olla varaosilla. Ehdotti että kannattaa nyt ajaa jonkin matkaa (50 km, tjs) niin ehtii varmasti rekisteröidä Urean tason. Vein nyt vähän lämpöisempään seisomaan muutamaksi tunniksi, katsotaan auttaako. Sanoi myös että tason vois resetoida huollossa testerillä jos ei itsekseen tokene ja kokeilla auttaako. On kai mahdollista että noi vikakoodit aiheutuu samasta syystä.

Nyt tän aamun ekassa pakkasstartissa tuli engine fault jota muistan tulleen myös tammikuun puolivälissä kovilla pakkasillakin kun tyttö sillä ajoi, mutta ei tullut ainakaan enää seuraavalla startilla 10 sekunnin päästä. Aina kylmästartilla vain.
Auto: 2015 508 SW Allure 2.0 BlueHDI 180 automaatti, 06/2022 158tkm
Menneet: 2006 407 SW 1,8 Olympia (EW7A, DAM10831, 405tkm), 406GW 1.8 16V -97 (190tkm), 309 GR 1.6/92hv -89 (200tkm), 309 1.3 Profil -86 (160tkm?).
Isällä: 203,403,404,304,504,305,309,306x3,307x2,207

JPL

  • Käyttäjä
  • ******
  • Viestejä: 5 571
  • 407 3.0 V6 Sport
Voi voi noiden "kusidiisseleiden" kanssa. En voi jeesata muuta kuin, että jos alkaa tympii tuo kiesi, niin...
- nautiskellen nyt tästä, on pakko vilkaista vielä kerran, kun pysäköin -

vpera

  • Käyttäjä
  • ******
  • Viestejä: 2 459
  • 79000km / elokuu 2019
No nyt kun on asiaa tarpeeksi manattu niin voi todeta että kyllähän autoverkkokaupassa huoltoneuvoja tiesi mitä tästä puhui. Tein vartavasten nurmijärviajelun, tarkoituksena vetäistä 50km lenkki maalaismaisemassa. 30km kohdalla (eilisen 10km lisäksi) Urea-valo sammui. Pitkäänhän tuo varmisteli että kusi kulkee. Lämpöisessä seisomisella ei pelkästään ollut vaikutusta.

Kun merkkivalo simahti, katsoin samantien FapLitella vikakoodit. Kun sopiva näyttö oli valmiina FapLitea avattaessa, nollasin ensin vikakoodit (edellä mainitut, plus aiemminkin jostain syystä ollut ”low fuel”). Nollaus meni ensimmäistä kertaa läpi toisin kuin aiemmin, eli luulo vähästä Urean määrästä oli ilmeisesti senkin estänyt. Uusia vikoja ei ole ilmestynyt, ei edes satunnaista kertaluonteista engine faultia mikä ilmeisesti oli myös vähästä ureasta ja/tai kovista pakkasista johtunut ja kylmästartissa näytölle vilahtanut. Jäljellä oleva Ureamäärä riittää yli 5000km auton mielestä.

Eli kaikki hyvin, loppu hyvin. Oppipahan tuonkin metkun.

Oli itselle eka kerta kun ilmoitti Urean vähästä määrästä. Eli ”ajoa vaan” olisi ollut hyvä neuvo alussa.
Tuo MarkusR:n vinkki olisi voinut myös auttaa.
« Viimeksi muokattu: 01.02.2021, 21:59:33 kirjoittanut vpera »
Auto: 2015 508 SW Allure 2.0 BlueHDI 180 automaatti, 06/2022 158tkm
Menneet: 2006 407 SW 1,8 Olympia (EW7A, DAM10831, 405tkm), 406GW 1.8 16V -97 (190tkm), 309 GR 1.6/92hv -89 (200tkm), 309 1.3 Profil -86 (160tkm?).
Isällä: 203,403,404,304,504,305,309,306x3,307x2,207

Penguin

  • Käyttäjä
  • ******
  • Viestejä: 4 719
Anteeksi, koitan välttää vahingoniloisuutta, mutta oman valinnan osalta tulee aina hyvä mieli, kun lukee näitä BlueHDI-vaikeuksia, joita omaa hodaria hankkiessani pyrin tietoisesti välttelemään.

Tuo sinun autosi on selvästi suunniteltu ajatuksella, että AdBlue tankataan vain huollossa ja samalla voidaan testerillä tehdä tarvittavat asetukset. Nykyisissä tankkausaukko on tuotu jo siihen saman luukun alle mistä polttoaine tankataan. Kun se on muuttunut selvästi kuluttajan, eikä huollon tehtäväksi tankata AdBlue, niin olisi loogista että niissä tuollaista oireilua ei pitäisi olla.

ves_ku

  • Käyttäjä
  • ****
  • Viestejä: 407
130 tkm. nyt ajeltu yhteensä bluehdi:lla ja ei ongelmia urean kanssa. Toivotaan ettei tulekaan. Aina on valot sammuneet heti lisäyksen jälkeen. Pakkasta ollut pahimmillaa -35 sekä sitikan että pösön kanssa. On tietty mahdollista, että useammalla jäätymisellä lopulta jotain pettää.

vpera

  • Käyttäjä
  • ******
  • Viestejä: 2 459
  • 79000km / elokuu 2019
Joo, arvelinkin että tuo mun kuviteltu/potentiaalinen ongelma aiheuttaa viboja jossain suunnassa :-). Mutta hyvähän se on että todellista ongelmaa ei ollut, ehkä joku softakäpy jota ei ehkä ole viitsitty fiksata (tai päivitys tekemättä).
Auto: 2015 508 SW Allure 2.0 BlueHDI 180 automaatti, 06/2022 158tkm
Menneet: 2006 407 SW 1,8 Olympia (EW7A, DAM10831, 405tkm), 406GW 1.8 16V -97 (190tkm), 309 GR 1.6/92hv -89 (200tkm), 309 1.3 Profil -86 (160tkm?).
Isällä: 203,403,404,304,504,305,309,306x3,307x2,207

Penguin

  • Käyttäjä
  • ******
  • Viestejä: 4 719
130 tkm. nyt ajeltu yhteensä bluehdi:lla ja ei ongelmia urean kanssa. Toivotaan ettei tulekaan. Aina on valot sammuneet heti lisäyksen jälkeen. Pakkasta ollut pahimmillaa -35 sekä sitikan että pösön kanssa. On tietty mahdollista, että useammalla jäätymisellä lopulta jotain pettää.

Jos kirjoituksistasi ymmärrän oikein, niin sinulla on 508 II ja siinähän Adblue on tarkoitettu itse tankattavaksi, eikä tankkausaukkoa ole enää piiloteltu tavaratilan pohjalle.

ves_ku

  • Käyttäjä
  • ****
  • Viestejä: 407
Juu tuossa nykyisessä täyttö hiukan käyttäjä ystävällisemmässä paikassa, mutta C5:ssa joutui nöyristelemään kontin pohjille. Ihan samaan tapaan siinä omatoimiset urean täytöt onnistui. Mitä nyt helposti lorisi yli kun mitään ei nähnyt. Ihan ohjekirjassa täyttö neuvottiin joten kai se käyttäjätoimenpiteeksi oli tarkoitettu.

Merkkivalo sammui heti täyttöä seuraavalla käynnistyksellä. Voi noissa tietty olla eroja, mutta mielestäni kumma toiminta jos ajoa vaatisi. Sitikka oli 2016 mallia. Syyhän sen täytön piilottamiseen on ollut tehtaan kannalta helppous kun muutoin vanhentuneeseen malliin on ureat lisäilty.

Edit: Tärkeää: kun AdBlue®-ainetta lisätään sen päästyä loppumaan, ja josta ilmestyy näkyviin viesti "Top up emissions additive: Starting prevented", on ehdottomasti odotettava 5 minuuttia ennen kuin sytytysvirta kytketään uudelleen. Tänä aikana ei saa avata kuljettajan ovea, eikä avata auton lukitusta, eikä työntää virta-avainta virtalukkoon. Kytke virta, odota 10 sekuntia ja käynnistä moottori.

Tuollainen lisämaininta oli sitikan ohjekirjassa. Tuohon tilaan tosin päätyy vasta kun on kaikista varoituksista huolimatta jatkanut ajoa.
« Viimeksi muokattu: 02.02.2021, 16:17:41 kirjoittanut ves_ku »