Kirjoittaja Aihe: 307 - Ilmastointi ei toimi  (Luettu 31326 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

dosb

  • Käyttäjä
  • *
  • Viestejä: 17
Vs: 307 - Ilmastointi ei toimi
« Vastaus #60 : 05.06.2013, 10:07:41 »
Auto: 2005 307 SW 1,6.

Viikko takaperin hommasin pökötin, jonka edellinen omistaja ei ainakaan huoltokirjan mukaan ollut huoltanut ilmastointia kertaakaan. 8 vuodessa yllättäen ilmastointi tyhjenee mukavasti :)

No nyt on täytetty ja väriaineet sisällä, tuskinpa mikään vuotaa mutta jos vuotaa niin on sentään autoliikkeen vastuulla korjata se :)

posofaniniko

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #61 : 05.06.2013, 16:54:32 »
Vastaava ongelma mutta hieman edullisemmin:
Kenno Saksasta noin 100 €. Tiivisteet ja tukikumit noin 10 €.  Kennon vaihto, tunnin homma 40 €. Täyttö 60 €. Homma hoitui viikon sisällä kun piti odottaa kennon tuloa Saksasta.  Eli kaikki noin 210 euroa.

dosb

  • Käyttäjä
  • *
  • Viestejä: 17
Vs: 307 - Ilmastointi ei toimi
« Vastaus #62 : 14.06.2013, 18:19:47 »
Auto: 2005 307 SW 1,6.

Viikko takaperin hommasin pökötin, jonka edellinen omistaja ei ainakaan huoltokirjan mukaan ollut huoltanut ilmastointia kertaakaan. 8 vuodessa yllättäen ilmastointi tyhjenee mukavasti :)

No nyt on täytetty ja väriaineet sisällä, tuskinpa mikään vuotaa mutta jos vuotaa niin on sentään autoliikkeen vastuulla korjata se :)

Itse itseäni lainaten, pari viikkoa autolla takana ja tosiaan tuo ilmastointi huollettiin ja väriaineet laitettiin sisään. Nyt meni isompaan perushuoltoon kaverin pajalle ja vikaa löytyi vähän sieltä sun täältä.

Ilmastoinnin kenno vuotaa, joten se menee parin viikon päästä vaihtoon. Muutakin mukavaa oli, mutta onneksi liike maksaa viulut.

jukkanen

  • Käyttäjä
  • *
  • Viestejä: 51
Vs: 307 - Ilmastointi ei toimi
« Vastaus #63 : 19.06.2013, 15:18:15 »
Paremman puoliskon 307SW2.0Hdi:in vaihdatin lauhduttimen. Mister-Autosta oli saapunut väärä, sopimaton lauhdutin.  :-[ Onneksi Hollen Autosähkön hyllystä löytyi sopiva, niin ei mennyt paljon aikaa ja työtä hukkaan. Kokonaiskustannus 340€, lauhdutin + työ, jos saan Mister-Autolta turhaan maksetun n. satasen takaisin.

Tilattu osa oli kaikkien numeroitten mukaan oikea, mutta olivat vaihtaneet hetkellisen saatavuuspulan takia osan "vastaavaan".  >:(

307

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #64 : 23.05.2014, 22:10:21 »
Auto: 2002 307 SW 2,0 HDi.

Huomasin tuossa taannoin, että ilmastointi ei käynnisty. Kävin huollattamassa ilmastoinnin liikkeessä, oli kuulemma aineiden puolesta ok. Ei vuotoja, eikä muutakaan ongelmaa.

Nyt kokeilin syöttää akulta suoraan sähköä kompuran magneettikytkimelle ja ilmastointi käynnistyi iloisesti – kylmääkin tuli mukavasti. Suoraa akku syöttöä ei oikein kehtaa siihen jättää, joten pitäisi saada ”hytin” nappi toimimaan. Viaksi veikkaan relettä tms., koska kun A/C nappia painaa, ei kuulu minkäänlaista naksahdusta kojetaulusta.

Osaako kukaan sanoa, että mistä tuota relettä kannattaisi lähteä etsimään? vika voi tietysti olla, mm. painekytkimessä se onkin tuossa ihan näkyvillä mutta en tiedä miten se pitäisi mitata jotta sen kunnon voisi todentaa.

Liitteenä huvinvuoksi pari kuvaa ilmastoinnin ”käyttökytkimestä”. Älä kukaan vaan jättäkö näin. :)

Benkku

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #65 : 24.05.2014, 00:29:34 »
Liitteenä huvinvuoksi pari kuvaa ilmastoinnin ”käyttökytkimestä”. Älä kukaan vaan jättäkö näin 

Rele on BSI-yksikössä, palstan haulla löytyy aiheesta lisää.

Mitä tulee kuvasi 'käyttökytkimeen', niin älkää edes kokeilko moista pielavetistä viritystä.

307

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #66 : 26.05.2014, 00:05:54 »
Ilmeisesti voi johtua lämpötila anturista, koska kompuran ei pitäisi vissiin pakkasella käynnistyä.  Kannattaa selvittää mikä lämpötilamittarissa on ongelma. Onko ilmastointia koska viimeksi huollettu? jos pitkä aika niin kannattaa käyttää huollossa, voi olla aineet vähissä.

Oma ongelma on edelleen, katsoin tästä foorumilta noita bsi/ilmastointi juttuja, mutta oli aika pitkälti 407 juttuja, liekö saman lailla toteutettu 307:ssä - mene ja tiedä. En ole ehtinyt selvittämään.

swman

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #67 : 29.05.2014, 18:15:38 »
Ei vaikuta ulkolämpömittarin anturi tuohon, omassa anturi ja ilmastointi ollut rikki jo jonkin aikaa ja viikko sitten ilmastointi-huollossa uudet kylmäaineet sisään jolloin ilmastointi alkoi toimimaan niin kuin pitikin vaikka anturi sökö.

Sikunen

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #68 : 05.06.2014, 15:25:05 »
Imastointi alkaa kanssa täällä mietityttää näin helteillä, juuri vaihdoin autooni lauhduttimen (helppo juttu). Toki tötöilin alemman liittimen poikki, mutta sain sen pitäväksi väliaikaisesti Loctiten 577 ja kunnon mutterinkiristyksellä.

Käytin autoa samantien painetestissä (ihan kaasupullosta) ja kun painetesti näytti virheää valoa, niin laitettiin kylmäainetta sisälle 585g. Pihalla on noin +30astetta lämmintä ja tuntuu että ilmastointi kuitenkin puutuu kun laittaa maksimi kylmät sekä puhaltimen täysille.

Hankin lauhduttimen käytettynä autovahinkokeskukselta, joten ehkäpä kävi niinkin huono tuuri, että siinä saattaa olla kanavia tukossa eikä jäähdytysteho riitä näillä helteillä.

Edit: Pienen ajolenkin jälkeen ilmastointi tuntui niinkuin ei pelittäisi ollenkaan, kotona kokeilin putkia niin aivan polttavan kuumat eli lauhdutin ei tunnu pelaavan ollenkaan. Nyt paikoillaan ollessaan uudelleen startattuna puhaltaa viileää jopa nelosella. Mikähän siinä mättää..
« Viimeksi muokattu: 05.06.2014, 16:25:09, kirjoittanut Sikunen »

Johnny

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #69 : 17.06.2014, 22:14:03 »
Auto: 2006 307 SW 2,0.

Ilmastoinnin lauhdutin/kenno keulalla ilmeisesti rikki.

Kenno viallinen eli kaikki kylmäaineet kadonneet systeemistä. Kennon vaihto voisi onnistua omin käsin, mutta oletteko tehneet tätä itse, kun ilmeisesti kylmäaineet olisi saatava pikaisesti sisään kennon vaihdon jälkeen ettei järjestelmä pääse kostumaan/kuivumaan ym.? Eli korjaamolla koko homma hoituu laitteilla niin nopsaan ettei pääse muita osia hajoamaan...?

esal

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #70 : 18.06.2014, 12:00:14 »
Itellä oli BMW ilmastoinnin putket ja kompura irti monta viikkoa. Putket oli autossa sisällä ja kompura rappusilla ;D letkujen liitoksissa oli talouspaperia tungettuna estämässä isommat roskat ja kärpäset. Kasatessa laitoin uudet o-renkaat ja kuivaimen vaihdoin uuteen, käytin auton korjaamolla kylmäaineiden täytössä. Nyt toiminut moitteetta yli 5 vuotta.

Kosteus järjestelmässä tietenkin tiivistyy ja jäätyy ja aiheuttaa ongelmia. Kuivaimenkin voisi ehkä uusiokäyttää kuivaamalla sen uunissa, tämä mutua, mutta jos se sisältää sitä silicaa (kissanhiekka ;)) sen kosteuden voi poistaa jossain reilu 100 asteessa?.

Sikunen

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #71 : 18.06.2014, 18:14:19 »
Auto: 2006 307 SW 2,0.

Ilmastoinnin lauhdutin/kenno keulalla ilmeisesti rikki.

Kenno viallinen eli kaikki kylmäaineet kadonneet systeemistä. Kennon vaihto voisi onnistua omin käsin, mutta oletteko tehneet tätä itse, kun ilmeisesti kylmäaineet olisi saatava pikaisesti sisään kennon vaihdon jälkeen ettei järjestelmä pääse kostumaan/kuivumaan ym.? Eli korjaamolla koko homma hoituu laitteilla niin nopsaan ettei pääse muita osia hajoamaan...?

Ainakin 2003 307 onnistu vaihtaa suhkot helposti itsekin (järjestelmän on toki tyhjännyt joku ilmastoinninammattilainen ensin). Ainut harmitus tuli kun onnistuin minäkin katkaisemaan alimman liittimen vanhaan lauhduttimeen sisälle. Epäilen että oli alunpitäen jo poikki, sillä koko liittimen ympäristö oli sellainen valkoisen sotku syömä.

Laitoin "uuden" lauhduttimen paikoilleen, tilkitsen Loctite 577 sealant:lla alemman liittimen ja väänsin mutterin kunnolla kiinni. Käytin ilmastointihuollossa heti kun auton olin saanut kasaan, jossa järjestelmä koeponnistettiin suoraan pullosta , todettiin että ei vuotoja ja eikun tökötit sisään.

Toki kompura aluksi meinasi yskiä käyttämättömyyttä, mutta nikottelu on tässä loppunut toistaiseksi ja ilmastointi näyttäisi pelaavan.

Johnny

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #72 : 19.06.2014, 19:01:49 »
Valeon kenno löytyi Auto-Artikkelista ja vaihdettiin korjaamolla ja ilmastoinnin tsekkaus ja täyttö päälle, eli jäi sitten tällä kertaa homma itse kokematta, mutta otetaan opiksi, kiitos. Jälleen pehmeää ja viileääkin kyytiä.

Teppo

  • Vieras
Vs: 307 - Ilmastointi ei toimi
« Vastaus #73 : 23.06.2014, 16:21:11 »
Auto: 2003 307 SW 1,6 (203 000 km).

Ilmastointilaite ei toimi, kompressori ei kytkeydy päälle. Huollettu viimeksi viime kesänä ja tähän asti toiminut moitteetta. Katsoin sulakkeet mutta en löytänyt kuin ilmastointilaitteen puhaltimelle 40A, se oli ok. Kysymys kuuluu siis; voiko tuo kompuran magneettikytkin olla rikki? Jos kylmäaineet katoaa, niin eikös kompura silti kytkeydy päälle?

petrile_83

  • Käyttäjä
  • **
  • Viestejä: 133
Vs: 307 - Ilmastointi ei toimi
« Vastaus #74 : 23.06.2014, 16:51:09 »
Mielestäni järjestelmässä on painekytkin, joka estää kompressorin käynnistymisen paineen ollessa liian alhainen.